Jump to content
kerepekgoreng

Cant open wow

11 comments in this topic

Recommended Posts

456
[-AA-]
Members
1,756 posts
6,674 battles

You can repair the gamefile from the launcher, tried that one yet? Update drivers?

My game is also slightly unstable now, but far better thn yours.

Share this post


Link to post
Share on other sites
456
[-AA-]
Members
1,756 posts
6,674 battles

Oh, my game also doesn´t want to start up right now lol.

  • Checked & repaired the game file;
  • Up to date drivers;
  • Plenty free space on the SSD I have WoWS on;
  • 16GB work memory;
  • Ryzen 5 1600;
  • GTX1080.
  • Windows 10 Versie 1709, build: 16299.248.
Edited by LemonadeWarrior

Share this post


Link to post
Share on other sites
167
[VOP]
Members
395 posts
7,561 battles

Can either of you run the game from the .exe and not through the Game Center Client?

 

Share this post


Link to post
Share on other sites
456
[-AA-]
Members
1,756 posts
6,674 battles
23 hours ago, USMCGal said:

Can either of you run the game from the .exe and not through the Game Center Client?

 

I couldn´t. Reinstalling the game now to see if that works.

Doesn´t work as well. Sending a support ticket.

Edited by LemonadeWarrior

Share this post


Link to post
Share on other sites
167
[VOP]
Members
395 posts
7,561 battles
3 hours ago, LemonadeWarrior said:

I couldn´t. Reinstalling the game now to see if that works.

Doesn´t work as well. Sending a support ticket.

Understood. Thank you for the update. I hope the reinstall works. :Smile_honoring:

Share this post


Link to post
Share on other sites
456
[-AA-]
Members
1,756 posts
6,674 battles
21 hours ago, USMCGal said:

Understood. Thank you for the update. I hope the reinstall works. :Smile_honoring:

Well, the reinstall did not work. WG suggested me to delete my GPU drivers and to reinstall them, because they thought this went wrong. This didn't help as well, though instead of contacting them again I decided to wipe the PC clean and reinstall everything.
We have good internet overhere and it is a PC I only use for games, so it didn't really matter. Saved WG from wasting time on me :P

I dunno if it was the new patch that made this happen or me setting up my iPad as a 2nd monitor. I think it was me. 

Anyhow the game works and I have a clean PC again. 

Share this post


Link to post
Share on other sites
167
[VOP]
Members
395 posts
7,561 battles
4 hours ago, LemonadeWarrior said:

Well, the reinstall did not work. WG suggested me to delete my GPU drivers and to reinstall them, because they thought this went wrong. This didn't help as well, though instead of contacting them again I decided to wipe the PC clean and reinstall everything.
We have good internet overhere and it is a PC I only use for games, so it didn't really matter. Saved WG from wasting time on me :P

I dunno if it was the new patch that made this happen or me setting up my iPad as a 2nd monitor. I think it was me. 

Anyhow the game works and I have a clean PC again. 

Wow, I wish their client worked well across the many platforms that are out there and people would not have to resort to doing full pc wipes to play...I am glad it worked though.

 

Share this post


Link to post
Share on other sites
456
[-AA-]
Members
1,756 posts
6,674 battles
3 hours ago, USMCGal said:

Wow, I wish their client worked well across the many platforms that are out there and people would not have to resort to doing full pc wipes to play...I am glad it worked though.

 

Aha! First time I encountered this, so I think I made the mistake. :)

Share this post


Link to post
Share on other sites
456
[-AA-]
Members
1,756 posts
6,674 battles

Found out the problem that caused World of Warships not starting up for me. It was Duet Display, an application that enables me to use my iPad as a 2nd monitor. 
Why? I don't know. I will try it later on again after a few Wows patches.

Share this post


Link to post
Share on other sites
Members
1 post
1,501 battles

Same thing happened to me. Uninstall reinstall, integrity checks, rebuild this, delete that, update this, reinstall drivers that.  Support has been useless.  They broke something and can't or won't fix it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×