Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
AlcatrazNC

Crashes, again....and again

15 comments in this topic

Recommended Posts

863
[WOLFB]
Members
2,631 posts
10,657 battles

So yesterday, I tried playing WOW, launched the game 5 time, crashed 5 time in port.

 

Today, I decided to try again. Launch the game once, it crashed. Launched twice, this time I managed to log in and load port. Great, let's try Training room first and see what they changed. Training room worked perfectly.

 

Then I decide to jump into a random battle and....crash again. Tried again and it still crashes.  Well I guess I'll be pink for a while.

 

WG pls fix your patch . And apologize for my team this time

WOW crashes.PNG

Edited by AlcatrazNC

Share this post


Link to post
Share on other sites
288
[ZR]
Privateers, Supertester
687 posts
5,390 battles

Do you have any mods? If you do, uninstall all of them. 

 

After that, check the client's integrity. 

Share this post


Link to post
Share on other sites
100
[SUPRS]
Members
559 posts
2,881 battles

The game does crash a lot. Some folks said they run the repair tool after every patch. I think I will start doing that also. I don't use mods myself so idk about that. 

Share this post


Link to post
Share on other sites
863
[WOLFB]
Members
2,631 posts
10,657 battles
2 minutes ago, mrmariokartguy said:

Do you have any mods? If you do, uninstall all of them. 

 

After that, check the client's integrity. 

 

I used to play with some Kancolle mod / voice mod . They are still in the older folder but for this patch I run without any mods 

Edited by AlcatrazNC

Share this post


Link to post
Share on other sites
2,637
[V_KNG]
Beta Testers
10,858 posts

Generally speaking, each patch creates a new mod folder. Unless you move your mods into that folder, or rename your old mod folder to the new mod folder, you won't have any issues with mods when a new patch installs. Normally. 

I've seen in game freezing going on for 2,3, 4 seconds - when i fire - and I'm pretty darn sure that "used to be an issue" quite a few releases back. I'm mod free, so I'm pretty darn sure it's their side not mine. 

Do some more intense Q&A guys, perhaps even find a better path for your servers to reach us, eh? 

  • Cool 1

Share this post


Link to post
Share on other sites
863
[WOLFB]
Members
2,631 posts
10,657 battles
8 minutes ago, Herr_Reitz said:

Generally speaking, each patch creates a new mod folder. Unless you move your mods into that folder, or rename your old mod folder to the new mod folder, you won't have any issues with mods when a new patch installs. Normally. 

I've seen in game freezing going on for 2,3, 4 seconds - when i fire - and I'm pretty darn sure that "used to be an issue" quite a few releases back. I'm mod free, so I'm pretty darn sure it's their side not mine. 

Do some more intense Q&A guys, perhaps even find a better path for your servers to reach us, eh? 

 

I know that but so far when a new patch came out, the game just run without any mod  because the current version mod folder is empty. I'll remove all my mod in all my older folder and try again

 

Share this post


Link to post
Share on other sites
2,637
[V_KNG]
Beta Testers
10,858 posts
2 minutes ago, AlcatrazNC said:

 

I know that but so far when a new patch came out, the game just run without any mod  because the current version mod folder is empty. I'll remove all my mod in all my older folder and try again

 

I usually run Crap Cleaner (CCleaner) if I'm yanking mods, just in case any entries to the registry were made by the installation process. 

GL! 

Share this post


Link to post
Share on other sites
35
[RVNHQ]
Members
69 posts
24,922 battles
7 minutes ago, Herr_Reitz said:

Generally speaking, each patch creates a new mod folder. Unless you move your mods into that folder, or rename your old mod folder to the new mod folder, you won't have any issues with mods when a new patch installs. Normally. 

I've seen in game freezing going on for 2,3, 4 seconds - when i fire - and I'm pretty darn sure that "used to be an issue" quite a few releases back. I'm mod free, so I'm pretty darn sure it's their side not mine. 

Do some more intense Q&A guys, perhaps even find a better path for your servers to reach us, eh? 

I also have been experiencing random game freezes as you describe. I have already run the check tool and repair tool after the last patch, ran it the day the patch dropped which was even before the issue with the freezes started.

Back those few patches ago, my issue was the game would freeze in the same manner as this one now, but it was as each enemy ship was detected.

Share this post


Link to post
Share on other sites
Alpha Tester
3,666 posts
7,407 battles
26 minutes ago, AlcatrazNC said:

 

I used to play with some Kancolle mod / voice mod . They are still in the older folder but for this patch I run without any mods 

Even if they are in an old folder they can interfere, try deleting the mods folder. Then try a repair, should help.

Share this post


Link to post
Share on other sites
6,508
[SALVO]
Members
20,577 posts
20,433 battles

Someone else posted earlier today about having a LOT of crashes with the new update.  Don't remember who.

Share this post


Link to post
Share on other sites
863
[WOLFB]
Members
2,631 posts
10,657 battles

So I removed every old mod folder and tried a reparation of the game from the launcher. Apparently some files were corrupted. I'll try again once the game is ready

Share this post


Link to post
Share on other sites
159
[HE]
Members
537 posts
9,176 battles
On 4/26/2018 at 8:42 PM, Crucis said:

Someone else posted earlier today about having a LOT of crashes with the new update.  Don't remember who.

Me, your former clan mate

Share this post


Link to post
Share on other sites
6,508
[SALVO]
Members
20,577 posts
20,433 battles
1 hour ago, Plaatduutsch said:

Me, your former clan mate

Hiya, Plaat.

I don't know what's up with these crashes.  I'm not having the slightest problem.  But some people seem to be having dreadful problems.  I hope they fix it ASAP.

 

Share this post


Link to post
Share on other sites
863
[WOLFB]
Members
2,631 posts
10,657 battles

My game is now playable, I no longer have crash...at least for now. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×