Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Plaatduutsch

Before Implementing The New Misconduct Punishment System...WG Plz Fix the Game First!

42 comments in this topic

Recommended Posts

154
[HE]
Members
528 posts
9,100 battles

This crash record folder just shows how often I got crashes in this game.

Basically on my normal play day I would got 3 crashes on average.

Sometimes, the crashes are so nasty that I would need to perform a check and repair or even reinstalling the game! 

Those processes can take much longer time than a battles duration, and players may get banned by the new system for WG's fault.

After this recent 7.40 patch, this issue is worse. I got 4 consecutive crashes before I can load into the game, and it could turn me pink. 

 

crashes.JPG

  • Cool 4
  • Funny 1
  • Boring 1

Share this post


Link to post
Share on other sites
1,378
[CUTER]
Members
3,859 posts
18,331 battles
6 minutes ago, Plaatduutsch said:

This crash record folder just shows how often I got crashes in this game.

 

 Yes, it shows how often YOU get crashes. It is up to YOU to take actions and fix YOUR problem.

  • Cool 7

Share this post


Link to post
Share on other sites
154
[HE]
Members
528 posts
9,100 battles
Just now, m373x said:

 Yes, it shows how often YOU get crashes. It is up to YOU to take actions and fix YOUR problem.

I run this game on a stable OS and good hardware, so I am not sure how I can take care of this issue.

I am using the latest Windows 10 Enterprise, and I run this game with i9-7920X, 64GB RAM and GTX 1080Ti @4096x2160, so I am not sure how I can improve the compatibly. 

Dropping to a lower resolution? NO

I don't think the resolution is the issue. 

  • Cool 2

Share this post


Link to post
Share on other sites
1,419
[CUTE]
Supertester
4,123 posts
4,200 battles
8 minutes ago, Plaatduutsch said:

I run this game on a stable OS and good hardware, so I am not sure how I can take care of this issue.

I am using the latest Windows 10 Enterprise, and I run this game with i9-7920X, 64GB RAM and GTX 1080Ti @4096x2160, so I am not sure how I can improve the compatibly. 

Dropping to a lower resolution? NO

I don't think the resolution is the issue. 

Contact support?

Share this post


Link to post
Share on other sites
1,378
[CUTER]
Members
3,859 posts
18,331 battles
12 minutes ago, Plaatduutsch said:

Dropping to a lower resolution? NO

I don't think the resolution is the issue.

 See, there is your problem. You refuse to troubleshoot. You are quick to dismiss any possibility that may be causing issues right on the spot. You are not going to fix your stuff with such approach. Get off your high horse and start searching for the issue. Don't know how? Ask for help.

Edited by m373x
  • Cool 4

Share this post


Link to post
Share on other sites
388
[WOLF9]
Members
1,127 posts
4,956 battles

Have you tried submitting a thread topic in the support section of the WoWs forums with your system specs and a detailed report on your crashes? https://forum.worldofwarships.com/forum/266-support/ 

I looked to see if you had, and if you did, I didn't find one. There are a lot of knowledgeable folks who might be able to help you resolve the problem you are having.

Do you run any mods?

Are all your drivers up-to-date?

If you are having to reinstall the WoWs game client seems like there is definitely something going on with your computer and not with the game or WG's servers. When was the last time you defragmented your hard drive?

Edit: Well, I tried to start by sincerely offering help to you there @Plaatduutsch , but instead you just want to be a total jack hat and give me a mean 'ole downvote. :fish_palm:  Whatever will I do!   :fish_nerv:

 You keep doing you and good luck with your problem there sunshine.  :cap_like:

 

Edited by daVinci761st
  • Cool 3

Share this post


Link to post
Share on other sites
4,528
[HINON]
Members
10,772 posts
2 hours ago, daVinci761st said:

 

Edit: Well, I tried to start by sincerely offering help to you there @Plaatduutsch , but instead you just want to be a total jack hat and give me a mean 'ole downvote. :fish_palm:  Whatever will I do!   :fish_nerv:

 You keep doing you and good luck with your problem there sunshine.  :cap_like:

 

He's in denial . . .

Share this post


Link to post
Share on other sites
Alpha Tester
10,267 posts
4,606 battles

Step 1. Cut a hole in a box.

Step 2. If you copied and pasted your res_mods over it likely got fubar'd.

Step 3. Integrity check/safe-mode load.

Step 4. Finally post a comprehensive and less whiny bug report in the support forum where it will be 100% noticed by the people that need to notice things.

Share this post


Link to post
Share on other sites
Members
4,351 posts

There are a lot of reason which could explain what's happening, sadly and unfortunately, many require you to look at your own system first. 

Share this post


Link to post
Share on other sites
6,462
[SALVO]
Members
20,512 posts
20,327 battles

Plaat, you might want to consider doing a fresh install of WoWS, if you haven't tried that route already.  Just a thought.

Share this post


Link to post
Share on other sites
6
[NVY]
Members
23 posts
5,386 battles

I bet it's a driver issue, I can't remember the last time my game crashed. I'm running close to bleeding edge system as well. 

I would start with Audio drivers, historically I have found them to be at the root of most "unknown" issues on previous builds.

Share this post


Link to post
Share on other sites
Alpha Tester
10,267 posts
4,606 battles
1 minute ago, Crusin_Custard said:

Typical :cap_book:

Maybe do more than complain.

How many bug reports concerning connection issues do you see in the support forum especially PRIOR to this patch?

Share this post


Link to post
Share on other sites
436
[LLMF]
Alpha Tester
1,952 posts

My crash dump folder ----->

 

How ya doin'?

 

Anyways update your drivers, run legal copies of windows and update it, and run a verify on your install of WoWS just in case it's doing something shady.

Share this post


Link to post
Share on other sites
189
[WOLFB]
Beta Testers
1,458 posts
8,364 battles
Just now, J30_Reinhardt said:

Maybe do more than complain.

How many bug reports concerning connection issues do you see in the support forum especially PRIOR to this patch?

Every patch brings issue's. It's the WG flavour :Smile_teethhappy:

Share this post


Link to post
Share on other sites
Members
30 posts
674 battles

Just gonna say that I run this game just fine at medium settings with an HP Pavilion x360 laptop. I can't recall the game having ever crashed on me. I'm not very savvy with computer tech, but I can figure that it sounds like the problems are on your end, not WoWS's. Otherwise, a larger number of people would be experiencing a lot of crashes. At least, that's how it seems to me.

Edited by kilroy115_1

Share this post


Link to post
Share on other sites
Alpha Tester
10,267 posts
4,606 battles
4 minutes ago, StoptheViolins said:

My crash dump folder ----->

 

How ya doin'?

 

Anyways update your drivers, run legal copies of windows and update it, and run a verify on your install of WoWS just in case it's doing something shady.

And don't just copy-paste your mods folder from one patch to another. That's quaranteed to make your game unstable.

Share this post


Link to post
Share on other sites
679
[VW]
Members
2,494 posts
14,451 battles
5 hours ago, m373x said:

 Yes, it shows how often YOU get crashes. It is up to YOU to take actions and fix YOUR problem.

are you suggesting he develop a naval battle game to compete with WOWS? or simply that all players should reprogram any bugs made by the devs themselves?

Share this post


Link to post
Share on other sites
Members
1,626 posts
8,563 battles
5 hours ago, m373x said:

 See, there is your problem. You refuse to troubleshoot. You are quick to dismiss any possibility that may be causing issues right on the spot. You are not going to fix your stuff with such approach. Get off your high horse and start searching for the issue. Don't know how? Ask for help.

My computer is a potato compared to this guys and I have almost 0 crashes, ever, in thousands of games.

Phenom 2 965 BE, 8gb ram, HD 7850, Samsung 850 Pro.

Share this post


Link to post
Share on other sites
1,925
[WOLF2]
Beta Testers
4,507 posts
6,157 battles
7 hours ago, Plaatduutsch said:

This crash record folder just shows how often I got crashes in this game.

Basically on my normal play day I would got 3 crashes on average.

Sometimes, the crashes are so nasty that I would need to perform a check and repair or even reinstalling the game! 

Those processes can take much longer time than a battles duration, and players may get banned by the new system for WG's fault.

After this recent 7.40 patch, this issue is worse. I got 4 consecutive crashes before I can load into the game, and it could turn me pink. 

 

crashes.JPG

I’m having zero problems.

Share this post


Link to post
Share on other sites
1,522
[SYN]
Members
4,921 posts
11,844 battles
7 hours ago, Plaatduutsch said:

This crash record folder just shows how often I got crashes in this game.

Basically on my normal play day I would got 3 crashes on average.

Sometimes, the crashes are so nasty that I would need to perform a check and repair or even reinstalling the game! 

Those processes can take much longer time than a battles duration, and players may get banned by the new system for WG's fault.

After this recent 7.40 patch, this issue is worse. I got 4 consecutive crashes before I can load into the game, and it could turn me pink. 

 

crashes.JPG

 

Wow, that's pretty outrageous.  That must be very frustrating.

So thankful that I almost never experience crashes in this game.

Seriously, for anything to crash that often might indicate an issue on your end.

Share this post


Link to post
Share on other sites
Members
39 posts
10,432 battles

On my 2017 fully upgraded MacBook Pro, the game crashes every 2-5 games. Always. Nothing fixes it save for a full hard reboot. I lose anywhere from 4-6 minutes from a game. This is a new issue since around 0.6.15 or so.

All graphic settings set to lowest possible. Game uninstalled and reinstalled multiple times. Makes no difference.

  • Cool 1

Share this post


Link to post
Share on other sites
1,641
[WOLF1]
Beta Testers
7,999 posts
11,304 battles

You normally get 3 crashes a game session?!!! Yikes. I can not remember the last time WOWS crashed and I have been playing since closed beta. 

I think before you make a thread about the patches you need to fix your technical issues. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×