Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
RumpledSteelskins

New patch turned off auto resupply for consumables

8 comments in this topic

Recommended Posts

202
[WOLF2]
Members
525 posts
13,075 battles

I noticed when I went into my second match with Richeliu that all my consumables were stock.  Had to go after the match and change every ship back to auto resupply.

Share this post


Link to post
Share on other sites
1,259
Members
2,992 posts
5,204 battles

A feature I would really like is some sort of heads up before hitting battle on, that one or more of the consumables you had equipped was not replaced. On several occasions I have used my last of a camo, without knowing it.

Share this post


Link to post
Share on other sites
Beta Testers, In AlfaTesters
3,166 posts
9,558 battles

This seems to happen after each patch....

Share this post


Link to post
Share on other sites
2,510
[CNO]
[CNO]
Members
4,620 posts
14,862 battles

Be careful when re-setting the auto consumables.  They can switch from credits to doubloons.  You think you've got 'em for credits...but they pull from doubloons instead.

I think I've figured out why this happens, but just haven't had the time or inclination to experiment.  I just manually set each time.

Share this post


Link to post
Share on other sites
1,388
[WGA]
Administrator, Developers
1,304 posts
7,320 battles
2 hours ago, RumpledSteelskins said:

I noticed when I went into my second match with Richeliu that all my consumables were stock.  Had to go after the match and change every ship back to auto resupply.

Fleet,

Check this thread for details regarding enabling auto-load consumables:

 

#anchorsaweigh

Share this post


Link to post
Share on other sites
164
[KOOKS]
[KOOKS]
Modder
589 posts
2,738 battles
On 4/25/2018 at 3:52 PM, RumpledSteelskins said:

I noticed when I went into my second match with Richeliu that all my consumables were stock.  Had to go after the match and change every ship back to auto resupply.

Just noticed as well, I guess I was one of those that logged in before the temporary disabling was done. 80 ships later, all good... click click click

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×