Jump to content
_irony_

Update 0.7.4 Bug Reports

108 comments in this topic

Recommended Posts

31
[WGA]
Developers
93 posts
6,275 battles

Greetings Captains!

The Update 0.7.4 is now starting, so please provide any bug reports you may encounter here. 

Please also check our little guide on how to report a bug here: 

Spoiler

If you're fairly certain you've encountered a bug, we'd like to encourage you to submit it to the Game Support section of the WoWS ticket queues, within a section where bugs are asked for, or to create a post within this sub-forum.

 

Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

 

I do ask that you please provide any and all information that you can when reporting an issue. 

 

Something that I have noticed that really helps in tracking this sort of thing is if you fill out the following information: 

Issue: This is where you should explain the problem that you're having.

Expected Result: Tell us what should be happening.
How to Replicate: Give us exampleson
 how to reproduce this bug.
Screenshots/Replay/Supporting Info: Screenshots and Replays go a long way, so having this ready to go will really help. 

 

Just some friendly reminders of what a bug is NOT:

An aspect of game design that you disagree with ("This ship needs to be buffed" "That ship needs to be nerfed" "The ocean is the wrong shade of blue")
Items that you feel are missing from your account (almost always this is a problem with your payment method for premium stuff or an interface confusion for the rest)
Historical Inaccuracies
Issues related to your installed mods. - Remove your mods, if you gave any, and try again before sending in a bug report as mods tend to be the culprit.
We reserve the right to add to this list :trollface :
 

Forgot to mention, Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

For each report Please make sure to attach WG Check tool report to your reports! That will help us to better understand the nature of the issue you're experiencing.

You can find the instructions on how to use that tool here: 

Spoiler

Below I have included a download link to our WG Check tool. This diagnostic tool can be used for World of Tanks, World of Warships, and World of Warplanes.

This tool can be used as a way to run a diagnostic check on your game client, check to see if you're missing any game files (it will try and repair them if possible), and to gather necessary information our support team might need to address any tech/bug related issues. 

Once you have downloaded it, open the zip file and run the WGCheck.exe. After it has launched, please select the World of Warships icon and locate its directory. The default location is **C:\Games\World_of_Warships**

- Check the box labeled, *Add game client to the firewall exceptions*.

- Check the box labeled, *Extended network diagnostics*.

- Start the integrity check by selecting the orange *Start Diagnostics* button.

Be patient, it will take some time to finish.

In many instances, this should repair or at the very least diagnose what issue you may be having. 

If it doesn't resolve your issue, then I would like to ask that you please submit a support ticket to our CS team and please send us the WGCheck log that generates after the program has completed its check.

If the file size is too large for the support system, you may have to place it within a .zip file.

Lastly, if you have any mods installed on your PC, please remove them and run the check tool again (check your game client as well to see if removing the mod helped) before sending your info to us here in support. 

 

Share this post


Link to post
Share on other sites
74
[TAZ]
Members
449 posts

Don't see where the XP accumulate on thre space commanders has bee transfer to Elite XP; my total is the same from last night yet I had several hundred thousand Xp on space commanders.

 

Please advise.

Share this post


Link to post
Share on other sites
12
[KND]
[KND]
Members
47 posts
11,093 battles

Description: The screen hangs at a specific time when it is not possible to use the crosshair or change the field of view, the camera is detached from the ship that continues to be controlled by the navigation keys. The game keeps running and there is no connection drop.

The replay below shows exactly what happened.

shot-18_04.25_10_17.27-0685.thumb.jpg.57784ee0cab023b83d0f9455c1ea8d55.jpg

20180425_100850_PRSD308-Pr-48_15_NE_north.wowsreplay

report WGCheck (I think that's it):  WoWS_report.wgc

 

Share this post


Link to post
Share on other sites
218
[WAIFU]
Supertester
736 posts
8,191 battles

Wrong CB s1 winner.

bV0a3rA.jpg

Pretty easy to see and probably fix.

I don't use mods and this is, obviously, the NA server, not RU where [SMILE] won.

Share this post


Link to post
Share on other sites
42
[TAC-B]
Beta Testers
139 posts
10,587 battles

Where did the ship XP from the space battle ships go?  If I understand correctly from the space battles description page https://worldofwarships.com/en/news/common/space_warships/, the ship XP (I played around 40 space-battles) was to have gone to Orlan - quote from the end of that page:

Quote

Unfortunately, Space Battles won't be around forever. When they come to an end, all special ships will be removed from accounts, signals and flags will be placed in the Inventory and the unique Commanders will be dismissed and head back to their planets. Their efforts, however, will not be wasted. All Elite XP they earn will remain on players' accounts. After the ships are removed, all of their experience will be transferred to tier I soviet cruiser Orlan.

I didn't have Orlan in port (sold it a while back).  Still, sometimes XP on sold ships shows up on the tech tree, so I went there:  nope.  Bought it back (hey, it's free) to check....nope.

 

Share this post


Link to post
Share on other sites
31
[WGA]
Developers
93 posts
6,275 battles
31 minutes ago, MidNiight said:

Description: The screen hangs at a specific time when it is not possible to use the crosshair or change the field of view, the camera is detached from the ship that continues to be controlled by the navigation keys. The game keeps running and there is no connection drop.

The replay below shows exactly what happened.

shot-18_04.25_10_17.27-0685.thumb.jpg.57784ee0cab023b83d0f9455c1ea8d55.jpg

20180425_100850_PRSD308-Pr-48_15_NE_north.wowsreplay

report WGCheck (I think that's it):  WoWS_report.wgc

 

Thank you, @MidNiight. I'll send it over to our QA team to review

Share this post


Link to post
Share on other sites
31
[WGA]
Developers
93 posts
6,275 battles
38 minutes ago, KhabarovskDva said:

Wrong CB s1 winner.

bV0a3rA.jpg

Pretty easy to see and probably fix.

I don't use mods and this is, obviously, the NA server, not RU where [SMILE] won.

Thanks for bringing that to our attention. I've already forwarded it to the development team and they are going to fix it shortly.

Share this post


Link to post
Share on other sites
58
[-AVA-]
Members
189 posts
9,528 battles
1 hour ago, Nutaz said:

Don't see where the XP accumulate on thre space commanders has bee transfer to Elite XP; my total is the same from last night yet I had several hundred thousand Xp on space commanders.

 

Please advise.

 

The XP was transferred to the Orlan from all you accumulated from every ship type in the Space Battles, not to Elite XP

 

29 minutes ago, joel9507 said:

Where did the ship XP from the space battle ships go?  If I understand correctly from the space battles description page https://worldofwarships.com/en/news/common/space_warships/, the ship XP (I played around 40 space-battles) was to have gone to Orlan - quote from the end of that page:

I didn't have Orlan in port (sold it a while back).  Still, sometimes XP on sold ships shows up on the tech tree, so I went there:  nope.  Bought it back (hey, it's free) to check....nope.

 

 

I checked mine and sure enough I have nearly 100k XP on the Orlan and know for a fact I never played it that much. I would suggest submitting a ticket if you don't have it.

Share this post


Link to post
Share on other sites
74
[TAZ]
Members
449 posts

I have the ship XP, I'm referring to the space commanders XP, should have been set to elite XP

Share this post


Link to post
Share on other sites
3,759
[WOLF7]
Members
11,634 posts
Just now, Nutaz said:

I have the ship XP, I'm referring to the space commanders XP, should have been set to elite XP

It was....every game you played...the SHIP XP is not converted to Elite XP.

Share this post


Link to post
Share on other sites
58
[-AVA-]
Members
189 posts
9,528 battles
2 minutes ago, awiggin said:

It was....every game you played...the SHIP XP is not converted to Elite XP.

Exactly. The Elite Commander XP was earned as you completed each Space Battle. The ship XP was transferred from the accumulated XP of every space ship you played to the Orlan.

Share this post


Link to post
Share on other sites
2,820
Members
5,575 posts
7,121 battles

I hope there aren't many bugs with Ranked Battles around the corner. 

Cutting is kinda close.

Share this post


Link to post
Share on other sites
24
[SYN]
[SYN]
Beta Testers
57 posts
13,002 battles

Jack Dunkirk has improved 'Smoke Screen Expert' (+30% instead of +20%) but the 'plus-icon' is missing.

  • Cool 1

Share this post


Link to post
Share on other sites
155
[F1RE]
[F1RE]
Beta Testers
679 posts
16,117 battles

Unfortunately, I missed this thread so I am posting the issue I experienced in the game today.  Played two battles, 1 win and 1 loss, and stayed until the end of each, did not leave early to go back to port.  The after battle results did not show up  and only the win showed up in the Battles Tab -    

WoWS_report.wgc

shot-18.04.25_10.42.25-0863.jpg

shot-18.04.25_10.42.33-0683.jpg

Share this post


Link to post
Share on other sites
17
[YEET]
Members
56 posts
4,727 battles

Another update and Takao's model isn't fixed (image showing the error is there) The circled item should not be there and wasn't there originally, Wargaming's Promotional materials show the circled item to not belong there either

Also having odd delays on leaving a Random Battle  match after my ship had dead.  Game seemed to hang for a bit after clicking the Yes button, and was slow to return.
Trying to reproduce. Seems to be happening only when I sink in match and back out.  Takes about 5 seconds to even start going back to port.

Also having a noticeable framerate drop when opening and exiting from the in game menu going from a steady 60FPS and dropping to around 30FPS for a few seconds.

another update still not fixed.jpg

Share this post


Link to post
Share on other sites
31
[WGA]
Developers
93 posts
6,275 battles

@Nordeit Good catch

@bat1159man we'll check that

@Logan_05 I'll pass your report to developers. I've noticed that you have AMD Ryzen CPU. We had some reports from players using that CPU and facing issues. Can you check it here and check if the solution offered there is resolving your issue?

  • Cool 1

Share this post


Link to post
Share on other sites
Members
4 posts
22,506 battles

I was disconnected at midgame (Internet provider fault). Next time I loaded a game, I got warning, now I'm pink as a teamkiller. Do you consider it fair, WG?

  • Angry 1

Share this post


Link to post
Share on other sites
60
[NOBUL]
Members
335 posts
3,661 battles

I'm not sure if it's intentional, but when looking at Concealment Expert benefits, the ship classes are out of order.

Screen Shot 2018-04-25 at 12.37.27 PM.png

Share this post


Link to post
Share on other sites
Members
1 post
115 battles

I was disconnected mid-game twice as well. Had to reinstall the game. Noticed that ship names above the ship are missing in game play.  Also my previous crosshairs are not available in settings anymore. Where is the Australian flag for the Perth available?  Don't like the new balance of fighting the exact same ships on each side.  The variety of different ships with similar stats on each side was more entertaining.  The new match-ups are like a 9th place ribbon.

Edited by Check_Engine_Light

Share this post


Link to post
Share on other sites
61
[AR15]
[AR15]
Beta Testers
130 posts
12,440 battles

I thought we got a free respec as a Clan Battle reward?

Also I sold three ship and got dinged for -300 dubloons--patch says upgrade removal was free until 5 May?

Share this post


Link to post
Share on other sites
60
[NOBUL]
Members
335 posts
3,661 battles

Was in my Vampire. I died after I send off tops. Half a second after I died my torps landed and killed the enemy ship. I didn't get "It's Just a Flesh Wound".

Why not?

Edited by Rpkscout1

Share this post


Link to post
Share on other sites
Beta Testers
2 posts
1,693 battles
2 hours ago, _irony_ said:

@Nordeit Good catch

@bat1159man we'll check that

@Logan_05 I'll pass your report to developers. I've noticed that you have AMD Ryzen CPU. We had some reports from players using that CPU and facing issues. Can you check it here and check if the solution offered there is resolving your issue?

has been resolved i dropped my memory back down to 2933 from 3133

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×