Jump to content
You need to play a total of 5 battles to post in this section.
Deputy276

Anyone else have problems with WG's voice coms?

9 comments in this topic

Recommended Posts

688
[PVE]
Members
2,172 posts
5,096 battles

I started out yesterday playing 7 games alone with my DDs and no problems whatsoever. Game ran smooth as silk with low pings and smooth sailing. Then my buddy showed up that has voice coms. I only have regular chat but I have voice coms activated so that i can hear him. We division up and pick our ships (cruisers) and hit Battle. I wait and wait and wait and wait and then get into battle, hit the full ahead screen and bam...sent to the sign-on screen. Disconnected. So I hit connect and wait and wait and wait and then finally get in the battle to see my Algerie go belly-up. I go back to base and my buddy is yelling at me for crashing into an island. I explain I lost connection right after hitting the W key. So we try again. This time, I wait and wait and wait and bam...back to log-in screen. Hit Connect and wait and wait and back to Log-in screen. This happens 5 times and then I am back at port and I have lost credits. My buddy gave up on waiting for me and went solo. So I realize the only difference was we were divisioned and I had voice chat enabled. So I go in and disable voice chat. Hit the Battle screen and 4 seconds later...poof...I am in the preliminary screen waiting for the rest of the team to arrive. Play the battle in the Lyon and make a ton of credits and sink 2 ships. Low pings and rock solid connection. I don't think the problem is divisioning. I have done that often before and not experienced disconnects. So I ask....is anyone else having problems with WG's voice coms and their connection? Can voice coms screw up the connection and cause disconnects? 

Edited by Deputy276

Share this post


Link to post
Share on other sites
3,020
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,128 posts
8,749 battles
22 minutes ago, AspiringCodger said:

I'm curious if anyone else on the forums has even tried the in-game voice comms lol.

Not successfully.

Share this post


Link to post
Share on other sites
1,033
[OPG]
Supertester
1,877 posts
9,970 battles

I have tried multiple times, either one of us or the other can hear but can't speak, or some such.  Not once have I ever gotten it to work properly.

Share this post


Link to post
Share on other sites
2,757
Members
9,862 posts

Has it ever worked properly? (Never even tried it, but certainly seems like it's had issues for along time.)

Share this post


Link to post
Share on other sites
284
[BLUMR]
Members
2,048 posts
6,937 battles

Im 95% sure the entire team and enemy team can hear you yelling at each other....

last KOTS game we played against a clan that used in game comms and we could hear them yelling their strats and we just instantly countered with ease

Share this post


Link to post
Share on other sites
688
[PVE]
Members
2,172 posts
5,096 battles

Thanks for the replies. I have it turned off for good. All my connections have been rock solid since I disabled it. Go figure. :Smile_ohmy:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×