Jump to content

19 comments in this topic

Recommended Posts

Members
2 posts
40 battles

So early this moring around 5:30-6:00am Western time I fineshed installing WoWS so I put my name as ToxicTEBY. And I loged in and started to play but after some time of playing I decied to buy 3 days of preimum just so I could get the Wyoming faster as it is a pretty cool ship and I would like to have it but after that time came and I was leaving for school so I shut my computer down and left. Now Im back and really really want to play some WoWS but its not asking me for a password or anything so I assumed my account was probely glitched or something so I restarted my computer and tried again but the same thing happened it just wanted me to put in a nickname but when I tried putting in ToxicTEBY it said that the username was taken so my account is there I checked on this website and if you search up ToxicTEBY its there!. So I am very frustrated as the game at the start never asked me for a password if so I would have written it down  but I just wanted to play and I am even more frustrated with the fact that I spent 8 dollars for nothing so If I could have my account back or have my password or something just please help me. And I dont know if this could be because I installed it via steam

Edited by Toxic_TEBY

Share this post


Link to post
Share on other sites
Members
3,551 posts
6,867 battles

There is usually a *forgot password* link at sign-ins so try that, they will email you the option to set a new password.

I see you registered with 97 battles or so.

Generally they are very good here at responding to issues so keep at it.

Share this post


Link to post
Share on other sites
Members
2 posts
40 battles

Stauffenberg44 There is no forgot password or enter password option at all it just want me to make a new account

 

Share this post


Link to post
Share on other sites
347
[H-W-C]
Members
1,258 posts
3,306 battles

Make sure you made the account and are logging in on the same server.

Share this post


Link to post
Share on other sites
4
[TNG-D]
Members
24 posts
2,129 battles

Are you forgetting the underscore between the 2 names? You mentioned ToxicTEBY but your logging into forum as Toxic_TEBY

Share this post


Link to post
Share on other sites
2,757
Members
9,862 posts
2 minutes ago, rjc3095 said:

Are you forgetting the underscore between the 2 names? You mentioned ToxicTEBY but your logging into forum as Toxic_TEBY

He created a new character to post I would assume.

Share this post


Link to post
Share on other sites
145
[WOLF8]
[WOLF8]
Members
414 posts
12,597 battles

If memory serves, the log-in screen asks for your e-mail, and password (not your user name and password.)   Just checking to make sure you are entering the correct information.

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
4
[TNG-D]
Members
24 posts
2,129 battles
Just now, HamptonRoads said:

If memory serves, the log-in screen asks for your e-mail, and password (not your user name and password.)   Just checking to make sure you are entering the correct information.

 

 

You are correct sir

Share this post


Link to post
Share on other sites
Members
2 posts
339 battles

I'm having the same problem. Start the game from Steam and it doesn't log me in but asks for a username to use instead.

 

So, the question I have for the OP is if he's using Steam to connect.

Share this post


Link to post
Share on other sites
2,257
[FOXEH]
Beta Testers
8,780 posts
14,775 battles
31 minutes ago, Toxic_TEBY said:

just please help me. 

If you continue to be unable to log in I would suggest contacting Support, who can fix all the issues you have mentioned, and probably quickly enough to get you back online today or tomorrow. NOTHING gets fixed in the Forum. Support has always been very helpful and understanding of the issues I have asked for help with; I expect you will have the same experience with them.

Share this post


Link to post
Share on other sites
Members
1 post

Steam API Checkers are down see here  https://steamstat.us/ 

API is used to identify nerd stuff...I noticed I wasn't allowed to comment on steam that I couldn't log into WOWS, I tried to look at my account info and it could not be retrieved from server. 

  • Cool 1

Share this post


Link to post
Share on other sites
911
[NDA]
Supertester, Alpha Tester
5,472 posts
4,053 battles
32 minutes ago, Almaric11b said:

Steam API Checkers are down see here  https://steamstat.us/ 

API is used to identify nerd stuff...I noticed I wasn't allowed to comment on steam that I couldn't log into WOWS, I tried to look at my account info and it could not be retrieved from server. 

This. 

To the other Steam users, the game uses Steam API to get the account login info. Steam API is down right now, which is why players can't log in. It's also impacting other games like TF2 and Dota 2.
AWW4ykt.png?1

It happens occasionally, but doesn't take too long to fix. Check back every 10-15 mins.

Share this post


Link to post
Share on other sites
1,747
[NGA-B]
Alpha Tester
9,304 posts
3,600 battles

Sadly theres several games I play on steam that get borked whenever an update happens, especially since I use mods in them..and it fubars my save games. So many hours of Fallout 4, Skyrim, and Civ 5 lost.

Not surprised that steam has issues with this game either, mods or not. I'm leaning more towards less steam use in the future.(I don't use steam for this fyi, or Star Trek Online)

Share this post


Link to post
Share on other sites
Members
3,551 posts
6,867 battles

STEAM... name says it all doesn't it? Vapour and no substance. I never liked having to get pegged into that to play something. I felt like I was entering Jonestown and was on high alert for the purple Koolaid.

Share this post


Link to post
Share on other sites
159
[AWP]
Members
780 posts
2,941 battles
2 hours ago, Toxic_TEBY said:

So early this moring around 5:30-6:00am Western time I fineshed installing WoWS so I put my name as ToxicTEBY. And I loged in and started to play but after some time of playing I decied to buy 3 days of preimum just so I could get the Wyoming faster as it is a pretty cool ship and I would like to have it but after that time came and I was leaving for school so I shut my computer down and left. Now Im back and really really want to play some WoWS but its not asking me for a password or anything so I assumed my account was probely glitched or something so I restarted my computer and tried again but the same thing happened it just wanted me to put in a nickname but when I tried putting in ToxicTEBY it said that the username was taken so my account is there I checked on this website and if you search up ToxicTEBY its there!. So I am very frustrated as the game at the start never asked me for a password if so I would have written it down  but I just wanted to play and I am even more frustrated with the fact that I spent 8 dollars for nothing so If I could have my account back or have my password or something just please help me. And I dont know if this could be because I installed it via steam

https://na.wargaming.net/personal/password_reset/new/

Try that

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×