Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Erebthoron

Kicked out of the game nearly every time I load into a match

3 comments in this topic

Recommended Posts

1,124
[ARGSY]
Beta Testers, In AlfaTesters
5,122 posts
18,638 battles

Since 7.3 I have serious problems. At the start of nearly every match I got kicked to the loading screen of the game, sometimes multiple times till I can load into a match. I used already the repair function of the client. The game is more or less unplayable for me in the current state.

Share this post


Link to post
Share on other sites
2,764
Members
9,871 posts
1 hour ago, Erebthoron said:

Since 7.3 I have serious problems. At the start of nearly every match I got kicked to the loading screen of the game, sometimes multiple times till I can load into a match. I used already the repair function of the client. The game is more or less unplayable for me in the current state.

But WG fixed the problem...they even put out a video on it! :Smile_teethhappy:

WG, introducing new and fascinating bugs since 2005....:Smile_amazed:

Share this post


Link to post
Share on other sites
132
Beta Testers, In AlfaTesters
583 posts
9,238 battles

A friend of mine is having this very issue, but in their case, it's only when in a division.  They've used a vanilla client, just in case the mods might be the issue, but to no avail.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×