Jump to content
You need to play a total of 10 battles to post in this section.
CeltBlood

Congradulating yourselves too soon for fixing FPS issue

10 comments in this topic

Recommended Posts

0
[CASUL]
Members
7 posts
11,030 battles

I just finished playing the first game of the day and the FPS spike is still present. And a few others stated the same thing.

In my case what I have found is that if a use a streaming program to watch a movie called "Stremio" And I don't do a complete reboot of my system when I go to play WOW the lag is present. After I reboot the issue is gone. And this is true for every single time I stream and don't reboot. If I don't use stremio there is no problem. And it does it every single time no exceptions. And a reboot will always fix the problem. Why I have no idea. But Stremio is fast over taking Kodi in popularity. This is all I can tell you about my experience with the FPS issue and how I fix it and what causes it in my particular case.

  • Bad 1

Share this post


Link to post
Share on other sites
3,026
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,136 posts
8,762 battles

They can't fix your computer. I am not familiar with that program but it sounds like it is still active and is closing to the system tray. The reboot is working because it doesn't run on startup.

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
132
Beta Testers, In AlfaTesters
583 posts
9,214 battles

If you are having to reboot your machine every time to fix the problem, it is not the client, it is your machine.  Get a better machine.

Share this post


Link to post
Share on other sites
41
[WOLF5]
Members
256 posts
1 hour ago, CeltBlood said:

I just finished playing the first game of the day and the FPS spike is still present. And a few others stated the same thing.

In my case what I have found is that if a use a streaming program to watch a movie called "Stremio" And I don't do a complete reboot of my system when I go to play WOW the lag is present. After I reboot the issue is gone. And this is true for every single time I stream and don't reboot. If I don't use stremio there is no problem. And it does it every single time no exceptions. And a reboot will always fix the problem. Why I have no idea. But Stremio is fast over taking Kodi in popularity. This is all I can tell you about my experience with the FPS issue and how I fix it and what causes it in my particular case.

You just stated what your problem is (at your end) ,yet, you are blaming WG ?...So many posts like this,blaming the game engine (not that is not problematic ),yet, most of the problems are at the users end,running multiple programs ,apps,in the background ,,etc.....

Edited by VonSmallHausenn

Share this post


Link to post
Share on other sites
22,433
[HINON]
Supertester
18,904 posts
12,441 battles

1) Entirely different issue to begin with.

2) Your problem is local, not the game. Get your machine cleaned and updated, don't run other big programs while WoWS is running.

Share this post


Link to post
Share on other sites
87
[-BSS-]
Members
384 posts
5,897 battles

I am confident the problem is fixed, I can play all day now with no issues when before it was unplayable after 6-8 matches 

Share this post


Link to post
Share on other sites
Beta Testers
102 posts
10,619 battles

Fixed? my [edited]!!, game got even worse than ever before, it takes forever now to join  a game, and even if I join one, both fps and lags spikes makes the game impossible to play....and it only happens with this game, i send to tickets to adress the issue and no a word from them, i'm terrible dissapointed by their performance and inability to properly fix things and worse of all, they make a video stating "we fixed it" and give 3 days of premium......for god sake thats what i have already lost in premium time already, how is that even close  be fair?

Share this post


Link to post
Share on other sites
Members
1,547 posts
9,804 battles

The problem is with your computer running "Stremio" not WOWS. Since 99.9% of players don't run "Stremio"  I don't think this post has any merit. 

I was one of the people who was experiencing extreme  FPS drops and stutter during game play and it seems to be gone now. 

Share this post


Link to post
Share on other sites
0
[CASUL]
Members
7 posts
11,030 battles
19 hours ago, VonSmallHausenn said:

You just stated what your problem is (at your end) ,yet, you are blaming WG ?...So many posts like this,blaming the game engine (not that is not problematic ),yet, most of the problems are at the users end,running multiple programs ,apps,in the background ,,etc.....

 

20 hours ago, CeltBlood said:

In my case what I have found

Nobody is blaming WG or the game engine... JUst sharing my experience... I know that the conflict is local. And I know how to remedy it. I was just passing the info along for others who may have the same issue.

Share this post


Link to post
Share on other sites
Members
1,777 posts
17,353 battles
15 hours ago, CeltBlood said:

Nobody is blaming WG or the game engine

"Congradulating yourselves too soon for fixing FPS issue"

How do you not see that title as blaming them?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×