Jump to content
You need to play a total of 5 battles to post in this section.
alexf24

Good explanation of the FPS bug + free Premium time

23 comments in this topic

Recommended Posts

1,490
[INTEL]
Members
6,631 posts
25,364 battles

WG has published a video explaining the search and fix for the FPS bug.

If you were playing on that release, there are links at the bottom of the video to claim your free Premium time.

For NA: https://worldofwarships.com/en/userbonus/

 

 

Edited by alexf24
  • Cool 6

Share this post


Link to post
Share on other sites
1,302
[CUTE]
Members
5,155 posts
3,430 battles

Thanks for the link. Now if only I can get my connection running back the way it used to... It all started around the same time as the frames issues too, so it made it hard to figure out what was doing what.

Share this post


Link to post
Share on other sites
41
[NOOBS]
[NOOBS]
Beta Testers
154 posts
6,414 battles

Thank you so very much!!! :cap_like:

Share this post


Link to post
Share on other sites
1,391
[O_O]
Members
4,335 posts
9,298 battles

Very nice, WG...very nice, indeed. :Smile_medal:

Share this post


Link to post
Share on other sites
1,226
[RKLES]
Members
7,111 posts
8,758 battles

This is what I like a company with a good product, willing to admit they made a mistake, fixed it and compensated us for it.

:Smile_honoring:

Share this post


Link to post
Share on other sites
469
[WORX]
Members
1,648 posts
12,706 battles

No complaints from me, I suffered a lot with FPS issue. I can gladly agree with the company that there is no current issue regarding FPS. Apology accepted all is forgiven :). Now back to blowing up ships. Vodka for my Conrades, Nice job, Stalin approves this msg. 

Edited by Navalpride33

Share this post


Link to post
Share on other sites
1,434
[5BS]
Members
4,519 posts

Yay more free Premium time. I've had almost half the year for free so far.

Share this post


Link to post
Share on other sites
2
[TDR]
Members
11 posts
4,389 battles

Nice explanation. As a developer I can appreciate and understand how difficult some bugs can be to find and kill. 

Have to give respect to WG for openly discussing the issue and resolution. 

 

  • Cool 1

Share this post


Link to post
Share on other sites
1,619
[SYN]
[SYN]
Members
6,724 posts
11,347 battles

A bit small of a compensation really, considering the lost flags are more of a loss IMO than the premium time (which itself was more than 3 days). But, still, they didn't have to do anything so 3 days premium is better than nothing.

Share this post


Link to post
Share on other sites
845
[SSG]
Alpha Tester
3,378 posts
7,974 battles

So, Midway is getting over nerfed the wrong way, GZ has gone from barely effective to nuking everything and we get 3 days premium for the mess of 7.2 albeit it was a bit more than 3 days. 

Well I guess 1 for 3 so far this week is good and unlike the "incentive" debacle they actually made an attempt to make this right.

Share this post


Link to post
Share on other sites
724
[0456]
[0456]
Members
2,809 posts
7,992 battles

...so it wasn’t the mods I was running after all. Imagine that.

I appreciate the effort that went into finding a fix but I got no sense from support that they knew anything about the bigger picture. Nothing like a “we’re working on a larger issue and appreciate your assistance by providing us with data.” Just a “it’s probably the mods.”

oookay then. Let me know when it’s fixed and it sounds like they’ve since nailed it.

I don’t mind sending in files when I feel like it’s going towards resolving a problem but when there’s no apparent connection between the support responses and the bigger issue I won’t waste my time. 

Edited by Gascan75

Share this post


Link to post
Share on other sites
367
[XBRTC]
Members
1,202 posts
7,185 battles
4 hours ago, Tahona said:

Nice explanation. As a developer I can appreciate and understand how difficult some bugs can be to find and kill. 

Have to give respect to WG for openly discussing the issue and resolution. 

 

 

Now if only we could get EA to do this with the rubber banding and server lag on Battlefront II ...

Share this post


Link to post
Share on other sites
1,444
[OPGS]
Beta Testers
3,231 posts
5,669 battles
4 hours ago, CaptainTeddybear said:

Memory leak, which is what we predicted.

I have 64 gig of ram, is that why I did not suffer the FPS issues very often? I am not sure exactly what a memory leak is but a lot of my clanmates were having serious issues. I remember it happening to me maybe twice.

Share this post


Link to post
Share on other sites
1
[IBAD]
Members
8 posts
1,595 battles

So is that the explaination for the map size increase going away? Hopefully that comes back at some point, it was very helpful at 4k. 

  • Cool 1

Share this post


Link to post
Share on other sites
258
[WOLF1]
Members
1,985 posts

seriously i don't know why it's so hard to find the problem, what has changed since last patch, that points to their UI change directly

but whatever, glad they found the problem, i am waiting for 4/20 to get +100% free xp grind with 3 day premium

Share this post


Link to post
Share on other sites
1,490
[INTEL]
Members
6,631 posts
25,364 battles
1 hour ago, Happy668 said:

seriously i don't know why it's so hard to find the problem, what has changed since last patch, that points to their UI change directly

Having worked for most of my professional life in IT I can tell you it is difficult to find insidious bugs in a complex piece of software such as this. Takes time and manpower to research, find, discuss, fix, test and retest (regression testing and so on), then add this new knowledge to the battery of tests for next version.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×