Jump to content
You need to play a total of 10 battles to post in this section.
epics90

Game Crashes

4 comments in this topic

Recommended Posts

Members
4 posts
6,473 battles

Same problem and have had a support ticket going with WG and they keep telling me to do the same thing over and over again.  I have even deleted all traces of the game and reinstalled and the same problem persists.  I'm convinced they have zero clue what the problem is.  Mostly happening when I am navigating menus in port or camoing and flagging up.

crash.jpg

Edited by Buzzsaw5
  • Funny 1

Share this post


Link to post
Share on other sites
45
[TNG-D]
Members
269 posts
8,214 battles

You can try deleting your "preferences.XML" file in your wows game folder before starting a game. You'll lose your log in info and game settings but the client will make your new preferences.xml file after you log in and re-make changes to your game settings. It has fixed this same issue for me a few times now. 

Share this post


Link to post
Share on other sites
Members
4 posts
6,473 battles

That was the first thing I did after I reinstalled drivers and it did nothing to fix the problem.  Deleting all traces of the game multiple times and doing clean installs.  The last time I did that the game crashed the first time I went to flag up a ship.  They even asked me to reinstall all the visual C++ versions which made the problem even worse.

Edited by Buzzsaw5

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×