Jump to content
You need to play a total of 5 battles to post in this section.
MedvedevTD

[ALL] ModStation

1,120 comments in this topic

Recommended Posts

16
[WOLFD]
Members
36 posts
17,327 battles
On 10/18/2018 at 1:45 PM, ExploratorOne said:

The letters in the ship names on the minimap are also rectangles, rather than letters.

Yup; got that too. but live icons seem fine.

Spoiler

shot-19.01.05_22.16.29-0066.jpgshot-19_01.05_22_35.17-0922.thumb.jpg.3e7dccf8fc3c653d52783ab0d76cfe79.jpg

Edited by Stephen1R2

Share this post


Link to post
Share on other sites
0
[GLF]
Members
2 posts
19,955 battles

Was wondering if anyone that is using modstation has had problems with games not loading or freezing just before games start? I was using (sorry forget the name) the mod that helps clean up and clear the screen for my old eyes. Worked fine the first day then after like 1 game would start messing up and I would have to restart game and hope I got back into the game before dying. Anything that might help would be much appreciated. 

Share this post


Link to post
Share on other sites
1,547
Members
6,557 posts
13,338 battles

I can install the program but when it goes to downloads the mods it always errors out at the same spot every time:

image.png.8916ad6bc7685d848522668342e4568b.png

I tried this last year and again this year with the exact same result.

Share this post


Link to post
Share on other sites
8
[PPNA1]
[PPNA1]
WoWS Community Contributors
16 posts
13,405 battles

Is it safe to assume that the Mods within ModStation are authorized for use? I use ModStation and got a WARNING that an unauthorized Mod was detected when I logged in to the game this morning and I only use Mods via ModStation...

Share this post


Link to post
Share on other sites
562
[BTLST]
Members
909 posts
14,413 battles

It would be nice to see a list of the mods in the pack before downloading them.

Share this post


Link to post
Share on other sites
22
[W-P-A]
[W-P-A]
Members
145 posts
15,584 battles

When using the mini-map mod, I only see boxes instead of ship names.  Any suggestions how to correct this?

Share this post


Link to post
Share on other sites
76
[AK-47]
Members
302 posts
9,544 battles
On ‎10‎/‎27‎/‎2018 at 9:56 AM, zorven said:

any plans to fix this?  As it is I have uninstalled ModStation.  Was going to go back to Aslain's but keep getting a virus from his download.

Having the same issue here, there are some issue with the icons. They are not loaded in all the mods I installed.

Including the mod that shows team lineup, the mod shows ships status. Both of them having issue with loading icons.

Share this post


Link to post
Share on other sites
76
[AK-47]
Members
302 posts
9,544 battles

I have tried same mod from Aslain's mod installer, the icons are working. There might be some issue with the ModStation.

Hoping this will help u guys improve the ModStation, really looking forward to it.

Some of the mods from Aslain's package seems unstable, the game crashes after I player few rounds with them installed.

Share this post


Link to post
Share on other sites
76
[AK-47]
Members
302 posts
9,544 battles

alright I think I some how fixed the issue with icons: here is what happened

installed ModStation and downloading mods from ModStation, first time install mods, icons not working ---> uninstalled ModStation, install Aslain's Mod Installer, install mods from Aslain's Mod Installer, icons works, game crashes often ---> uninstall Aslain's Mod Installer and the mods, reinstall ModStation, reinstall mods from ModStation, icons work, game crashes often ---> uninstall mods, uninstall ModStation, uninstall the game, reinstall the game, reinstall the ModStation, reinstall the mods from ModStation, icons work, game not crash

Not sure why this is happening, but it seems the mods from the ModStation works fine now.

Share this post


Link to post
Share on other sites
160
[RU]
Administrator
135 posts
54 battles

Dear players,

Due to a small technical issue with update 0.8.0 our ModStation tool currently does not work. We already know the exact reason and right now are looking for the best and quickest way to deliver the fix. We will notify you about any further news on the subject here. Please accept our apologies for the trouble.

  • Cool 3
  • Meh 1

Share this post


Link to post
Share on other sites
16
[O_O]
Members
77 posts

Oops. I noticed some of the mods from Aslain's modpack are having troubles too. I suspect it's the same issue as they both use some of the same mods.

Share this post


Link to post
Share on other sites
0
[SAP]
Members
1 post
11,167 battles

nomogram/dynamic sights still doesn't work for me.  It's grayed out in ModStation and I can't choose it in the game client.

Share this post


Link to post
Share on other sites
Members
13 posts
3,077 battles
On 1/31/2019 at 10:44 AM, MedvedevTD said:

All problems solved.

Enjoy the game.

Maybe update the recommended on the one where it doesn't work? Still shows on first page as a recommended post that it doesnt work with 0.8.0.0

Share this post


Link to post
Share on other sites
11
[DESHO]
Members
48 posts
7,543 battles

Hello happy day to the community of gamers and Wargaming staff.

Through this I want to let you know and request your support in this case where the icons of some ModStation Mods are NOT shown. Specifically the name of the mods are the following:

  • Customizable panels by Roslich.
  • Ship info Self Panel by BADoBEST.

There is also a failure with the Mods (Modification of the vehicle parameters, Crew Perks In Battle by Dragon TM) which when selected makes it duplicate the figure of the ship with the HP.

icons_no_show.thumb.jpg.796650f85c41f77f5c8722a9cddbb8b7.jpg
 

Before everything was shown well but now with the update this case is presented.

I appreciate your support to solve it. Thanks.

Share this post


Link to post
Share on other sites
Members
1 post
681 battles

 It hits 97 mb left and then tells me my internet failed, which is a load of *&^% [edited]. So is anyone lese having this silly issue?

 

 

Edited by Doomfarer69

Share this post


Link to post
Share on other sites
14
[ALL41]
[ALL41]
Members
95 posts
4,183 battles
23 hours ago, Bluffrat_2018 said:

Sorry.. I don't read russian.. is there an English version?

of the Mod station? Top right corner of the mod station window choose the British Flag, that switches it to English

 

Share this post


Link to post
Share on other sites
4
[-IF-]
Members
18 posts
297 battles

so when will they have the new mod station update for there stupid hotfix they did and messed up my mod station i bearly installed, now i have to wait "Again" for update for new mod station, for 8.0.2 cuz the mod station does not automatically update like they claimed it would do, but it  didn't update by itself like they said it would...and i don't use Aslains mods cuz they do not work for the Steam Version of World of Warships, yes i play world of warships on Steam, and no Aslain's does not work for the steam version of wow's, and don't say it does cuz it don't i tried all and everything possible, to install Aslain's mod pack on steam version of world of warships and nothing worked, so i have to wait every time for them to update the  Mod Station, that does work on Steam world of warships.

Edited by Rom3_1

Share this post


Link to post
Share on other sites
14
[ALL41]
[ALL41]
Members
95 posts
4,183 battles

i am running version 8.0.2 modstation. you need to close it down so it can update when it opens up. Not all mods work yet but a lot do.

Share this post


Link to post
Share on other sites
4
[-IF-]
Members
18 posts
297 battles

whats up No (Mod-Station) for the Stupid Hot Fix they messed up, update mod station for 8.0.2   ????  its been a while now, hopefully soon we can install the updated mod station for 8.0.2 ??? Ans Aslains   don't work for the Steam Version of (World Of Warships) Believe me i tried it all and there are no Helpful Youtube video that guides you to install the Aslain mod for the Steam version of WOW's   there just Aint nor will be ever, the Only Working Mods,  is the Mod Station,  and it is Outdated, cuz of War Gaming Stupid HotFix that they Cant get Right the first time around, they're going to Always mess something up, they took more away then they added, to the game, the Musashi is gone and the Mystery ship was never revealed, in the Arsenal section, there's Less Ships to grind for now, what else are they going to take away??? soon players are going to get fed up and stop playing...there no new ships same old crap...need new things in the game to keep it going, new maps, i degrees this is about Mods, and hope we get the new Updated version Thank you whoever is doing these updates on the Mod Station, and to add to this i cant not even join the conversation, with my Steam Account, cuz it does not know it war gaming.net will not let me log in, nor can i Register in world of warships with my steam account to get the prizes .

Edited by Rom3_1
  • Meh 2

Share this post


Link to post
Share on other sites
14
[ALL41]
[ALL41]
Members
95 posts
4,183 battles

I sense a lot of anger in you Roma. I also sense that you are unable to follow simple directions as laid out by me. The modstation does work in 0.8.0.2 

If you want to complain about the other issues, go to the right forum.

  • Cool 1

Share this post


Link to post
Share on other sites
11
[DESHO]
Members
48 posts
7,543 battles

Hi community, i have a problem for download the ModStation update for the new WoWS v-0.8.0.3

I cant download, ever show this message...

1909462438_fallamodstation.thumb.JPG.02276d3d7ca80aee947d963f17180c1a.JPG

But my internet connection its ok.

Please help:cap_look:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×