Jump to content
You need to play a total of 5 battles to post in this section.
MedvedevTD

[ALL] ModStation

1,120 comments in this topic

Recommended Posts

101
[NDA]
[NDA]
In AlfaTesters, In AlfaTesters
805 posts
11,602 battles

For client 7.10.0.1103287 and modStation 1.4.0.0  It s not possible to select any crosshairs.

 

I really need nomogram to nom nom on CA's.

  • Cool 1

Share this post


Link to post
Share on other sites
51
[VIP]
Members
111 posts
22,982 battles

When are you going to update the rest of the Mods For client 7.10.0.1103287?? As of now there are minimal updates,  most are under construction.

  • Cool 1

Share this post


Link to post
Share on other sites
432
[-A-8-]
Members
678 posts
26,287 battles

I had the MOD installed that showed you in port which signals, flags, consumables and upgrades  plus gave a various ship filters (sorry can't remember its name) but as of this update it has disappeared from the MOD station. Will this be back? It was the primary reason for me downloading the MOD station to begin with as I could check everything was in place for battle at a glance rather than clicking through several screens.

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
160
[RU]
Administrator
135 posts
54 battles
On 10/21/2018 at 5:44 PM, wildgooseman said:

I had the MOD installed that showed you in port which signals, flags, consumables and upgrades  plus gave a various ship filters (sorry can't remember its name) but as of this update it has disappeared from the MOD station. Will this be back? It was the primary reason for me downloading the MOD station to begin with as I could check everything was in place for battle at a glance rather than clicking through several screens.

 

 

this mod is no longer supported by the author

Share this post


Link to post
Share on other sites
44
[CS7]
[CS7]
Members
568 posts
11,643 battles

I liked that Mod too - I wish the Author would keep it going

  • Cool 1

Share this post


Link to post
Share on other sites
44
[CS7]
[CS7]
Members
568 posts
11,643 battles
On 10/21/2018 at 9:44 AM, wildgooseman said:

I had the MOD installed that showed you in port which signals, flags, consumables and upgrades  plus gave a various ship filters (sorry can't remember its name) but as of this update it has disappeared from the MOD station. Will this be back? It was the primary reason for me downloading the MOD station to begin with as I could check everything was in place for battle at a glance rather than clicking through several screens.

I think it was called "Compact Carousel Extended"

That was one of my favorites

Edited by Rhayzor
Removed duplicated text
  • Cool 1

Share this post


Link to post
Share on other sites
432
[-A-8-]
Members
678 posts
26,287 battles
On 10/23/2018 at 2:26 PM, Rhayzor said:

I liked that Mod too - I wish the Author would keep it going

Yes me too. It's the only reason I downloaded the MOD station in the first place.

Share this post


Link to post
Share on other sites
0
[TLW]
Members
7 posts
11,296 battles
On 10/6/2018 at 12:54 PM, zorven said:

Square boxes where icons should be - has been this way since 0.7.9 - see pic.

shot-18.10.06_12.44.47-0324.jpg

any plans to fix this?  As it is I have uninstalled ModStation.  Was going to go back to Aslain's but keep getting a virus from his download.

Share this post


Link to post
Share on other sites
107
[KMS2]
Members
822 posts
48,375 battles
On 10/27/2018 at 11:56 AM, zorven said:

any plans to fix this?  As it is I have uninstalled ModStation.  Was going to go back to Aslain's but keep getting a virus from his download.

Try the bracketed link [direct], not the download,  since it gives you the download directly,  like the way pictures can be downloaded , and without viruses 

 

Edited by Submarine_M1

Share this post


Link to post
Share on other sites
190
[VVV]
[VVV]
Members
821 posts
16,872 battles

So any plans to update the skins in the modpack anytime soon our are you guys abandoning it cause right now I see no reason to use the modstation 

Share this post


Link to post
Share on other sites
51
[VIP]
Members
111 posts
22,982 battles

So does nobody respond to this thread??? I am noticing that it's gone by the wayside and Mods themselves are half-assed done most of the time. Why hype a feature and not follow through with it? :Smile_facepalm:

Share this post


Link to post
Share on other sites
402
[TAZ]
Members
1,048 posts

 

1 hour ago, CMDR_HUNTER_ said:

So does nobody respond to this thread??? I am noticing that it's gone by the wayside and Mods themselves are half-assed done most of the time. Why hype a feature and not follow through with it? :Smile_facepalm:

On 23 October, it stated that the mod is no longer supported by the author.  I guess you will need to look at 1 of the other 2 mod packs

 

Share this post


Link to post
Share on other sites
0
[TLW]
Members
7 posts
11,296 battles
On 11/1/2018 at 7:10 PM, Submarine_M1 said:

Try the bracketed link [direct], not the download,  since it gives you the download directly,  like the way pictures can be downloaded , and without viruses 

 

I always do, still get the occasional virus.

Share this post


Link to post
Share on other sites
416
[ICOP]
[ICOP]
Members
1,053 posts
22,798 battles

This morning I see that the Replay Enable function of the Modstation is not currently available. Is that something that will be available again soon? Many thanks!

Respects,

Am

EDIT: Never mind, actually. Despite this function not being available in Modstation currently, I am still getting replay files in my replay folder. Many thanks!

Edited by Amracil

Share this post


Link to post
Share on other sites
51
[VIP]
Members
111 posts
22,982 battles
13 hours ago, Nutaz said:

 

On 23 October, it stated that the mod is no longer supported by the author.  I guess you will need to look at 1 of the other 2 mod packs

 

That's a false statement. Someone is "Updating" the Mods and keeping it alive. "Whoever" that person is, should be responsible to take over completely and not half-assed. henceforth my comment because it's half-baked right now. Either do it, or pull it off completely.

Share this post


Link to post
Share on other sites
Members
2 posts
5,645 battles

well I hope the rest of the mods get updated to the patch because the mod station has mods I didn't find on Aslains or wasn't satisfied with and I enjoyed using the detection and badge styles mod station offered.

Share this post


Link to post
Share on other sites
1
[SAP]
Members
12 posts
9,952 battles

Dec. 6th: Mod Station is no longer working for me since the patch before last. At that point, i couldn't run the mod station diagnostics and the mod station only gave me an icon on the taskbar, but all the mods still worked though I couldn't run the program to change them.  As of this weeks' patch, diagnostics work, but only runs a trace route. The actual program gives me only the icon on task bar, and all mods have vanished.  I've tried uninstalling and reinstalling several times. 

The game is not through Steam.  It's installed under C:\Games\World_of_Warships_NA

The Mod station is in C:\ProgramData\Wargaming.net\World of Warships ModStation

The config file is pointing to     <Client IsActive="true" Path="C:/Games/World_of_Warships_NA">      So it's not the difference in folders.  Besides which, one of the installations was in the World_of_Warships_NA folder, just in case.  Still didn't work.

Edit: download version is 1.4.0.0

Edited by Crimsonsplat

Share this post


Link to post
Share on other sites
1,073
[TFK]
[TFK]
Alpha Tester
2,209 posts
23,309 battles

Something to note in using Modstation WoWS live icons. I have noticed this from update 0.7.11 
About 1 in 5 matches the game would not load me into the match. No replay is created on the first attempt, Below is the link showing what happens.

1st attempt - no replay 
https://www.mediafire.com/file/ww69169c5z6rvmt/WoWS_Load_bug_20181231.mp4/file

Attached is the second replay along with what ModStation mod I am talking about. In addition is the WG Check file too. All drivers are up to date.

20181231_140848_PRSD001-Gremyashchy-1942_10_NE_big_race.wowsreplay

WoWS_report.wgc

wows live icons.jpg

Share this post


Link to post
Share on other sites
25
[RST]
[RST]
Beta Testers
213 posts
11,494 battles

Game froze twice this morning after installing the modstation. Is there a way to uninstall it?

Share this post


Link to post
Share on other sites
25
[RST]
[RST]
Beta Testers
213 posts
11,494 battles
On 1/2/2019 at 1:54 PM, Tpaktop2_1 said:

Something to note in using Modstation WoWS live icons. I have noticed this from update 0.7.11 
About 1 in 5 matches the game would not load me into the match. No replay is created on the first attempt, Below is the link showing what happens.

1st attempt - no replay 
https://www.mediafire.com/file/ww69169c5z6rvmt/WoWS_Load_bug_20181231.mp4/file

Attached is the second replay along with what ModStation mod I am talking about. In addition is the WG Check file too. All drivers are up to date.

20181231_140848_PRSD001-Gremyashchy-1942_10_NE_big_race.wowsreplay

WoWS_report.wgc

wows live icons.jpg

Did you uninstall it or fix it somehow?

Share this post


Link to post
Share on other sites
1,073
[TFK]
[TFK]
Alpha Tester
2,209 posts
23,309 battles
6 hours ago, _tube_ said:

Did you uninstall it or fix it somehow?

I uninstalled/installed WoWS and have not loaded Live Icons mod again. So there is something with that mod for my client system. None of the other mods have given the same results.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×