Jump to content
You need to play a total of 5 battles to post in this section.
MedvedevTD

[ALL] ModStation

1,150 comments in this topic

Recommended Posts

4
[T_U_R]
Members
23 posts
491 battles
20 minutes ago, FCVPI99 said:

went though all the folders for the mods i dont see a preferences xml file anywhere 

I added screenshots in my last post. That file is in the root folder of the game.

And yet, try to run the game without resetting the settings.

Spoiler

398299629_(169).thumb.png.bf9cf46aeaf8fe704f65ee9540f243f9.png

x - in the most extreme case. v - when you need to quickly enter the game. o- when with mods.

Edited by turc3na

Share this post


Link to post
Share on other sites
52
[WOLF5]
[WOLF5]
Members
160 posts
5,582 battles
5 hours ago, turc3na said:

I added screenshots in my last post. That file is in the root folder of the game.

And yet, try to run the game without resetting the settings.

  Hide contents

398299629_(169).thumb.png.bf9cf46aeaf8fe704f65ee9540f243f9.png

x - in the most extreme case. v - when you need to quickly enter the game. o- when with mods.

ya thats not what im asking ... the settings for the mini map in mod station im asking about not starting the game with no mods

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles

Update modifications for client version 0.11.4.0

  • Updated modifications "Zeiss and FOV"
  • Updated "Target-Marker Modifications"
  • Updated "Environment Modifications"
  • Updated modification "Advanced Chat BADoBEST"
  • Updated modification "Gun Caliber in mm and Inches [EN]"
  • Updated modification "Gun Caliber in mm and Inches [ALL]"
  • Updated clan icons
  • Disabled modifications: "Flippers 2.0", "Advanced HP Bar", "Crew Perks in Battle", "AutoSpy Minimap", "BattleFrame Minimap", "Simple Crew", "Camouflage Filters", "Modified Ports", "Post-Processing Modifications", "Names of Ships in Russian [RU]"

Update modifications occurs when you start ModStation and does not require reinstallation of the program, just run the program and, if necessary, apply the update previously installed modifications of the game.

  • Cool 1

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles

Update modifications for client version 0.11.4.0

  • Updated modification "Customizable Panels by AutoSpy"
  • Updated modification "Advanced Chat AutoSpy"
  • Updated modification "Advanced HP Bar"
  • Updated modification "AutoSpy Minimap"
  • Updated modification "Customizable Panels by Roslich"
  • Updated modification "Borderless Binoculars"
  • Updated modification "Remove Blur Effects"
  • Updated modification "Borderless Binoculars and Remove Blur Effects"
  • Updated modification "MX Meter"
  • Updated modification "Clear All Flags"
  • Updated modification "MXcamo"
  • Updated modification of the ships tech tree "Vertical"
  • Updated modification of the ships tech tree "Horizontal"

Update modifications occurs when you start ModStation and does not require reinstallation of the program, just run the program and, if necessary, apply the update previously installed modifications of the game.

  • Cool 3

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles

Update modifications for client version 0.11.4.0

  • Updated modification "Flippers 2.0"
  • Updated port modification "Dorm"
  • Updated port modification "Black Hole"
  • Updated port modification "Twitch"
  • Added port modification "Silver Spear"
  • Updated modification "AutoSpy Minimap"
  • Updated modification "Unique Camouflage Plus"

Update modifications occurs when you start ModStation and does not require reinstallation of the program, just run the program and, if necessary, apply the update previously installed modifications of the game.

  • Cool 1

Share this post


Link to post
Share on other sites
120
[SLDR]
Members
373 posts
15,876 battles
5 hours ago, SupPlaya said:

Score Timer is not working. Deleted all mods, only installed Score Timer.

2022-05-20_053816.png

I have the same problem. And I noticed this problem a week before 0.11.4 dropped, so it was not due to the new release.

Share this post


Link to post
Share on other sites
4
[T_U_R]
Members
23 posts
491 battles
1 hour ago, slider37 said:

I have the same problem. And I noticed this problem a week before 0.11.4 dropped, so it was not due to the new release.

You can take it here. Do not select in MS, throw over the modpack.

https://forum.worldofwarships.asia/topic/52411-all-score-timer-2/

("The modification is disabled when a month passes after the latest release. In that case, you'll need to re-install the mod.
This is a limitation caused by WG's Mods API and I cannot do anything about it. see more: 

https://forum.worldofwarships.asia/topic/50511-modsapi_v20-user-manual/

"Organizational part Mod development All API_v2 modifications are developed on a specially dedicated account and an issued moddeveloper key. To get an account and a key for a mod developer, you must submit an....")

"

Edited by turc3na

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles
11 hours ago, SupPlaya said:

Score Timer is not working. Deleted all mods, only installed Score Timer.

Thank you. We'll update soon.

Share this post


Link to post
Share on other sites
0
[WKY10]
Members
10 posts
14,165 battles

I keep having a bug with the Modstation, whenever I try to open it it keeps saying "Wargaming Game Center is currently unavailable".

 

The problem is I don't use the Wargaming Game Center, I play the game through Steam. The only thing that seems to work is uninstalling modstation then reinstalling but every single time I want to open modstation I have to do this over and over again and I haven't been able to find a fix for the problem. It also likes forcing me to reinstall every mod I was using which is also very annoying to do every time.

 

For added context I've had this problem with modstation for several months. 

Edited by Krexxius

Share this post


Link to post
Share on other sites
2,416
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
7,628 posts
27,382 battles

Any way of getting an FPS limiter mod?

I have a 75fps monitor and running at 112 to 135 fps just makes for jumpy game play.

Share this post


Link to post
Share on other sites
380
[BPGSS]
[BPGSS]
Members
859 posts
14,651 battles
15 minutes ago, dEsTurbed1 said:

Any way of getting an FPS limiter mod?

I have a 75fps monitor and running at 112 to 135 fps just makes for jumpy game play.

By default the FPS in the game is limited to about 75 fps? It sounds like you edited the configuration file at one point to get more fps. It's the file "preferences.xml" in the main game directory and the setting (<maxFrameRate>) is pretty close to the end of the file. Interestingly it seems that you can also now set a separate framerate for the port (<maxDockFrameRate>).

Share this post


Link to post
Share on other sites
2,416
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
7,628 posts
27,382 battles
1 hour ago, tangofan said:

By default the FPS in the game is limited to about 75 fps? It sounds like you edited the configuration file at one point to get more fps. It's the file "preferences.xml" in the main game directory and the setting (<maxFrameRate>) is pretty close to the end of the file. Interestingly it seems that you can also now set a separate framerate for the port (<maxDockFrameRate>).

There used to be a mod that gave the choice and I ran 60 fps for my old monitor,  then 75 for my new one....

I'm not that proficient, or confident to mess with files....

But I'll see what I find.

Is it in the bin folder?

I have a shortcut to WOWS folder on my desktop, because I move Mermaids wrath voice over to the new update

...

So if you could narrow what file to lolm in it would help.

 

Share this post


Link to post
Share on other sites
380
[BPGSS]
[BPGSS]
Members
859 posts
14,651 battles
4 hours ago, dEsTurbed1 said:

There used to be a mod that gave the choice and I ran 60 fps for my old monitor,  then 75 for my new one....

I'm not that proficient, or confident to mess with files....

But I'll see what I find.

Is it in the bin folder?

No, it's in the main game folder (for me: "World_of_Warships_NA"), which is the parent directory of the "bin" folder.

 

 

4 hours ago, dEsTurbed1 said:

I have a shortcut to WOWS folder on my desktop, because I move Mermaids wrath voice over to the new update

...

So if you could narrow what file to lolm in it would help.

 

As I've said in my previous post: The name of the file is preferences.xml.

Share this post


Link to post
Share on other sites
2,416
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
7,628 posts
27,382 battles
9 hours ago, tangofan said:

No, it's in the main game folder (for me: "World_of_Warships_NA"), which is the parent directory of the "bin" folder.

 

 

As I've said in my previous post: The name of the file is preferences.xml.

Ty

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles
On 5/21/2022 at 9:34 PM, Krexxius said:

I keep having a bug with the Modstation, whenever I try to open it it keeps saying "Wargaming Game Center is currently unavailable".

The problem is I don't use the Wargaming Game Center, I play the game through Steam. The only thing that seems to work is uninstalling modstation then reinstalling but every single time I want to open modstation I have to do this over and over again and I haven't been able to find a fix for the problem. It also likes forcing me to reinstall every mod I was using which is also very annoying to do every time.

For added context I've had this problem with modstation for several months. 

Probably you once had a WGC installed. If you are not using it, then make sure that it is removed completely, as well as all its components are removed. For example, check that the directory "C:\ProgramData\Wargaming.net\GameCenter" is deleted.

Share this post


Link to post
Share on other sites
0
[WKY10]
Members
10 posts
14,165 battles
13 hours ago, MatroseFuchs said:

Probably you once had a WGC installed. If you are not using it, then make sure that it is removed completely, as well as all its components are removed. For example, check that the directory "C:\ProgramData\Wargaming.net\GameCenter" is deleted.

 

Alright thanks, I deleted that from ProgramData, had to reinstall the modstation again but I'll test it and see if it resolves the problems. 

Share this post


Link to post
Share on other sites
197
[NWO-1]
Volunteer Moderator
424 posts
7,209 battles
17 hours ago, MatroseFuchs said:

Probably you once had a WGC installed. If you are not using it, then make sure that it is removed completely, as well as all its components are removed. For example, check that the directory "C:\ProgramData\Wargaming.net\GameCenter" is deleted.

Also, when you re-install, make sure it puts Modstation in a different directory then "C:\ProgramData\Wargaming.net\GameCenter"

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles
7 hours ago, Krexxius said:

Alright thanks, I deleted that from ProgramData, had to reinstall the modstation again but I'll test it and see if it resolves the problems.

You don't need to reinstall ModStation, just restart.

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles

Update modifications for client version 0.11.4.0

  • Added cursor modification "Capitaine Cursors"
  • Added cursor modification "Variant A"
  • Added modification "FT Assistant 2"
  • Updated modification "AutoSpy Minimap"
  • Updated modification "Customizable Panels by Roslich"
  • Updated modification "Flippers 2.0", fixed a bug of freezing when entering a battle
  • Updated modification "Camouflage Filters"
  • Updated modification "Customizable Panels by hakabase"
  • Updated clan icons
  • Removed modification "FT Assistant"

Update modifications occurs when you start ModStation and does not require reinstallation of the program, just run the program and, if necessary, apply the update previously installed modifications of the game.

  • Cool 2

Share this post


Link to post
Share on other sites
Members
161 posts
12,163 battles

Anyone else notice the Rising Sun mod is not working?  Tried running iy solo and still just showing the Japanese standard flag instead of the rising sun flag.  

Edited by AgentNut

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles
On 5/29/2022 at 5:11 AM, AgentNut said:

Anyone else notice the Rising Sun mod is not working?  Tried running iy solo and still just showing the Japanese standard flag instead of the rising sun flag.  

The Rising Sun Flag and the Confederate Flag were banned from mods, so they were removed.

  • Cool 1
  • Sad 1
  • Meh 2

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles

Update modifications for client version 0.11.4.0

  • Updated modification "Historical Ensign Contour Icons"
  • Updated modification "Customizable Panels by hakabase"
  • Updated modification "Names of Ships in Russian [RU]"

Update modifications occurs when you start ModStation and does not require reinstallation of the program, just run the program and, if necessary, apply the update previously installed modifications of the game.

  • Cool 1

Share this post


Link to post
Share on other sites
422
[RKKF]
Members
355 posts
31,766 battles

@MatroseFuchs, would it be possible to add the mods "Karma Info" and "Server Population & Resources", both from OlliN, in ModStation?

Spoiler

karma_info.jpg.43a235e9a7cbe473dde9973dfbf3059b.jpg

Spoiler

server_population_resources.jpg.7c109d6d5fc92a8ab1f9eeabdabfe81c.jpg

Thanks in advance

  • Cool 2

Share this post


Link to post
Share on other sites
Developers
729 posts
25 battles
10 hours ago, Kaligula_Varyag said:

would it be possible to add the mods "Karma Info" and "Server Population & Resources", both from OlliN, in ModStation?

Hello, maybe we'll add it later.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×