Jump to content
You need to play a total of 5 battles to post in this section.
MedvedevTD

[ALL] ModStation

872 comments in this topic

Recommended Posts

131
[RU]
Administrator
134 posts
54 battles

The integrity of the installation was violated
The program found it and automatically fixed it.
And it was enough just to run the program again.

Share this post


Link to post
Share on other sites
25
[ADPT2]
Alpha Tester
109 posts
12,286 battles
6 hours ago, MedvedevTD said:

The integrity of the installation was violated
The program found it and automatically fixed it.
And it was enough just to run the program again.

No more corrupted program again?

Share this post


Link to post
Share on other sites
391
[LSNB]
Members
1,719 posts
6,130 battles

I got the "corrupted" message, so I reinstalled the Modstation and it worked. I assumed it was outdated.

Share this post


Link to post
Share on other sites
468
[BTLST]
Members
775 posts
11,905 battles

1.  Are these legal in WoW's ?

 

2.  Will they download and work on Mac using. High Sierra 10.13.6?

 

THANKS!

Share this post


Link to post
Share on other sites
568
[WAIFU]
Members
1,247 posts
6,540 battles
2 minutes ago, Chief_STGC_SW said:

Are all of the mods available through this verified as legal ?

1. All mods on the forum have to be pre-approved before they can be posted. If a mod is available on the forum, it should be safe to use. I see no reason why this pack would be any different.

2. This pack is made (or at least distributed) by a WG employee. (Not sure what's MedvedevTD's job, but he's WG staff.) This should make you more comfortable in downloading this pack.

Share this post


Link to post
Share on other sites
0
[RADAR]
[RADAR]
Members
4 posts
12,377 battles

I am having one small issue that I don't seem to be able to resolve
I have installed the Yokosaka Cycles of the Day ports using Mod Station

But when I got to set one of these ports as active there is no picture of the port just russian text
I can change the text easily but I would really like the images to work

I am sure they did a couple of patches ago

Any assistance would be greatly appreciated

 

Chhers
Bondy

 

bondysport.jpg

Share this post


Link to post
Share on other sites
34
[GSKUL]
Members
305 posts
9,693 battles

Wish I could speak to ^ that ^

For my part, my favorite mods have been working perfectly. I can't thank MedvedevTD and Wargaming enough. Thank you for implementing this and taking one big headache (for me) out of the game. 

 

rC2iGax.gif

  • Cool 1

Share this post


Link to post
Share on other sites
131
[RU]
Administrator
134 posts
54 battles

ModStation Update. Version 1.3.0.0 (34.9 Mb)

Now ModStation supports installing the modifications for  World of Warships Steam client. 
After you update the program up to v. 1.3.0.0, you will a new addition icon for game client updates.

c0bc65a0f75112c12595752e81e2aa2b.png

 

New features added:
1.  Supporting game Steam client. You can now install modifications for WoWs Steam client.
2.  Added button for updating the installed game clients (autosearch)
3.  When you install the modification, all the folders with the modifications for now outdated version of the games will be automatically deleted from res_mods root folder. 
4.  When you uninstall the mod for the current version of the game, all the folders with the modification will be automatically deleted from res_mods root folder
5.  When you first launch ModStation, the window size will be set as 75% of the display 

Issues fixed:
1. res_mods being emptied, if no modifications selected for installing (modification deleting mode)
2. The “Delete” button deletes modifications not in chosen, but in actual game client
3. Critical program ending, if in dialogue window “Close game client?” end the program task manually and then press “Yes” 
4. Changed text: “Add” into “Install” in statistics page with the number of modifications
5. Checking the client installment folder path is now not case-sensitive
6. Fixed issue with message of res_mods directory being blocked, when having an error at installing a modification

The update will occur automatically when you start ModStation
This update will not affect any previously installed modifications

  • Cool 2

Share this post


Link to post
Share on other sites
263
[CROOK]
Modder, Beta Testers
567 posts
6,072 battles

Okay, I have a major issue with this program, and that is it is absolutely no good for people who have and use their own custom mods, because your program agressively tries to delete everything that the user may have installed already. It is a good thing I backed up all my mods and the related photoshop files (in total a massive 80 GB) because your program deleted all of my files.

What I want is your program to be able to link the original mod creator's pages, so that I have the option to manually install programs. I know how to handle installing mods, so I know how to deal with managing mods manually, and to not touch my files at all. Takes me an hour of file transferring just to restore my own files after this program deletes mine. 

I understand the need to make the program friendly for those who don't know how to manually manage mods, but in doing so it is completely and utterly un-friendly to those who do manually install mods or prefer it to keep anything custom made safe.

Please tell me there is a list to the mods you are supporting with links to their individual download links so that I can manage the mods myself, there are mods I want but i cannot access as i cannot find them anywhere outside of your program, and i cannot use them as your program does not offer a means for it to not touch my stuff.

Share this post


Link to post
Share on other sites
1,823
[1984]
Members
4,482 posts
21,506 battles

I noticed a couple of mods not working after the update, such as the copass and the health info of enemy ships at the top of the screen, anyone else?

Share this post


Link to post
Share on other sites
195
[KIA-C]
SuperTest Coordinator
352 posts
10,568 battles
On 9/19/2018 at 11:33 PM, monpetitloup said:

I noticed a couple of mods not working after the update, such as the compass and the health info of enemy ships at the top of the screen, anyone else?

Also having issues with the minimap mod not displaying the ships names, but that's the one one I have really tested

Seems to be working fine now. Thanks for fix. love the pack.

Edited by Malarkey_
updated info.

Share this post


Link to post
Share on other sites
Members
74 posts
5,340 battles

Constantly crashing after the update with nothing changed from the old configuration.  Considering turning more off but I don't know what's got it so upset. No clue what's causing the crashes though.

Edit: Turned Port Admiral off and removed some of the modded ports.  Still sitting in London though.
Crashed on login

Data generated out of it
WorldOfWarships-2018-09-21_09-32-05.dmp
WorldOfWarships-2018-09-21_09-32-05.crash

Attempting to further debug removing ship skins now.

All skins removed and it's fixed but half the reason I installed this was for the skins...

 

 

Edited by Zelinko
Did more testing.

Share this post


Link to post
Share on other sites
407
[ICOP]
[ICOP]
Members
1,047 posts
20,538 battles
20 hours ago, Malarkey_ said:

Also having issues with the minimap mod not displaying the ships names, but that's the one one I have really tested

Yeah. The "Alt Minimap" has little solid rectangles where letters should be for ship names on the minimap. The "Transparent minimap" seems to work fine. I really like the Alt Minimap, but not having ship names at a glance makes it currently unusable for me. Maybe they will get around to fixing it in the next week or two.

Respects,

Am

Share this post


Link to post
Share on other sites
Members
67 posts
5,693 battles
15 hours ago, Amracil said:

Yeah. The "Alt Minimap" has little solid rectangles where letters should be for ship names on the minimap. The "Transparent minimap" seems to work fine. I really like the Alt Minimap, but not having ship names at a glance makes it currently unusable for me. Maybe they will get around to fixing it in the next week or two.

Respects,

Am

As far as I can tell, most of the mods causing issues when installed with ModStation work fine in Aslain's pack so I guess WG folks haven't had the time to update all the mods to 0.7.9 yet.

Share this post


Link to post
Share on other sites
4
[TFK]
Beta Testers
12 posts
11,250 battles

For some reason, the Battle Interface Design Kit is greyed out since update.  I am unable to select any mods.  I have reinstalled the mod client, tried removal all mods, and still no luck.  Any ideas?

 

Share this post


Link to post
Share on other sites
8
[PPNA1]
WoWS Community Contributors
16 posts
11,076 battles
On 9/22/2018 at 1:38 PM, Thufir said:

For some reason, the Battle Interface Design Kit is greyed out since update.  I am unable to select any mods.  I have reinstalled the mod client, tried removal all mods, and still no luck.  Any ideas?

 

I have JUST now loaded this and I'm seeing a lot of greyed out items as well. Does this mean that those particular items do not work with the current version (not updated yet)?

 

Share this post


Link to post
Share on other sites
25
[ADPT2]
Alpha Tester
109 posts
12,286 battles

@MedvedevTD, the mod just got corrupted again.

Edit; Nvm. However, some mods that I want are under construction. Why?

Edited by CaptToshiro

Share this post


Link to post
Share on other sites
Members
74 posts
5,340 battles
49 minutes ago, CaptToshiro said:

@MedvedevTD, the mod just got corrupted again.

Edit; Nvm. However, some mods that I want are under construction. Why?

With the skins I think something under the hood changed and they all got broken.

Last version had pretty much any custom skin cause the game to crash so I guess they're all "Under Construction" until they figure out what broke and how to unbreak them.

Share this post


Link to post
Share on other sites
407
[ICOP]
[ICOP]
Members
1,047 posts
20,538 battles

The "Alt Minimap" still has little solid rectangles where letters should be for ship names on the mini-map. I really like the Alt Minimap, but not having ship names at a glance makes it currently unusable for me. It's been this way for since the last update. Not pushing, but wanted to toss this back up here in case anyone is tracking current unresolved mod issues.

Respects,

Am

  • Cool 1

Share this post


Link to post
Share on other sites
957
[REM]
Volunteer Moderator, Supertester, Privateers
1,606 posts
26,489 battles

ModStation currently working, although some mods with problems

 

 

Share this post


Link to post
Share on other sites
0
[TLW]
Members
7 posts
10,446 battles

Square boxes where icons should be - has been this way since 0.7.9 - see pic.

shot-18.10.06_12.44.47-0324.jpg

Edited by zorven

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×