Jump to content
You need to play a total of 5 battles to post in this section.
ItsDoubloon

Unable to Extract

2 comments in this topic

Recommended Posts

Members
1 post
114 battles

I've looked at nearly everything online to try to figure this out, even used WGCheck to repair the game, as well as use the in-launcher repair located in the Support tab. Still nothing, will go as far as 80-99% then just gives me an error. Restarting both launcher and computer didn't fix the issue, only restarted the extraction process back at 0% after at least 8 hours of trying. I have attached my log file.

I've also tried running it in compatibility mode for Win7/8, still nothing. 

My specs: 

Win 10 x64 (10.0.16299)

AMD FX-8320

16GB RAM

GTX 1060 6GB with updated drivers

World of Warships was giving me the same error messages, and I managed to get it working with WGCheck, obviously couldn't reproduce it with WoT. 

 

I'm not sure what else I can do, I've tried a clean install twice now, with no results. WoT just doesn't want to run/install on my PC. 

WoTLauncher.log

Share this post


Link to post
Share on other sites
2,257
[FOXEH]
Beta Testers
8,780 posts
14,808 battles

Support

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×