Jump to content
You need to play a total of 10 battles to post in this section.
tangofan

Steam client 0.7.2.2 - Cannot enable training room

4 comments in this topic

Recommended Posts

Members
2 posts
608 battles

I'm using v0.7.2.2 of the Stream Client for Windows 10 x64 and I'm trying to enable the training room. Multiple posts explained how to locate the file scripts_config.xml and set the xml tag disableTrainingRoom to false.

In my installation I actually found two locations:

../steamapps/common/World of Warships/bin/324772/res/scripts_config.xml

../steamapps/common/World of Warships/bin/327674/res/scripts_config.xml

 

In both subfolders I changed the scripts_config.xml file, so that the line in question reads:     <disableTrainingRoom>false</disableTrainingRoom>

However this doesn't have any effect whatsoever. So how to I enable the training room with the steam client?

Thanks in advance for any help on the matter,

tangofan

Share this post


Link to post
Share on other sites
3,573
[WOLF7]
Members
11,369 posts

the training room is enabled by default now. When you click the drop down you should see it at the bottom.

However I should note that they broke the bots over concerns of too many training room iterations, so it's kind of limited use now.

Edited by awiggin

Share this post


Link to post
Share on other sites
Members
2 posts
608 battles

I uninstalled and reinstalled the steam client and I still don't see it. When I click on the battle type on the right of the red BATTLE button, I only see co-op battle, random battle, rank battle and Operation of the week, raptor rescue. Am I looking in the wrong spot?

FWIW I only need the training room to try out CV mechanics. I'd rather not expose my fellow co-op players to my ineptitude, before I get a bit more firm on this.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×