Jump to content
You need to play a total of 5 battles to post in this section.
Belyy_Klyk

Possible CV Bug?

5 comments in this topic

Recommended Posts

161
[AWP]
Members
785 posts
3,318 battles

I do not usually play CV's but when I got on I accidentally clicked on battle without looking while having one selected. It immediately threw me in a game. I told my team sorry because I really am no good in them but at least it was only tier 6. So I launch all the aircraft and everything is normal. They land a torp and bomb or something like that then come to rearm. After rearming, I could not do anything. They took off and would circle the carrier. I could auto drop targets but could not give orders such as waypoints. I spend 10 minutes in that game and lost most of my planes. I apologized to my team and told them what was happening. Thankfully we won by a lot.

What I tried because it could just be my stupidity: Hitting the numbers on the keyboard and made sure the squadron was selected. Clicked on the minimal, the full sized map, and the in game view. Nothing would work unless I hovered my mouse over a ship to get the auto drop indicators. I could land, takeoff, and auto drop. I don't have a reply because I play on an oldish laptop that gets about 40fps on low. 

Share this post


Link to post
Share on other sites
Supertester
2,169 posts
9,234 battles

If it happens on a regular basis try recording it and sending it to WG in a ticket is the best advice I can offer, as I dont play CVs myself so idk

Share this post


Link to post
Share on other sites
167
[WK]
Beta Testers, In AlfaTesters
722 posts
10,746 battles

I've had something similar happen to me (a good while ago though, when T5's could still manual drop), but I had ordered my planes to circle my CV after they took off.  The other difference was I couldn't get them to do ANYTHING other than land, so I landed them.  I did it again to see if was just a hitch, and had the same result.  Again I landed them, but the next time I set them to fly to a spot rather than take off and circle my CV, they were working fine after and I didn't have the issue again nor since.  On a side note, it's VERY rare for me to order my planes to circle my cv after take off now, usually by misclick, for fear of this happening again, which fortunately hasn't happened.  In Op's, this can be costly.

 

If it happens again, land your planes then make sure they fly to a point rather than circle your CV.  This MAY fix your issue as it did with me.

 

Also, What CV were you using?

Share this post


Link to post
Share on other sites
161
[AWP]
Members
785 posts
3,318 battles

I was in the Independence. Not sure if it will happen again because I don't really play them. It was an accident I even played that game. And yeah I got a few attacks off but just auto drops. They would fly to the ship I selected then land and repeat. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×