Jump to content
MildViolence

world of warships (( NOT RESPONDING ))

6 comments in this topic

Recommended Posts

0
[38_DD]
Members
7 posts
13,186 battles

since the last patch i keep getting   system  ( not  responding )   pop up.     

some times i can get a game in but most of the time i get kicked from the game & cant get back in . 

i cant even get to the connect button to click before it freezes again. 

 

anyone else with this problem & does WG  have a fix in place??

Share this post


Link to post
Share on other sites
537
[WORX]
Members
1,858 posts
12,904 battles

I just get a no responding message in the beginning of the match, but nothing extreme as getting kicked out. THere have been lag issues, FPS drops to below 20 when its usually around 60 50 range. I am hopeful a fix will happen soon.

Share this post


Link to post
Share on other sites
0
[MPG]
Members
4 posts
940 battles

I know this is a few months since the last post but every time I start playing the game its fine but after 3-4 matches I que up for another match and it freezes on the loading screen prebattle so I have to close the program for about 10-15 mins then I can log back in but I as soon as the port loads I am slapped with a penalty for leaving the battle early...(which I couldn't participate) its getting pretty annoying every time I play the game I can only play in very short bursts maybe a match or two three if I am lucky before this latest patch everything was running fine I hope they can fix what ever is going on 

Share this post


Link to post
Share on other sites
3
[GETH]
Members
35 posts
5,273 battles

Almost every match the game freezes and shows not responding when waiting for battle screen. If the music still plays I know to wait and it will eventually keep going. if the music stops I have to shut down and restart the game and sometimes I'm in battle and sometimes back in port. After battle the results screen often freezes when trying to go back to port.

 When switching to arsenal the game often shows not responding and this takes a restart. 

When going from port to collections this also happens quite often.

Rough estimate is 90% freeze when hitting battle button with a roughly 60% restart required.    75% freeze when going from port to arsenal with 100% restart required.  75% freeze when leaving battle results screen for port with 100% restart required and 80% freeze going from port to collections with 100% restart required.

The game will restart immediately and when going to battle i usually am able to get back in within the first minute of game play but this is a lifetime for a DD player at game beginning. 

It is quite different from the old constant game crash that would occur.  Now the game just goes non responsive.

Selecting the "wait for program to respond" has no effect so "close the program" must be selected.

 

Share this post


Link to post
Share on other sites
599
[ARRGG]
Members
4,732 posts
7,572 battles

The issue with game freezes or completely locks is more often than not related to your computer or server

The game does require a lot of computer resources to run

the issues I’ve had in the past are after an update not enough hard drive space or other programs running in the background and auto updates if they start while in game will cause a crash  

My Internet connection will not run the game with its game settings maxed out and I will get lag if they are

  • Cool 1

Share this post


Link to post
Share on other sites
3
[GETH]
Members
35 posts
5,273 battles

still testing, but may have found a solution. ive played now for about two hours with no freezes.  not being a donkey but ill have to write it up and paste it here because while i understand computer gobbldygook i cannot talk it. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×