Jump to content
You need to play a total of 10 battles to post in this section.
ZaCLoNer

Shell hits not registering

8 comments in this topic

Recommended Posts

23
[WOLF4]
Members
171 posts
2,853 battles

First off, no mods are downloaded/active on my PC.

I have noticed, sporadically, that I will get a penetration hit (yay). But, upon seeing the ribbon for it, there is no update to the damage done, nor is there an indicator over the enemy ship of damage done, nor does it show any damage being added to the total count in top right corner of screen.

I do not have a replay/screenshot of this but it happens sporadically where I do see a connection of shells onto an enemy ship. My idea for a recreation of this issue that I have noticed is when I review the ribbons to determine type of penetration (usually 1 penetration) as well as monitor the damage (in this case, no numbers show) that pops up over enemy ships, I then see the ribbons filter to total count and there is no damage added to the grand total to show the registration of the penetration damage. I hope this makes sense and please ask for elaboration if needed. Thanks.

Share this post


Link to post
Share on other sites
442
[INTEL]
Beta Testers
1,600 posts
4,013 battles

There are cases where you can penetrate an outer layer of armor, which earns you the ribbon, but then your shell is defeated by internal armor thus doing no damage.  I had a very bad Missouri game where that kept happening to me.

In any case, what I'm trying to say is that you're getting a valid result.  An unsatisfying one, but valid nonetheless.

  • Cool 1

Share this post


Link to post
Share on other sites
3,196
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,581 posts
8,995 battles

You are getting hits? BrushWolf's Ship Wash has been in full operation for the last few days with constant straddles.

  • Cool 1

Share this post


Link to post
Share on other sites
970
Members
4,538 posts
6,428 battles

OP I just lost a game where I could not get a pen nor a good fire going in my Bogatyr.....and I HIT a bunch.  Was second to last man standing.  You can't help but hit in that little monster. Game messes with ya but not, IMO, as bad as WoT does. Faced a good team. 2/3 of all my mates went left lemming on Solomon and ALL died and only killed 1 red.  Had 3 DDs on my team all died and did not put a single torp in red.  Sigh. Happens.:Smile_sceptic:

Edited by dmckay

Share this post


Link to post
Share on other sites
Members
9 posts
6,342 battles

Seems to be happening a lot since latest patch. I too have watched my plunging fire land with no indication (shatter, op, etc.) and no points. I was in a point-blank broadside fight, watched my shell directly hit the side of the opponent Texas and get no indicators or points. Poop happens, but their has been a lot of poop lately.

Share this post


Link to post
Share on other sites
40
Members
400 posts
2,441 battles
On 3/7/2018 at 1:23 PM, ZaCLoNer said:

First off, no mods are downloaded/active on my PC.

I have noticed, sporadically, that I will get a penetration hit (yay). But, upon seeing the ribbon for it, there is no update to the damage done, nor is there an indicator over the enemy ship of damage done, nor does it show any damage being added to the total count in top right corner of screen.

I do not have a replay/screenshot of this but it happens sporadically where I do see a connection of shells onto an enemy ship. My idea for a recreation of this issue that I have noticed is when I review the ribbons to determine type of penetration (usually 1 penetration) as well as monitor the damage (in this case, no numbers show) that pops up over enemy ships, I then see the ribbons filter to total count and there is no damage added to the grand total to show the registration of the penetration damage. I hope this makes sense and please ask for elaboration if needed. Thanks.

You think this is the first time this has been reported? Nope you're going to get alot of people say its " your connection "  or some other nonsense of it hit a internet armor belt and did no damage. 

Share this post


Link to post
Share on other sites
23
[WOLF4]
Members
171 posts
2,853 battles

I wouldn't think the game should display penetration hit/ribbons if there were flukes due to connection or that should definitely be addressed urgently for the practical basis of this game-DAMAGING ships.

If there is an internal armor belt, then create a ribbon to display that or lump it into the shatter/ricochet ribbon. 

I can see the silly nonsense of replies to this but it is a blatant issue that there is no resolution or true knowledge to other than blame abstract concoctions (internet connection: this should be a noted issue listed then | invisible armor belt: don't show penetration if it doesn't truly penetrate-put it into shatter or ricochet). 

I appreciate your feedback though to let me know it just falls on deaf ears for finding a resolution.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×