Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Verios44

Game Instability Gripes I am Hoping to Get Solutions For

16 comments in this topic

Recommended Posts

Members
100 posts
348 battles

1. random FPS plummets. Since 7.2, I have been noticing that my FPS seems to sky dive after a few hours of play. I clear all WoWS processes and things become normal. Seems like a memory leak issue, but I never reach 4gb memory use, the limit of 32 bit programs, so it is making no sense to me. 

2. I use borderless windowed mode and occasionally when I hit enter in-match to type something in chat, the client decides to revert to windowed mode. It seems to do this at random and have not found a pattern yet. Its easy to resolve, but annoying. 

3. Sometimes, when I hit the battle button, I get lgged out. Usually, I can log back in no problem before the match begins, but occasionally, it refuses to log me back in and I am forced to close the client entirely and relaunch to log back in. Then I pray that I am still alive, haven been reported AFK, etc yet. I have experienced this both running on Wifi and hard line, my internet connection type is fiber 100/100 and have experienced this seemingly random disconnect in both connection modes. 

I am hoping for solutions to these issues, because they are aggravating. 

  • Cool 1

Share this post


Link to post
Share on other sites
92
[BNKR]
Members
674 posts
1,254 battles

I had problems first 2-3 days since update. It's gotten better since then. 

Share this post


Link to post
Share on other sites
Beta Testers
52 posts
586 battles
10 hours ago, Verios44 said:

1. random FPS plummets. Since 7.2, I have been noticing that my FPS seems to sky dive after a few hours of play. I clear all WoWS processes and things become normal. Seems like a memory leak issue, but I never reach 4gb memory use, the limit of 32 bit programs, so it is making no sense to me. 

2. I use borderless windowed mode and occasionally when I hit enter in-match to type something in chat, the client decides to revert to windowed mode. It seems to do this at random and have not found a pattern yet. Its easy to resolve, but annoying. 

3. Sometimes, when I hit the battle button, I get lgged out. Usually, I can log back in no problem before the match begins, but occasionally, it refuses to log me back in and I am forced to close the client entirely and relaunch to log back in. Then I pray that I am still alive, haven been reported AFK, etc yet. I have experienced this both running on Wifi and hard line, my internet connection type is fiber 100/100 and have experienced this seemingly random disconnect in both connection modes. 

I am hoping for solutions to these issues, because they are aggravating. 

i5 Haswell, 1060 6gb, 16gb ram win 10,  no problems whatsoever, steady 75 fps on med to high settings.  Not sure why so many have issues since patch but I'm certain it's on the users end or I'd be seeing issues as well.

 

Share this post


Link to post
Share on other sites
144
[VOP]
Members
335 posts
6,832 battles

1. First thing is to update your video drivers if not already running the  most current.

2. Check which Direct X version your video card is capable to run... either Direct X11 or DX9. You may have to change the in game settings to the lower version.

3. You could also try lowering your graphic settings within the game ...yes you don't see the trees on the islands very well but you can/could still play the game.

4. If any of the above sort of work but you keep getting stuttering after about 5-10 games then re-boot the game...That seems to have fixed the issues of zooming in and having the screen jump around for me...it may work for you.

It seems that whenever they make changes to video elements within the game something along the video/DX front gets hosed. Especially for those running a lower end pc or not that good of a video card. They do not seem to understand that not everyone can constantly afford to upgrade to the new and shiny every time they push out a game upgrade. I have never had issues with other games regarding this and I have never had to reinstall a game as so many others have this game. Hope some of this helps..

Good luck! :Smile_honoring:

Share this post


Link to post
Share on other sites
1,584
[5BS]
Members
4,766 posts

I have the same problem as of 7.2 and I know it isn't hardware: I use a 12 core processor, 32 gigs of Ram, and 2x GTX 1080 Titan Cards with 11 gigs of VRam each. But after about maybe 4-5 games, I notice a steep drop in performance and I need to close the game and open a new instance to get it to return to normal.

  • Cool 1

Share this post


Link to post
Share on other sites
1,418
[HINON]
Supertester
7,523 posts
7,580 battles
3 hours ago, DethWolf said:

i5 Haswell, 1060 6gb, 16gb ram win 10,  no problems whatsoever, steady 75 fps on med to high settings.  Not sure why so many have issues since patch but I'm certain it's on the users end or I'd be seeing issues as well.

 

According to @LittleWhiteMouse WG is aware that there are issues and are working on it. 

 

Share this post


Link to post
Share on other sites
144
[VOP]
Members
335 posts
6,832 battles
14 minutes ago, _RC1138 said:

I use a 12 core processor, 32 gigs of Ram, and 2x GTX 1080 Titan Cards with 11 gigs of VRam each.

Wow, nice rig!

6 minutes ago, renegadestatuz said:

According to @LittleWhiteMouse WG is aware that there are issues and are working on it. 

This is nice to know!

Thank you! :Smile_honoring:

Share this post


Link to post
Share on other sites
27
[WHS]
[WHS]
Members
250 posts
8,305 battles
14 hours ago, Verios44 said:

1. random FPS plummets. Since 7.2, I have been noticing that my FPS seems to sky dive after a few hours of play. I clear all WoWS processes and things become normal. Seems like a memory leak issue, but I never reach 4gb memory use, the limit of 32 bit programs, so it is making no sense to me. 

2. I use borderless windowed mode and occasionally when I hit enter in-match to type something in chat, the client decides to revert to windowed mode. It seems to do this at random and have not found a pattern yet. Its easy to resolve, but annoying. 

3. Sometimes, when I hit the battle button, I get lgged out. Usually, I can log back in no problem before the match begins, but occasionally, it refuses to log me back in and I am forced to close the client entirely and relaunch to log back in. Then I pray that I am still alive, haven been reported AFK, etc yet. I have experienced this both running on Wifi and hard line, my internet connection type is fiber 100/100 and have experienced this seemingly random disconnect in both connection modes. 

I am hoping for solutions to these issues, because they are aggravating. 

2 I had this happen to me too, it is actually something that has been happening for a while where ctrl gets stuck in - game for some reason. Alt tabbing out of the game / minimize to desktop and then back in usually solves the problem. It's most noticeable for me when I want to select targets and it locks the guns to the sector instead, really annoying. It's been going on for quite a few patches already, wish they would hurry up and fix it but the slowdown takes priority. 

3 had this happen to me too a few times, seems to be more likely to happen the longer I play the game for

Share this post


Link to post
Share on other sites
1,753
[YORHA]
Members
3,340 posts
50 minutes ago, renegadestatuz said:

According to @LittleWhiteMouse WG is aware that there are issues and are working on it. 

 

You know what would be really keen?

What would be really keen is if someone from WG could come to somewhere like, I dunno... the OFFICIAL WORLD OF WARSHIPS FORUM and let people know that they are aware of it and are working on it. I guess they are too busy handing out warnings for posting memes and the like.

Thanks goodness we have unpaid volunteers like LWM to tell us what is going on.

Share this post


Link to post
Share on other sites
1,584
[5BS]
Members
4,766 posts
5 minutes ago, JCC45 said:

You know what would be really keen?

What would be really keen is if someone from WG could come to somewhere like, I dunno... the OFFICIAL WORLD OF WARSHIPS FORUM and let people know that they are aware of it and are working on it. I guess they are too busy handing out warnings for posting memes and the like.

Thanks goodness we have unpaid volunteers like LWM to tell us what is going on.

I willing, unbelievably, to give WGing the benefit of the doubt on this and assume they assume that any bug information will be disseminated by CC's to the community. IDK if that's a VALID assumption, but I think that's what they think will happen and thus is 'covered.'

Share this post


Link to post
Share on other sites
1,753
[YORHA]
Members
3,340 posts
2 hours ago, _RC1138 said:

I willing, unbelievably, to give WGing the benefit of the doubt on this and assume they assume that any bug information will be disseminated by CC's to the community. IDK if that's a VALID assumption, but I think that's what they think will happen and thus is 'covered.'

Which would be a pretty slack method. It isn`t the CCs that screwed things up so it isn`t the CCs responsibility to communicate that they are working on a fix.  SO the way things stand now we have to rely on someone in the game taking a screen shot of an in game conversation, posting it on Reddit and then someone from here seeing it on Reddit and relaying that information here.  That is amateur hour.

They seem to have time to patrol the forums to tell everyone to conform to some constantly evolving standards, so I can`t help but think they could scrape out the time to communicate on some issues that are actually important to the players.

 

Share this post


Link to post
Share on other sites
570
[KP]
Members
2,066 posts
18,808 battles
17 hours ago, Verios44 said:

1. random FPS plummets. Since 7.2, I have been noticing that my FPS seems to sky dive after a few hours of play. I clear all WoWS processes and things become normal. Seems like a memory leak issue, but I never reach 4gb memory use, the limit of 32 bit programs, so it is making no sense to me. 

2. I use borderless windowed mode and occasionally when I hit enter in-match to type something in chat, the client decides to revert to windowed mode. It seems to do this at random and have not found a pattern yet. Its easy to resolve, but annoying. 

3. Sometimes, when I hit the battle button, I get lgged out. Usually, I can log back in no problem before the match begins, but occasionally, it refuses to log me back in and I am forced to close the client entirely and relaunch to log back in. Then I pray that I am still alive, haven been reported AFK, etc yet. I have experienced this both running on Wifi and hard line, my internet connection type is fiber 100/100 and have experienced this seemingly random disconnect in both connection modes. 

I am hoping for solutions to these issues, because they are aggravating. 

Relax, the Premium shop is working just fine robbing people in return for inferior game stability.

Share this post


Link to post
Share on other sites
Members
100 posts
348 battles
3 hours ago, IronMike11B4O said:

Relax, the Premium shop is working just fine robbing people in return for inferior game stability.

Its not robbing, its donating!

The premium shop is open for your donations!

Share this post


Link to post
Share on other sites
0
[BOATC]
Members
1 post
5,403 battles

The question for me is why this issue didn't show up in testing on the PTS? Guess the test server/client has wandered away from local dev and/or production configuration.

Share this post


Link to post
Share on other sites
475
[WOLF5]
Alpha Tester, In AlfaTesters, Beta Testers
2,286 posts
25,374 battles
21 hours ago, Verios44 said:

1. random FPS plummets. Since 7.2, I have been noticing that my FPS seems to sky dive after a few hours of play. I clear all WoWS processes and things become normal. Seems like a memory leak issue, but I never reach 4gb memory use, the limit of 32 bit programs, so it is making no sense to me. 

2. I use borderless windowed mode and occasionally when I hit enter in-match to type something in chat, the client decides to revert to windowed mode. It seems to do this at random and have not found a pattern yet. Its easy to resolve, but annoying. 

3. Sometimes, when I hit the battle button, I get lgged out. Usually, I can log back in no problem before the match begins, but occasionally, it refuses to log me back in and I am forced to close the client entirely and relaunch to log back in. Then I pray that I am still alive, haven been reported AFK, etc yet. I have experienced this both running on Wifi and hard line, my internet connection type is fiber 100/100 and have experienced this seemingly random disconnect in both connection modes. 

I am hoping for solutions to these issues, because they are aggravating. 

1.  Alot of people, including me, are having that FPS issue since the 0.7.2 patch.  Hopefully it gets resolved soon.

2.  I have had this issue off/on for a while.  Its almost as if the ALT key on my keyboard is 'stuck'.  Hitting the ALT key a few times seems to 'fix' the problem.  I've had this issue with multiple keyboards so I don't think its an issue with the keyboard itself.

3.  The client crashing when match begins issue has been an issue ever since the game was released.  At least it doesn't happen very frequently.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×