Jump to content
Sign in to follow this  
LeonGlory

Crash right after hitting Start. Critcal Error

5 comments in this topic

Recommended Posts

1
[RGAC]
Members
6 posts
8,931 battles

Critcal Error Occured

Application C:/Games/World_ofWarships/worldofwarships.exe crashed 03.03.2018 at 20:05:54

Message:

The BigWorld Client has encountered an unhandled exeception and must close (EXECEPTION_ACCESS_VIOLATION : 0XC0000005 @ 0X018895A0) (Read @ 0x00000000)

Current thread #11136 native trace:

(0) :worldofwarships.exe!0x018895A0

(0) :worldofwarships.exe!0x018897DD

(0) :worldofwarships.exe!0x01989162

(0) :worldofwarships.exe!0x016E0B78

(0) :worldofwarships.exe!0x016E1A31

(0) :worldofwarships.exe!0x016DB254

(0) :worldofwarships.exe!0x012DD294

(0) :worldofwarships.exe!0x016D8A23

(0) :worldofwarships.exe!0x016D776D

(0) :worldofwarships.exe!0x01561913

(0) :KERNEL32.DLL!0x76328654

System Info:

                 OS Name: Windows 8.1 or later

                 OS Version: 6.6

                 OS Architecture: x86_64

Memory Info:

                    Virtual memory: 481008Kb/4194176Kb (12%)

                    Working set (process physical memory): 262036Kb/4194176Kb (6%)

                    Commit charge (working set + process fire usage): 277572Kb/4194176Kb (6%)

                    Global Physical memory: 2716036Kb/8312856Kb (32%)

                    Global commitable memory (physical + pagefile): 2786776Kb/11851800Kb (24%)

Share this post


Link to post
Share on other sites
1
[KOTC]
Members
12 posts
2,172 battles

I'm having the exact same issue as you. Did you manage to fix it?

 

Share this post


Link to post
Share on other sites
152
[-GPS-]
Members
106 posts
7,334 battles

There have been a couple of other threads below on this, and none of the fixes worked.  I had the same issue and it started yesterday morning for me. I submitted a ticket to WG, gave them a screenshot of the error and used the Check Tool they sent me to build the error report, and I worked through their list of hopeful fixes yesterday.  Honestly none of them worked, whatever is causing this evidently can't be detected even with their downloaded Check Tool.  I sent them the full report but I think the Support guys were taking the best guesses that they could. Rather than be down another day I just removed the game completely and re-installed, and now I am up and running again.  This is the 3rd time I have had to do this in the past  year or so.  The other two times I would get Critical errors while playing though, this one is nasty as you can't even launch. You have to setup all your preferences again in game if you reinstall, but whatever is corrupted with the client does get verifiably fixed with a fresh install.  So it isn't some video card driver issue or outside program, something just gets corrupted with the client and it is broken. Sorry to have to recommend the scorched earth option but I don't think Support will be able to fix this one guys.

 

Mud

Share this post


Link to post
Share on other sites
Members
9 posts
4,454 battles

WG Support sent me updated video drivers, I will give it a try but I am skeptical it will work given what you have written above. In addition, the Public Test version is running just fine. (I have a post started yesterday on this)

Share this post


Link to post
Share on other sites
Members
9 posts
4,454 battles

The first suggestion from WG Support did not work so I just reinstalled the game. It is working fine now. Considering the Public Test version was working ok I was skeptical it was a video driver or any other problem with my machine or software.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×