Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Hephaestus_2

Lose connection every night ~same time

4 comments in this topic

Recommended Posts

4
[-UCS-]
Members
6 posts
5,782 battles

Hello all,

I seem to lose connection around the same time every night and cannot reconnect for an undetermined amount of time. It always happens the same way - As soon as the battle ends (but never before) I get kicked to the login screen without getting a chance to even see the battle results. I don't care too much about seeing the results (though it would be nice), but I do care than I can't play. I'd rather get hit in the nuggets than deal with this.

It seems to happen around 3 A.M. MST. I know it's not my ISP, currently I cannot connect to WoWS but I was able to search for similar issues and make this post. Every night when I lose connection I verify it's not my ISP connection.

Is anyone else having this issue? Is it something that WG does intentionally to maintenance servers? If so it would be nice to have an alert other than the standard connection error message.

Share this post


Link to post
Share on other sites
Members
1,834 posts
17,617 battles

it's back up now.

Share this post


Link to post
Share on other sites
288
[SCCC]
Members
705 posts
5,503 battles

Over 4k battles and you haven't figured out this is the server reset...impressive.

  • Funny 1

Share this post


Link to post
Share on other sites
4
[-UCS-]
Members
6 posts
5,782 battles
On 3/2/2018 at 4:30 AM, smf117 said:

Over 4k battles and you haven't figured out this is the server reset...impressive.

Ah, that makes more sense. I have never played this late at night before, thanks!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×