Jump to content
You need to play a total of 5 battles to post in this section.
HorrorRoach

PT vs Official server code disparity causing bugs?

7 comments in this topic

Recommended Posts

196
[TARFU]
[TARFU]
Members
926 posts
5,963 battles

You know what's interesting, the PT version they have us test is a different "build" of the game. I know this for a fact, because a confirmation box doesn't pop up when you select a premium consumable, it automatically buys it (which is super convenient by the way). Please make this an option in the future, you're half way there!

What I think they do is futz/edit/add to the PT server code, then paste those changes into the official version. But, I think over time small differences have compounded due to human error... This is creating at least some of the bugs I bet. Ever since the new patch, my game has been hiccuping like crazy during heavy action. It never did this when I played on the PT server last week. In the old days this happened to me, but I ran LatencyMon and found out it was my motherboard audio driver. I use Nvidia audio, so uninstalling them was an easy fix. I might run LatencyMon again when I play tomorrow. Doubt I'll find anything, but easy enough to check. I also noticed  a new bug, after I ended a match, no ship was in the port (but I could still  see the menu's). I selected various ships and nothing showed up. I went to the menu and exited the game, nothing happened...Repeatedly.

 

EJ

  • Cool 1

Share this post


Link to post
Share on other sites
1,130
[NBGC]
Members
3,043 posts
10,248 battles

Been saying it for months, this game is in dire need of a full-on patch cycle (or maybe two) dedicated to code reoptimization, as well as general UI improvements. Seriously, you guys at St. Petersburg, we the playerbase are more than happy to wait a bit for new content/missions/etc., if it means we get to have a stable game once again.

Share this post


Link to post
Share on other sites
1,242
[WOLF3]
Members
6,480 posts
2,422 battles

Have you seen the latest WG vid where the devs talk about their deployment cycle?  It's kinda scary.

Audio drivers, huh?  Might be worth a try.  I forgot I have LatencyMon...

Actually, the choppiness was much better tonight.

Share this post


Link to post
Share on other sites
1,130
[NBGC]
Members
3,043 posts
10,248 battles
8 minutes ago, iDuckman said:

Have you seen the latest WG vid where the devs talk about their deployment cycle?  It's kinda scary.

I've heard enough corporate-speak in my life to know that I'd rather hear it from someone on our side of the fence, as opposed to trying to translate it for myself.

(read: too lazy, can't be bothered to watch their vid)

Share this post


Link to post
Share on other sites
1,242
[WOLF3]
Members
6,480 posts
2,422 battles

It's well translated, but whatever.

 

Share this post


Link to post
Share on other sites
1,130
[NBGC]
Members
3,043 posts
10,248 battles
2 minutes ago, iDuckman said:

It's well translated, but whatever.

Corporations and their representatives don't speak English, Russian, Chinese, Japanese, French, or whatever "normal" language you can think of.

No, they speak in buzzword-laced corporate-speak.

Share this post


Link to post
Share on other sites
Members
519 posts
3,390 battles
17 minutes ago, Goodwood_Alpha said:

Corporations and their representatives don't speak English, Russian, Chinese, Japanese, French, or whatever "normal" language you can think of.

No, they speak in buzzword-laced corporate-speak.

If you bothered to watch the 7 + minute video I don't think you would see what you are supposing..

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×