Jump to content
DancesWithTorpedos

Getting kicked at the que

6 comments in this topic

Recommended Posts

Members
9 posts
6,454 battles

I have been getting kicked back to the "connect" screen while waiting in the que screen. The timer will stop moving for about a minute, lurch forward a minute then boot me to the "connect" screen. If I try to connect it goes off for about a minute then the "connect" button highlights again. I can do this all night long or until the match has ended, then it will return me to port. The only thing I can do at this point is to close the game, re-open the game and hope I get in. This used to happen once every 20 games or so (before latest patch), now its every other game. I haven't played 2 consecutive games all night. I have noticed a lot of AFK players when I do get in. I tried to contact support about this but a message popped up that they are having trouble, try again later.

Anyone else??

 

I'm on an Apple laptop.

Share this post


Link to post
Share on other sites
599
[ARRGG]
Members
4,732 posts
7,577 battles

This just happened to me twice since last update not sure why ... the last 30 games it’s been good though, the problem can be a program updates in the background... I’m on a PC

Share this post


Link to post
Share on other sites
Members
9 posts
6,454 battles

I wrote this post originally because I tore my laptop looking issue that might be in my computer....to no avail. Since the original post the drops for me have reduced to about one in ten. Better but still frustrating. 

 

Thank you for all your responses.  - DWT

Share this post


Link to post
Share on other sites
201
[ONAVY]
Members
789 posts
6,333 battles

Me to...was doing fine until this patch...no rhyme or reason.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×