Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.

6 comments in this topic

Recommended Posts

1
[-FUA-]
Members
2 posts
3,688 battles

Concerning the test server 7.2, i am not sure about any one else, but the testing was a hit and loved the new graphics. The bots however are still destroying ships with 1 hit kills from half life and that still sucks.

  • Cool 1
  • Boring 1

Share this post


Link to post
Share on other sites
1,504
[INTEL]
Members
6,671 posts
25,818 battles

You have to be more clear.

Test Server is currently closed. Update 0.7.2 is live.

Graphics have been improved. I like them, and everyone I saw commenting in game said so too.

Coop and bots work the same as before.To my knowledge there no changes to bot (AI) behavior.

Are you talking about detonations in Coop? If so, you need to produce some data and examples.

Edited by alexf24
  • Cool 1

Share this post


Link to post
Share on other sites
1
[-FUA-]
Members
2 posts
3,688 battles

is anyone else getting kicked back to login screen as a game starts? Then goes back in to the game?  I have had that happen as a game was starting in coop.

  • Boring 1

Share this post


Link to post
Share on other sites
67
[SMI-1]
[SMI-1]
Members
279 posts
8,494 battles

Just a general observation from my part, is this going to be the second week in a row for NO PT Server again? If it is you are upsetting the lower to middle tier players by forgetting them again and excluding them from any special testing or battle's.

Thanks,

Sere_Pj

Share this post


Link to post
Share on other sites
285
[1RD]
Members
551 posts

I'm trying to register now..... keeps timing out.... the game won't download, keeps coming up with an error...

 

YET ANOTHER WARGAMING NET FAIL!

 

Share this post


Link to post
Share on other sites
285
[1RD]
Members
551 posts

OK, I got it to download.... (you have to let it pass through the firewall)

 

But I still cannot register, tried about 50 times..... how many more times do I have to try.... thing is, right now, you're stealing my bandwidth promising me a game I can play for rewards... so I'm downloading the game but it won't do good without a password.... so why Can't I register?

EDIT: So I sent them a support ticket... what is laughable is that your game Email address cannot be the same as the Email they will send the answer too... insn't that stupid? I  mean, My Email is the one I use to play the game, I get all the news (spam) from WoWs on it... but the minute you want support, that address is no good anymore.

Starting to wonder if Mickey Mouse works there.

Edited by kiwi1960

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×