Jump to content
You need to play a total of 5 battles to post in this section.
AlcatrazNC

0.7.2 probably the most broken update WG ever made for CV

25 comments in this topic

Recommended Posts

407
[WOLFB]
Members
1,722 posts
8,237 battles

So first let me list the good thing in this update:

- splash effect reduction

 

 

Now the list of crap glitch that appeared for me (that never happened before btw ) :

-CV : Squadron receive magical order to move at a random position in the map

-CV: Each time I select a squadron with my mouse, the last squadron selected gives up his last order and....fly around doing nothing

-CV: Strafing  work 1 time out of 3 : sometime the order to strafe will just lag / never come and your squadron will basically fly in straight line 

-Main batteries : indicator is green but guns won't fire (still not fixed)

- I'll add more if I find something

  • Cool 1

Share this post


Link to post
Share on other sites
1,449
[-Y-]
Alpha Tester
4,771 posts
6,976 battles

agreed, cvs are almost unplayable with this patch. Can confirm having experienced all of the above. (and other problems too)

  • Cool 1

Share this post


Link to post
Share on other sites
1,056
[BOSS]
Beta Testers
2,659 posts
10,307 battles

Honestly this patch is horrid on my in game performance.  It's like BETA all over again with FPS stutters and lag.  Plain brutal. Seems to be at it's worst with CVs in the match.

 

  • Cool 2

Share this post


Link to post
Share on other sites
11
[V-MF]
Members
16 posts
669 battles

Maybe it's not a bug, it's a passive-aggressive "feature" to finally get CV drivers to rage quit and eliminate carriers once and for all.

OK, I know that's silly but it sure seems that way. :cap_look:

  • Cool 1
  • Funny 2

Share this post


Link to post
Share on other sites
407
[WOLFB]
Members
1,722 posts
8,237 battles

Nah I don't think it's the case, after all French BB have really good AA. I don"t think they would even try to paralyze CV to let those AA work, they already do the job

  • Boring 1

Share this post


Link to post
Share on other sites
439
[YAN]
Members
1,640 posts
7,466 battles
33 minutes ago, TurboT said:

Honestly this patch is horrid on my in game performance.  It's like BETA all over again with FPS stutters and lag.  Plain brutal. Seems to be at it's worst with CVs in the match.

 

Oh, so its not just me than?

Port Lag has become absolutely horrendous this patch.

  • Cool 2

Share this post


Link to post
Share on other sites
923
[WOLF9]
Members
1,102 posts
27 minutes ago, PeoplesCommisar said:

Maybe it's not a bug, it's a passive-aggressive "feature" to finally get CV drivers to rage quit and eliminate carriers once and for all.

OK, I know that's silly but it sure seems that way. :cap_look:

Oh, we could only be so lucky.

Share this post


Link to post
Share on other sites
1,324
[CUTE]
Members
5,202 posts
3,461 battles

I patched but didn't get to play because that was my play window...

While on a couple clan mates couldn't even get their ships to work right due to lag and were trying to figure out what the issue was, they had been trying to stream bit couldn't get it to stop lagging.

Wonderful. Can't wait to log in now.

Share this post


Link to post
Share on other sites
689
[PVE]
Members
2,172 posts
5,104 battles

Well misery loves company and I see I have lots of company. Lag and ping spikes plus disconnects just before the battle starts are WAY too common. This patch needs another patch to correct what it screwed up. Plus I had to do a complete install check because suddenly the game wouldn't go past the sign-on screen of that French babe. it corrected whatever was messed up, but NEVER had that happen before.

Share this post


Link to post
Share on other sites
185
[WOLFB]
Beta Testers
1,446 posts
6,771 battles

Don't worry. There is always a patch to fix a patch , every time a patch is applied.

Share this post


Link to post
Share on other sites
Alpha Tester
164 posts
3,772 battles

Yeah, I've been getting lag spikes and FPS drops left and right since this patch dropped too, its never been this bad before.........3,800ms ping is unheard of

Share this post


Link to post
Share on other sites
101
[EQRN]
Members
340 posts
8,895 battles

Terrible timing if this causes CV players to stop playing as there is a shoot-30-planes-down Aigle task this weekend. 

Share this post


Link to post
Share on other sites
302
[BROOK]
Beta Testers, In AlfaTesters
2,022 posts

Good to know I'm not going insane myself with the sudden performance drop.

Share this post


Link to post
Share on other sites
1,645
[BIAS]
Members
3,138 posts
9,205 battles

I heard a lot of CV players complaining yesterday.

Share this post


Link to post
Share on other sites
1,259
Members
2,992 posts
5,204 battles

So far, I've had random waypoints inserted in between the waypoints I set for my planes. I haven't had it happen for my ship yet, but there's a considerable difference in volume of commands.

Share this post


Link to post
Share on other sites
Members
594 posts
4,414 battles

I was passing the buck on a CV driver yesterday... this proves me wrong.

My apologies to you drivers if this is happening.

Share this post


Link to post
Share on other sites
1,259
Members
2,992 posts
5,204 battles
5 hours ago, PeoplesCommisar said:

Maybe it's not a bug, it's a passive-aggressive "feature" to finally get CV drivers to rage quit and eliminate carriers once and for all.

OK, I know that's silly but it sure seems that way. :cap_look:

Nah, it's easier to cope with, the fewer squadrons you have. So it'll just encourage CV captains to go clubbing. :cap_look:

Share this post


Link to post
Share on other sites
781
[NG-NL]
Members
5,013 posts
8,240 battles

Weird. I'm having no issues whatsoever. Maybe it's a mishap on your end?

Share this post


Link to post
Share on other sites
Members
9,434 posts
11,601 battles
7 hours ago, AlcatrazNC said:

So first let me list the good thing in this update:

- splash effect reduction

 

 

Now the list of crap glitch that appeared for me (that never happened before btw ) :

-CV : Squadron receive magical order to move at a random position in the map

-CV: Each time I select a squadron with my mouse, the last squadron selected gives up his last order and....fly around doing nothing

-CV: Strafing  work 1 time out of 3 : sometime the order to strafe will just lag / never come and your squadron will basically fly in straight line 

-Main batteries : indicator is green but guns won't fire (still not fixed)

- I'll add more if I find something

sounds like they added realism to CV    .  noice. :Smile_popcorn:

Share this post


Link to post
Share on other sites
407
[WOLFB]
Members
1,722 posts
8,237 battles
9 hours ago, Big_Spud said:

Y E A R  O F  T  H E  C V 

 

It was 2017.

 

This meme is too early for 2018.

Share this post


Link to post
Share on other sites
2,510
[NSF]
Beta Testers
4,994 posts
5,905 battles
18 minutes ago, AlcatrazNC said:

 

It was 2017.

 

This meme is too early for 2018.

 

2016 was also year of the CV.

Share this post


Link to post
Share on other sites
27
[POET]
Members
304 posts
1,889 battles

People are complaining and making fun of this issue but why aren’t people actually trying to investigate and see what’s happening?

Share this post


Link to post
Share on other sites
1,210
[WOLF3]
Members
6,392 posts
2,380 battles
15 hours ago, Akeno017 said:

Oh, so its not just me than?

Port Lag has become absolutely horrendous this patch.

Well, the thing is, we played a LOT (mostly Ops) on Tuesday night before the patch dropped, and we got the same laggy performance that y'all are seeing now. 

Something changed, but it wasn't the client (and probably not the server) s/w. 

 

As for CV bugs pre-patch, the player CV in the Op - Raptor Rescue - didn't seem to have a prob.  At least there was no complaint in chat and he got the job done handily.  Those may be entirely patch-related.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×