Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Hibiki_The_Phoenix

CV alternative control left click command bug

4 comments in this topic

Recommended Posts

Members
11 posts
4,608 battles

For the new update of 0.7.2. When using alternative control mode for CV, while a squadron is selected, left click sometimes initiate an attack (like it used to do) and other times it selects some other random squadron for you (you are not clicking on them). By random, I mean I did not find any particular pattern which squadron the selection will go to.

For example, when I am controlling a team of torp bombers, I approach a ship and press alt key for a manual attack, when I finished aiming and left click, the squadron will not attack, and the selection of squadron switched to a team of dive bombers.

Thank you for fixing the bug that "CV is playable". Just kidding. Fix this bug plz.

Share this post


Link to post
Share on other sites
1
[TARFU]
Members
2 posts
3,600 battles

I can confirm this bug. It happened to both me and the cv on the other team. Made it impossible to properly drop and we ended up loosing most of our plains to AA while trying to regain control.

Share this post


Link to post
Share on other sites
Members
1 post
131 battles

I've also had a similar issue. I haven't noticed that the selection changes after giving an alt-fire command very often, but even though holding alt shows the predicated attack area, left clicking to issue the command does not work. Sometimes I've gotten the alt-fire to work randomly when issuing commands far away from enemy ships, but if my planes are close enough to do a normal attack, the alt-fire almost never works. 

Share this post


Link to post
Share on other sites
Members
7 posts
5,080 battles

Very similar bug on two different days with two different ships Rujio and Independence.  In each case my aircraft redirected themselves for the south edge of the map no matter where I put the intended point.  I could direct the aircraft to a point on the map or to intercept a ship, but within a second they redirected themselves to the south edge of the map.  I tried several times to correct this but the results were the same each time.  Using Windows 10 and game update 0.7.2.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×