Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
_KingGeorgeV_

ERROR CRÍTICO AL MOMENTO DE ACTUALIZAR

8 comments in this topic

Recommended Posts

24
[NAF]
Members
71 posts
3,022 battles

Hoy tenido y,por primera vez, el siguiente problema técnico. Cuando la actualización se encontraba en sus últimas etapas, apareció el siguiente mensaje (que dejare al final de este post).

Sinceramente no sé que hacer.Probé reiniciando el router y también el PC, pero ninguno de estos procedimientos ha dado los resultados que esperaba..

Ayuda por favor.

Gracias de antemano.

5a96b536e59ce_ERRORCRITTICO.png.fab31fc3710980f7038a2db1b6811073.png

Share this post


Link to post
Share on other sites
0
[-ROU-]
Members
3 posts
3,852 battles

tambien tengo el mismo problema y no se que pasa pinche wargaming no responde 

Share this post


Link to post
Share on other sites
347
[LHSU]
Members
622 posts
7 hours ago, bamr096 said:

tambien tengo el mismo problema y no se que pasa pinche wargaming no responde 

6 hours ago, HARAKAZAN said:

hola tambien tengo el mismo problema 

Hola @bamr096 y @HARAKAZAN, viendo rápidamente Topics viejos encontré este en el que se mencionan alguna posibles soluciones, fíjense ahí si algo les funciona (les sugiero tomarse el trabajo de leer todo el Topic  antes de probar algo) y avisen aquí como les fue.

¡Suerte con ello!

Saludos.

Edited by ELDIFERENTE

Share this post


Link to post
Share on other sites
0
[-ROU-]
Members
3 posts
3,852 battles

no funciono nada reinstale windows, cambie los dns, y borre los archivos update y pues por un segundo el juego entro pero nuevamente se vuelve a salir y da el mismo error de conexion al servidor asi que me rindo ya que el soporte tecnico no ayudo mucho tampoco...

Share this post


Link to post
Share on other sites
347
[LHSU]
Members
622 posts
3 hours ago, bamr096 said:

no funciono nada reinstale windows, cambie los dns, y borre los archivos update y pues por un segundo el juego entro pero nuevamente se vuelve a salir y da el mismo error de conexion al servidor asi que me rindo ya que el soporte tecnico no ayudo mucho tampoco...

Hola @bamr096, ¡lo siento mucho! :Smile_sad:

¿Tenes Windows 10?, te pregunto por las dudas, no es que no tenerlo implicaría tener problemas con el juego pero podría mostrar un patrón.

Saludos.

Share this post


Link to post
Share on other sites
Members
95 posts
13,562 battles

¿Probaste cambiando el lenguaje? (desde el launcher), hace mucho tiempo (años, asi que dudo que se aplice a la version actual), me paso algo asi, lo pase al ingles, bajo unos 50Mb , lo volvi a pasar al castellano  (bajo otros 50MB) y anduvo. 

Disculpe la demora recien lo veo (pc enfermita).

Tampoco estaria de mas de ver el archivo "WoWSLauncher.log" a ver si da algo mas de info. 

No se si aun hay tiempo (el mensaje da a entender que se rindio despues de "intentarlo todo").    

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×