Jump to content
You need to play a total of 5 battles to post in this section.
Timo_Greenwold

Wargaming Center not working because it's Busy

8 comments in this topic

Recommended Posts

16
[ARRGG]
Members
163 posts
7,041 battles

Anyone else ? having this problem

When I start my WOWs, I get a error message, that it is busy.

 

 

Share this post


Link to post
Share on other sites
Members
3,490 posts
6,189 battles

Do you have any issues when you open the game directly (not thru Game Center)?  Sure you do not have a Game Center already running (Task Manager confirmed) before starting the Game Center?

Share this post


Link to post
Share on other sites
Beta Testers
1,332 posts
3,591 battles

Game center is a broken program and not something I am ever installing again. Go to your task manager and watch what it does. Ask yourself this why does it need to upload data from your computer when the game is not running? I am glad I know a workaround when they force that on everyone in the future.

Share this post


Link to post
Share on other sites
Members
3,490 posts
6,189 battles
24 minutes ago, landedkiller said:

Ask yourself this why does it need to upload data from your computer when the game is not running?

If it is truly not running then it won't be listed in Task Manager and it won't be phoning hone at all.  Shut it down when there is no update and run WoWs directly via the exe.  When an update drops - just start it up, get the update, and then shut it down again.

Share this post


Link to post
Share on other sites
16
[ARRGG]
Members
163 posts
7,041 battles

I am still having a problem, I run game center first, then click on play. I did nothing different, it is the same thing I do everyday playing this game.

 

Share this post


Link to post
Share on other sites
24
[AK-47]
Members
155 posts
3,106 battles

Earlier I had my shortcut not working... but the pt server would allow me to attempt to play game... had to reset comp and wait another ten minutes... 

Share this post


Link to post
Share on other sites
Members
3,490 posts
6,189 battles
8 hours ago, Timo_Greenwold said:

I am still having a problem, I run game center first, then click on play. I did nothing different, it is the same thing I do everyday playing this game.

Try running the game directly from the game exe - bypassing the Game Center.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×