Jump to content
Sign in to follow this  
pmgaudio

cannot RE-Install the game

10 comments in this topic

Recommended Posts

3,637
[PLPT]
Members
9,915 posts
10,443 battles

OK. So I had to re-install Windows 7 On my Dell Latitude LT...The same laptop I have been playing WOWS on for two years...
After a weekend of headaches I got everything pretty much set... Teamspeak... Chrome, and a few other things... just not as much as before...
SO the problem is that during the last three attempts to install WOWS it freezes at 60%  50% and the last one at 45%...
I uninstalled and tried again...
So is there something going on that people are having this issue??
My Patience is being tested...

Edited by pmgaudio

Share this post


Link to post
Share on other sites
1,273
[RKLES]
Members
7,213 posts
9,006 battles

Have you checked for Viruses? Been a few new ones floating around and targeting various Microsoft app stores since they tend not to screen to apps that go into their app stores like Apple does you can have a few fun surprises in some of your apps. ( I keep tabs on some tech and Business news sources so I hear about these )

Other possibility is WOWs has been particularly unstable today likely because we are getting close to game update and not sure why exactly, but Wargaming games often seem to get lag and various stability problems within couple days of updates and then sometimes couple days after, but usually calms down once Update hits.

Edited by Admiral_Thrawn_1

Share this post


Link to post
Share on other sites
3,637
[PLPT]
Members
9,915 posts
10,443 battles
13 minutes ago, Th3KrimzonD3mon said:

It may not meet the hardware reqs anymore.

ummm.... it is the SAME as it has always been....Funny though.... you missed that part  "..The same laptop I have been playing WOWS on for two years..."

 

anywho.... I will just keep at it til it works....

Edited by pmgaudio

Share this post


Link to post
Share on other sites
2,113
[SYN]
[SYN]
Members
6,964 posts
7,526 battles
12 minutes ago, pmgaudio said:

ummm.... it is the SAME as it has always been....Funny though.... you missed that part  "..The same laptop I have been playing WOWS on for two years..."

 

anywho.... I will just keep at it til it works....

YOU apparently missed the key word "anymore." Games change as they grow, certain hardware and software stop being supported. I hope you get it working, I was simply stating a reason it might not be working now.

Share this post


Link to post
Share on other sites
1,273
[RKLES]
Members
7,213 posts
9,006 battles
25 minutes ago, pmgaudio said:

ummm.... it is the SAME as it has always been....Funny though.... you missed that part  "..The same laptop I have been playing WOWS on for two years..."

 

anywho.... I will just keep at it til it works....

2 years is long time for a PC and depending on how powerful it was when you got it there is the possibility it is now out of date for WOWs because Wargaming likes making the game require ever increasely advanced computers to play it on.

Share this post


Link to post
Share on other sites
3,637
[PLPT]
Members
9,915 posts
10,443 battles

ok, so to CLARIFY.... it has everything it needs to RUN the game... problem is... as stated, it wont INSTALL the game... (which, btw, has noting to do with hardware or software until it actually RUNS the game...) ..
 

anyway.,... I will keep trying..

Edited by pmgaudio

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles

@pmgaudio

Out of curiosity, were you running the old installer before, and now the new one?

Edited by Wulfgarn

Share this post


Link to post
Share on other sites
3,637
[PLPT]
Members
9,915 posts
10,443 battles
26 minutes ago, Wulfgarn said:

@pmgaudio

Out of curiosity, were you running the old installer before, and now the new one?

I guess the new one...
Went to the website... click... "download game" and so on...
Anyway I got it downloaded and then to "Extracting upgrades" and it keeps freezing at 45%....gonna call it a night and try again tomorrow

Edited by pmgaudio

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×