Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
GUNSTAR_THE_LEGEND

Server dropping out again?

27 comments in this topic

Recommended Posts

359
[-BRS-]
Members
1,646 posts
17,892 battles

Right at the start of a good game to.... last week i got lucky it crashed at the end.

Someone must have tripped over the power cord... plug that itch back in lol

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
3 minutes ago, Happy668 said:

still down? how long does it usually take to get back up?

Yeah it is still down.... wonder if it is only affecting a certain portion  of the country.

I am East Coast how about you?

Edited by GUNSTAR_THE_LEGEND

Share this post


Link to post
Share on other sites
544
[WOLF1]
Members
2,849 posts
Just now, GUNSTAR_THE_LEGEND said:

Yeah it is still down.... wonder if it is only affecting a certain portion  of the country.

I am East Coast how about you?

east too

Share this post


Link to post
Share on other sites
Members
5,842 posts
6,718 battles

I live in the mid-west(Eastern time zone), around Cincinnati. Just logged off. Played 4 games plus an op, no issues.

Edited by GhostSwordsman

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
4 minutes ago, GhostSwordsman said:

I live in the mid-west(Eastern time zone), around Cincinnati. Just logged off. Played 4 games plus and op, no issues.

Some of us must have pissed someone off lol  and they shut us down

Edited by GUNSTAR_THE_LEGEND

Share this post


Link to post
Share on other sites
142
[-VT-]
Members
747 posts
8,704 battles

I just logged off a few min ago, on the east coast. Didn't get kicked or anything.

Edited by DemonGod3

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
18 minutes ago, Happy668 said:

east too

I bet i get reported by everyone on both teams for being AFK lol.  My karma score is gonna drop 24 points haha.

But seriously im good on every other game it is only warships that i am getting server connection error on.

Share this post


Link to post
Share on other sites
-Members-
1,266 posts
13 battles

I'm sorry that you guys are experiencing drops. Here's to hoping it's fixed soon so you can get back into the game.

Share this post


Link to post
Share on other sites
142
[-VT-]
Members
747 posts
8,704 battles

Could be the ISP having trouble talking to the servers... I have Comcast here, and I know they have trouble from time to time.

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
6 minutes ago, Jazzyblaster said:

I'm sorry that you guys are experiencing drops. Here's to hoping it's fixed soon so you can get back into the game.

Will see i am going through the normal procedures and checks but nothing is coming up with an issue.  Oh well good time for a Coffee break i guess

Share this post


Link to post
Share on other sites
1,840
[ARRGG]
Members
5,770 posts

do the integrity check before you press play top right setting gear go to support and then use the check button takes a few mins to do but it could be your saviour.

Share this post


Link to post
Share on other sites
544
[WOLF1]
Members
2,849 posts

wg fix this crap already, don't start the battle then kick me, jesus

after 10 tries, finally get in, dead, #%$#$%$#^#$

Edited by Happy668

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
1 hour ago, CLUCH_CARGO said:

do the integrity check before you press play top right setting gear go to support and then use the check button takes a few mins to do but it could be your saviour.

I did all that clutch..... it is really spotty i can get into the game now but I literally loose connection to the server every time a battle starts or finishes sometimes just sitting in port in looses connection to server.... luckily though have not dropped out mid game thank god. Oh and not to mention it completely forgets my password that has to be re entered each time.

Edited by GUNSTAR_THE_LEGEND

Share this post


Link to post
Share on other sites
Members
5,842 posts
6,718 battles
14 minutes ago, GUNSTAR_THE_LEGEND said:

I did all that clutch..... it is really spotty i can get into the game now but I literally loose connection to the server every time a battle starts or finishes sometimes just sitting in port in looses connection to server.... luckily though have not dropped out mid game thank god. Oh and not to mention it completely forgets my password that has to be re entered each time.

Are you hardwired into the internet, or do you use Wifi?

I've only ever found that the game needs to ask for my password again if I log in with a different Ethernet cable plugged in, or if I use Wifi. Could it be that you're hardwired and Wifi on your PC is turned on and the connection is jumping between that and a cable?

Edited by GhostSwordsman

Share this post


Link to post
Share on other sites
553
[JASH]
Members
3,779 posts
11,746 battles

The server is kicking again?  If so, it's been what, three weekends in a row of this stuff now?  If it's happening again, considering how much money I've put into this game, including premium time, I think this is becoming a bit much.  BTW, what exactly has been the reason for this problem?

Edited by lemekillmister

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
Just now, GhostSwordsman said:

Are you hardwired into the internet, or do you use Wifi?

I've only ever found that the game needs to ask for my password again if I log in with a different Ethernet cable plugged in, or if I use Wifi. Could it be that you're hardwired and Wifi on your PC is turned on and the connection is jumping between that and a cable?

I am hardwired........  If it were an ISP problem i would imagine i would be seeing issues with everything else watch, play, etc etc.

The game was going ok at first then it just started bugging out and has just gotten worse over the past 4 hours or so.

Share this post


Link to post
Share on other sites
359
[-BRS-]
Members
1,646 posts
17,892 battles
5 minutes ago, lemekillmister said:

The server is kicking again?  It's been what, three weekends in a row of this stuff now?  Considering how much money I've put into this game, including premium time, I think this is becoming a bit much.  What exactly is the reason for this problem?

Its getting worse as the night goes on.... I think eventually it will start affecting everyone.

If it is not warships then it is something in the middle that only some of us are tied into that is causing the issue

Edited by GUNSTAR_THE_LEGEND

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×