Jump to content
You need to play a total of 10 battles to post in this section.
catz00

WoWS runs in background

8 comments in this topic

Recommended Posts

4
[NERFD]
Members
25 posts
2,667 battles

Hey, so earlier today I was enjoying the game. Then I restart my computer (I forget why) and try to come back to the game a few minutes later. The game runs in the background processes and stays there. I don't know what to do. I've tried running both the launcher and application as admin,  turned off macaffee firewall, and verified integrity of files. Ontop of that I made sure that wows was an allowed app in my firewall. So if anyone has had this bug before and knows what to do. Can you help me out. (This is probably super simple but still) 

Share this post


Link to post
Share on other sites
1,200
[O_O]
[O_O]
Members
4,030 posts
18,246 battles

WoWs runs the update service as a background process, not the game. You can disable it two ways. Right click on the icon and exit/close the service. The other way is to open the WG Game center launcher, click settings, and not have it run or start at boot. I am sorry if this is kinda vague. I am not at the computer to give exact wording. Hope it helps.

Share this post


Link to post
Share on other sites
4
[NERFD]
Members
25 posts
2,667 battles
On February 21, 2018 at 12:31 AM, Khafni said:

WoWs runs the update service as a background process, not the game. You can disable it two ways. Right click on the icon and exit/close the service. The other way is to open the WG Game center launcher, click settings, and not have it run or start at boot. I am sorry if this is kinda vague. I am not at the computer to give exact wording. Hope it helps.

Well the thing is that it's up to date, so it does this when I press play... I think I had also ended the task for the update checker thing. I'll check again, thanks for the info so far... I'll send an update later 

edit: apparently it was just a bug in the preferences file. Deleting that and having the launcher recreate it seemed to get it to work again. At least for yesterday.

Edited by catz00
Solved

Share this post


Link to post
Share on other sites
0
[USFFF]
Members
2 posts
2,557 battles

WOW, continues to run on the background....THE GAME APP after closing it out,....Spyware? I bet its Spyware.

Share this post


Link to post
Share on other sites
Members
5,041 posts
8,721 battles
On 10/23/2019 at 8:29 PM, hamzig said:

WOW, continues to run on the background....THE GAME APP after closing it out,....Spyware? I bet its Spyware.

Its not...

Share this post


Link to post
Share on other sites
511
[BS]
Members
1,876 posts
9,543 battles
40 minutes ago, CylonRed said:

Its not...

Data collected on thousands of people is quite valuable and can be sold in aggregate for lots of money. Or... do you think companies don't do that?

 

 

Share this post


Link to post
Share on other sites
Members
5,041 posts
8,721 battles
1 hour ago, HorrorRoach said:

Data collected on thousands of people is quite valuable and can be sold in aggregate for lots of money. Or... do you think companies don't do that?

 

 

It is not spyware - it is a bug on some setups and there is a fix for it to download.

I am in IT - any program can gather data and by that "definition" - EVERY piece of software is spyware.

Edited by CylonRed

Share this post


Link to post
Share on other sites
9
[IGL]
Members
23 posts
13,846 battles
On 10/26/2019 at 2:47 AM, CylonRed said:

It is not spyware - it is a bug on some setups and there is a fix for it to download.

I am in IT - any program can gather data and by that "definition" - EVERY piece of software is spyware.

Sure it is a bug. Where can we get the fix?

Hopefully it is in the next upgrade. Meanwhile I have to use "task-manager" to stop background processes after quitting the game.

PS: I just noticed this in another discussion, so I am looking forward to get the fix.

Edited by ArnoldBoer

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×