Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Brhinosaurus

Straight to port after match?

5 comments in this topic

Recommended Posts

1,272
[R-F]
Members
1,661 posts
9,788 battles

Apologies if this has already been discussed, but...

Lately I am frequently dumped straight back into port after a match, rather than going to the post-game report screens.  I of course can still access those from the port, but why the change?  Is this a bug, or intended?

Share this post


Link to post
Share on other sites
69
[WOLF2]
Members
272 posts
6,009 battles
2 minutes ago, Eric_Von_Hess said:

Sorry but I don't have that problem......

1st...if you don't have an issue and you aren't directly being addressed you probably don't need to chime in...just sayin"

12 minutes ago, Brhinosaurus said:

Lately I am frequently dumped straight back into port after a match, rather than going to the post-game report screens.  I of course can still access those from the port, but why the change?  Is this a bug, or intended?

2nd...I had that problem over the weekend and the response I got was that they (Wargaming) are working on it.  I was in a Leander and had a pretty bad a$$ game but nothing was ever recorded. No end of battle results or even the fact that we won. It would have been a great exp bump for me had it recorded, this weekend was 200% for first victory. I didn't even get that. 

:cap_viking: :cap_wander: :cap_hmm: :Smile-angry: :Smile_sceptic:

  • Funny 1

Share this post


Link to post
Share on other sites
1,840
[ARRGG]
Members
5,770 posts
19 minutes ago, Brhinosaurus said:

Apologies if this has already been discussed, but...

Lately I am frequently dumped straight back into port after a match, rather than going to the post-game report screens.  I of course can still access those from the port, but why the change?  Is this a bug, or intended?

I have had the same thing happen. And was told WG knows of this and is working on it. That is good enough for me.

Share this post


Link to post
Share on other sites
Members
628 posts
2,056 battles

Actually, I've had that problem too. Probably just a bug. Usually it happens after lag spikes, so that might have something to do with it. It's not a big deal, just a nuisance.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×