Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.

5 comments in this topic

Recommended Posts

4
[DIPPY]
Members
17 posts
18,994 battles

Hello folks,

wow is locking up my system, taking up to 5 min to gain control of my desktop.  Most often i just force a reboot to return control.  this is happening after my ship dies in battle and i try to change focus to other ships (space bar).

Attached you can find my client analysis report.

WoWS_report.wgc

Edited by mig2004

Share this post


Link to post
Share on other sites
4,618
[FOXEH]
Beta Testers
12,462 posts
17,994 battles

The only issue I've had like that is after a battle it will toss me right out of the game and back to the server log-in screen. Get back in and no stats from any previous battles.

Share this post


Link to post
Share on other sites
297
[-VT-]
[-VT-]
Members
618 posts
29,134 battles

Me, I am having two issues.

 

First, the game has been locking up in battle and I have to exit the client and log back in, usually to a dead ship.  This is not an unknown issue with WoWs, I know, but the frequency I am experiencing has gone up significantly since the last patch.  About one game in ten in the last week as compared to maybe one game in 50 the previous month.

 

Second issue, and more troubling, is the severe load in time.  Most games see my computer sit and spin then flash by the ship line-up screen and load straight into the start of the battle.  No time to look at battle line-up or mission prior to battle starting.  Aggravating.

 

Sab

Share this post


Link to post
Share on other sites
6
[000]
[000]
Members
29 posts
3,533 battles

Been having game freezes requiring reboot/logout to clear, happens after sinking and switching to observer mode.  Really annoying.

Share this post


Link to post
Share on other sites
0
[III-W]
Members
9 posts
760 battles
11 hours ago, mig2004 said:

Hello folks,

wow is locking up my system, taking up to 5 min to gain control of my desktop.  Most often i just force a reboot to return control.  this is happening after my ship dies in battle and i try to change focus to other ships (space bar).

Attached you can find my client analysis report.

WoWS_report.wgc

I am having the same problem as your reporting.  Started after update 0.7.1.  

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×