Jump to content
Sign in to follow this  
KRISTINE_THE_SHIRTLESS

Multiple Issues w/ Lag in matches and now in port

5 comments in this topic

Recommended Posts

Members
23 posts
6,796 battles

For the past month I have been working with War Gaming about this major lag that happens in matches I play in. The lag goes from low to over 2K plus and then I either freeze and get kicked or killed because I cannot do anything till the lag goes back to normal. While this happens I lose points, flags, etc and I am tired of this happening even with the help I have received. 

I love the game but cannot in good conscience continue to spend money on anything from the game and maybe have to quit due to the frustration of trying to play and can't. And as a last resort spent two days re-installing the game but that failed as well.

Please fix the problem and think about reimbursing the flags, points and etc that I have lost when I get killed because of the lag.

Share this post


Link to post
Share on other sites
0
[LOLZ]
Members
19 posts
12,844 battles

I've had >1000ms from time to  time.  I just exit game and come back in.  

Share this post


Link to post
Share on other sites
Members
130 posts
6,237 battles
On ‎2‎/‎17‎/‎2018 at 7:37 PM, Artic_Tiger_Kristine_1 said:

For the past month I have been working with War Gaming about this major lag that happens in matches I play in. The lag goes from low to over 2K plus and then I either freeze and get kicked or killed because I cannot do anything till the lag goes back to normal. While this happens I lose points, flags, etc and I am tired of this happening even with the help I have received. 

I love the game but cannot in good conscience continue to spend money on anything from the game and maybe have to quit due to the frustration of trying to play and can't. And as a last resort spent two days re-installing the game but that failed as well.

Please fix the problem and think about reimbursing the flags, points and etc that I have lost when I get killed because of the lag.

I enjoy the game as well...

Hard to blame WG otherwise thousands of posts would come in on the subject. Does it happen with other games? What is your latency? Graphic temps?  System load? What does "Task manager show as far as programs running in background? Wifi? 

Something is causing error at your end....

Currently I'm traveling on business and this Crown Plaza is offering sub-par wifi but I;m still getting 60 lag in scenerio

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×