Jump to content
Sign in to follow this  
Umikami

What is going on?

7 comments in this topic

Recommended Posts

5,216
[FOXEH]
Beta Testers
13,233 posts
18,432 battles

Just got tossed off my server, with the "You are being transferred to another server" message, and then the game never loads. Sat there watching the little blue thing chase it's tail around the WoW logo for 5 minutes and then said forget it. Another great job of making sure the weekend and Corgi events and missions all get hosed over because of server issues. I'm totally impressed.

  • Cool 1

Share this post


Link to post
Share on other sites
260
[TCAL]
Members
1,199 posts
12,429 battles

Same here, in the middle of premium time I just won, too. You KNOW the odds they'll extend it by how long they're down.:Smile-angry:

Share this post


Link to post
Share on other sites
Beta Testers
1,946 posts
7,754 battles

someone forgot to feed the hamsters.

 

at this point i have zero expectation of anything approaching competence from either the playerbase of this game or the folks who make it.  everyday it becomes less and less enjoyable, and it won't be long before my disgust with this game and everything related to it overcomes my resistance to quitting because of sunk costs.

  • Cool 1

Share this post


Link to post
Share on other sites
3,601
[RLGN]
Members
13,478 posts
23,472 battles

Same issue as last night?

Apparently I keep being away from the computer when this happens; so I haven’t noticed it happening except for the forum posts.

Share this post


Link to post
Share on other sites
2,216
[A-D-F]
[A-D-F]
Members
2,137 posts
18 minutes ago, Umikami said:

Just got tossed off my server, with the "You are being transferred to another server" message, and then the game never loads. Sat there watching the little blue thing chase it's tail around the WoW logo for 5 minutes and then said forget it. Another great job of making sure the weekend and Corgi events and missions all get hosed over because of server issues. I'm totally impressed.

The Russian clone Commodore 64 servers are just not quite up to the task.

Share this post


Link to post
Share on other sites
5,216
[FOXEH]
Beta Testers
13,233 posts
18,432 battles
7 hours ago, pmgaudio said:

might explain what seems to be awful lag this evening...

Ya I've been experiencing that for a day or so too, very frustrating to say the least!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×