Jump to content
Sign in to follow this  
PTP_Professor

Server down? Cannot launch game, DC'd in middle of match

28 comments in this topic

Recommended Posts

3
[P_T_P]
Members
18 posts
5,465 battles

Website says server is up, but loading the game says server unavailable.  DC'd 3 times tonight, and now cannot reconnect. Burning premium time here...

disconnected.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
3
[P_T_P]
Members
18 posts
5,465 battles

Usually i'm the person getting servers back up, not the one experiencing them being down. If I can't play right now, I guess I should not open my beer and just go to bed...

Share this post


Link to post
Share on other sites
57
[SWAMP]
Members
614 posts
29,109 battles

Me too. Took advantage and played a game in Public Test. It is still up. Looks like a good opportunity to get to bed earlier than usual. I'm out of here.

 

Share this post


Link to post
Share on other sites
2
[RELAX]
Beta Testers
17 posts
11,623 battles

Im having the same issue on my main account ... however i have no trouble loading my alt acccount ... and ive tried this 3 times... can play alt but not main 

Share this post


Link to post
Share on other sites
348
[JTF67]
Members
106 posts
9,426 battles

Having this issue as well.. able to get in on an alt account, but not my main account.

Share this post


Link to post
Share on other sites
348
[JTF67]
Members
106 posts
9,426 battles

Just able to log in.. not sure if the issue is solved for me.. will report back if anything goes amiss.

 

Share this post


Link to post
Share on other sites
3
[P_T_P]
Members
18 posts
5,465 battles

Seems that if I want to play tonight, I'll have to create a second account. That's [edited] because I have premium time on my account and am trying to level my ships...

Share this post


Link to post
Share on other sites
68
[TBCIC]
Members
587 posts
7,282 battles

Looks like it's back up ... did anyone else get 100K in credits (for the trouble)?

Share this post


Link to post
Share on other sites
62
[KSC]
Clan Supertest Coordinator, Beta Testers
163 posts
13,695 battles

I appear to have a fix that worked for a friend of mine

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×