Jump to content
You need to play a total of 5 battles to post in this section.
mxstat99

Clan emblems. Icon collection for mod

26 comments in this topic

Recommended Posts

Modder
205 posts
32 battles

Hi all!

Theme of collecting clan emblems (icons) for mods.Link - clan emblems -

Spoiler

5CnWEVA.jpg

Click on "Log in"
Spoiler

9qjNv7D.png

Select your server and click on the "Go" button.

 

Attention! Only clan leaders can load clan icons.


The picture should be 24 * 24 pixels (no more).
Any size exceeding the requirements will be ignored.
The format of the map must be PNG.
Any other format will be ignored.

UPLhriU.png

Authors modpack will be able to download icons already prepared by a well-formed archive.
  • Cool 2

Share this post


Link to post
Share on other sites
5,095
[ERN]
Modder, Alpha Tester, In AlfaTesters, Beta Testers
10,900 posts
4,883 battles
16 hours ago, GermanGamer7 said:

Why does it say I am not authroized

 

Same thing happened to me,  i think something is buggy on his website lol.  At least he got mine solved

Share this post


Link to post
Share on other sites
[1AN]
Members
5 posts
7,638 battles

Hi - I have uploaded for NA but now want to upload for SEA server - how to logout and login using another account on another server? Thanks

Share this post


Link to post
Share on other sites
101
[ARP]
Members
807 posts
41,796 battles

my clan leader gave me permission to use this 4 our clan, [-DZ-]   on the NA server

 

ill provide the normal version, and the 24x24 icon size (the background has to be see-thru)

 

196480412_-DZ-.png.3eac14ee5bf1851d3ea81bfb4c73f878.png

-DZ-.png.ccb81fb47cb2bed1a1fa1eaf43485921.png

 

Edited by Submarine_M1

Share this post


Link to post
Share on other sites
5
[SWAG]
Members
23 posts
13,569 battles

Thanks for supplying the link. I have uploaded my Icon for my Clan now what do I do with that upload?

 

Share this post


Link to post
Share on other sites
0
[MCK]
Members
2 posts
10,267 battles

I up loaded my clan icon, what do I do next?   ADDED: TYVM that worked for me, again a big thxs

 

 

 

Screenshot_2.png

Edited by TMO_Igor
advise worked

Share this post


Link to post
Share on other sites
1,203
Modder
1,914 posts
187 battles
6 hours ago, TMO_Igor said:

I up loaded my clan icon, what do I do next?  

 

Now you have to wait for the modpacks, when it comes for me I'm downloading new icons from https://wows.mv-smirnov.org/ every few days, and include them in my modpack, so now... if you are using my modpack and installing a certain mods, you will be able to see clan icons on the game UI.

  • Cool 1

Share this post


Link to post
Share on other sites
Developers
529 posts
24 battles
On 12/7/2020 at 2:29 AM, Screaming_Alpha said:

Was unable to upload as it kept saying it was not a .PNG file.  The file says it is... frustrated.

Such errors can occur if your file was saved in a different format and then it was renamed to the PNG extension instead of being saved with the help of the editor in the required format.

  • Cool 1

Share this post


Link to post
Share on other sites
[1AN]
Members
5 posts
7,638 battles

Hi thanks for any help you can give - I want to update our clan logo for 1AN-E on the Asia server, and am the clan commander, but every time I try to authorize using the site at https://wows.mv-smirnov.org/en/icons/ I get an error after WG site redirects me in the authorisation process. I addeded two factor authentication to my WG login for this account so maybe that is causing the problem? I don't have the same problem with any other clans that I am commander of, eg 1AN on the NA server works fine ... just 1AN-E on the Asia server has this problem. I will attach the new clan logo in case you can help ... TY

Spoiler

1AN Crest in PNG.png1AN Crest in PNG 150px high.png1AN Crest in PNG-mini 101x10.png

 

Share this post


Link to post
Share on other sites
Developers
529 posts
24 battles
7 hours ago, LargerNeptune3 said:

I get an error after WG site redirects me in the authorisation process.

Hi, are you registered on Asia server? Please send a screenshot with an error.

Share this post


Link to post
Share on other sites
0
[EQV]
[EQV]
Members
2 posts
9,442 battles

Having issues with authorization. Here's my file..

Server: NA

Clan: EQV

Thank you

EQV.png

Share this post


Link to post
Share on other sites
[1AN]
Members
5 posts
7,638 battles
On 2/8/2021 at 6:41 PM, MatroseFuchs said:

Hi, are you registered on Asia server? Please send a screenshot with an error.

Yes I am registered on both NA and Asia servers, and am CO of clans on both NA and Asia server. The only clan I had a problem with is the 1AN-E clan on Asia server (I am the CO of the clan)

This is what I do:

1. login to https://worldofwarships.asia/ (this requires me to use a Google Authenticator code for 2FA)

2. go to https://wows.mv-smirnov.org/en/icons/ and click "Authorize"

3. on the Authorization page, click "Asia" and then click "Go"

4. the page I see next is from WG: https://asia.wargaming.net/id/openid/redirect/confirm/439203802740045767/ "Redirection to an external resource" and I click "Continue"

5. I am then returned to the Authorization page https://wows.mv-smirnov.org/auth.php?auth_service_id=WG&check_key=120cb69a9d4c013b8973946f1224fb5d&backurl=%2Fen%2Ficons%2F&lang=en&openid.assoc_handle={HMAC-SHA1}{602709a1}{%2BZX6Bg%3D%3D}&openid.identity=https%3A%2F%2Fasia.wargaming.net%2Fid%2F2008443687-LargerNeptune3%2F&openid.mode=id_res&openid.op_endpoint=https%3A%2F%2Fasia.wargaming.net%2Fid%2Fopenid%2F&openid.pape.auth_level.nist=0&openid.pape.auth_level.ns.nist=http%3A%2F%2Fcsrc.nist.gov%2Fpublications%2Fnistpubs%2F800-63%2FSP800-63V1_0_2.pdf&openid.pape.auth_policies=http%3A%2F%2Fschemas.openid.net%2Fpape%2Fpolicies%2F2007%2F06%2Fnone&openid.response_nonce=2021-02-12T23%3A05%3A05ZdVgEW0&openid.return_to=https%3A%2F%2Fwows.mv-smirnov.org%2Fauth.php%3Fauth_service_id%3DWG%26check_key%3D120cb69a9d4c013b8973946f1224fb5d%26backurl%3D%2Fen%2Ficons%2F%26lang%3Den&openid.sig=2CMAprKKZdsYWW3oIMkqV65SWlI%3D&openid.signed=assoc_handle%2Cidentity%2Cmode%2Cop_endpoint%2Cpape.auth_level.nist%2Cpape.auth_level.ns.nist%2Cpape.auth_policies%2Cresponse_nonce%2Creturn_to%2Csigned%2Csreg.nickname&openid.sreg.nickname=LargerNeptune3

I once again click "Asia" and then "Go" ... this takes me to the WG page for Redirection, I click "Continue" again, and the next page that I get is the error I mentioned (copy/paste below) here: https://asia.wargaming.net/id/openid/redirect/confirm/90130077392776410/ 

thanks very much for helping :)

502 Bad Gateway


nginx
Edited by LargerNeptune3

Share this post


Link to post
Share on other sites
0
[PRIC]
Beta Testers
12 posts
6,638 battles

Good afternoon, I have permission from Clan Leader and would like this uploaded please on NA server

emblem_256x256.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×