Jump to content
Sign in to follow this  
DemonW0lf

game crashes after attempting to login

4 comments in this topic

Recommended Posts

29
[IHW]
Beta Testers, In AlfaTesters
176 posts

So yeah just played a few battles today everything is fine. Went ahead and tried an operation and as soon as I did that the game crashed with the error below. Went to login and same thing. I also went into safe mode and again same thing after attempting to login. Not sure what's going on at the moment.

Untitled.jpg

Share this post


Link to post
Share on other sites
0
[LUCK]
Members
4 posts
6,480 battles

I am getting the same message. What did you do to rectify it? Thanks in advance.

Share this post


Link to post
Share on other sites
Alpha Tester
105 posts
7,551 battles

I get that error today. I run for repair in Game Setting, and it works.

You dont have to reinstall the game to get it fix. Just simply click Game Setting, then click "Check and Repair". It will takes a while to repair the game, like about 10 mins worth of repair. It kinda like having game mechanic to takes a look inside your game hood and have it "oil change", "tweak the engine", etc.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×