Jump to content
Sign in to follow this  
IfYouSeeKhaos

Why does the game keep transferring me to another server after each battle?

3 comments in this topic

Recommended Posts

Members
1,770 posts
17,309 battles

3 battles in a row...as soon as battle ends I keep getting transferred to another server...loads back in & I get no after battle stats...this is getting annoying.

Rebooted after 2nd time & very next battle it did it again. Is this just happening to me. I'm in Los Angeles area...if that might have anything to do w/it.

Edited by IfYouSeeKhaos

Share this post


Link to post
Share on other sites
2,757
Members
9,862 posts
5 minutes ago, IfYouSeeKhaos said:

3 battles in a row...as soon as battle ends I keep getting transferred to another server...loads back in & I get no after battle stats...this is getting annoying.

Rebooted after 2nd time & very next battle it did it again. Is this just happening to me. I'm in Los Angeles area...if that might have anything to do w/it.

Reading the GD forum before posting would have let you know you're not the only one....:Smile_Default:

Share this post


Link to post
Share on other sites
Members
1,770 posts
17,309 battles
42 minutes ago, awiggin said:

Reading the GD forum before posting would have let you know you're not the only one....:Smile_Default:

GD? As in General Discussion?

If you'll notice I posted this in the Game Bugs section. Why would I think to look in the general discussion forum for comments on a game bug?

Maybe you should direct your sarcastic comments towards the people that started a thread in the "GD" about a bug.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×