Jump to content
Sign in to follow this  
Kongo_Pride

Map Bug?

12 comments in this topic

Recommended Posts

467
[CUTER]
Members
732 posts
19,787 battles

image.thumb.png.92bcd660f98921906a8dd78e6769edca.png

During the match, mid-game all the graphics disappeared except for the trees on the islands that were really close.  Any explanation?  Never seen this before.

Edited by KongoPride

Share this post


Link to post
Share on other sites
9
[A-I-M]
Beta Testers
33 posts
9,747 battles

Post in the 7.1 update bug reports as well....

 

Share this post


Link to post
Share on other sites
912
[NDA]
Supertester, Alpha Tester
5,479 posts
4,072 battles

I was just in a match with someone who had that happen too. The mini-map was fine but the actual play area became an open ocean. Everything was fine on my end though.

Share this post


Link to post
Share on other sites
388
[PVE]
Members
2,001 posts
18,440 battles
2 hours ago, KongoPride said:

all the graphics disappeared

Curious...did it allow you to fire, spot &/or pass through the islands that were not there anymore?

Edited by IfYouSeeKhaos

Share this post


Link to post
Share on other sites
37
[STURM]
Members
45 posts
16,846 battles

Can confirm. Happened to me twice since patch; first time in 2-yrs of playing WoWs. I've also noticed that an iceberg appears in the new French port before the bug for next battle (it doesnt matter what map. Its the weirdest thing, but when i see see the berg, i know my next game is bugged. 

Share this post


Link to post
Share on other sites
37
[STURM]
Members
45 posts
16,846 battles

Here is what i mean about iceberg in port before the bug happens...U can see the 'iceberg' off to the right of my ship in the new French port. If u see this 'iceberg', the next game will be a bug (i.e., no visible islands/icebergs). It's happened twice to me -- very odd.

shot-18.02.07_20.26.35-0521.jpg

shot-18.02.10_00.42.33-0749.jpg

Edited by ArcDogRob

Share this post


Link to post
Share on other sites
7
[SOUS]
[SOUS]
Members
73 posts
17,873 battles

this game is bugged to hell i just had wall to wall oceans with invisible islands on neighbours map and could not  send up my 2 fighter planes from my atago and have had my bismark secondaries fail to work on another game  this patch is utter crap 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×