Jump to content
You need to play a total of 10 battles to post in this section.
BRVOODOO

AJUDA

7 comments in this topic

Recommended Posts

Members
2 posts
2,256 battles

Caros.

A pouco tempo não estou conseguindo logar o Warship, sempre dá uma mensagem que a senha ou email estão incorreto. Com a mesma senha e email entro no site do jogo (inclusive aqui no forum).

Já reinstalei 3x o jogo e nada.

Alguém sabe dizer o que está acontecendo?

Share this post


Link to post
Share on other sites
68
[MBR]
Members
222 posts
5,620 battles

Veja se não escreveu uma vírgula ao invés do ponto no e-mail (o que já aconteceu comigo) ou digite a senha pausadamente para ver se está digitando corretamente, o jogo não admite duas senhas para a mesma conta e a mesma senha e login serve tanto para o website como os jogos. Clique em "Esqueceu a sua senha?" e crie uma nova.

Share this post


Link to post
Share on other sites
Members
2 posts
2,256 battles
12 hours ago, Fabianocc said:

Veja se estão logando no servidor correto (NA)

 

Caros.

 

Obrigado por terem respondido, mas o servidor que está aparecendo é WOWS EU. seria esse? caso contrário, como faço para mudar, não encontrei caminho.

Share this post


Link to post
Share on other sites
32
[-WBG-]
[-WBG-]
Members
103 posts
16,451 battles

BRVOODOO,

Realmente vc está no servidor errado, vc está no Europeu e não no Americano, que seria:  "WOWS NA".

Não me lembro se tem como mudar o servidor, mas provavelmente vc não baixou a versão NA do jogo. Dê uma conferida nisso.

Esse é o nome correto do arquivo que vc tem que baixar:  "WoWS_internet_install_na.exe".

Anexei o arquivo aqui no post para vc baixar.

Desinsta-le o seu jogo e execute o que eu passei.

Boa sorte,

 

WoWS_internet_install_na.exe

Share this post


Link to post
Share on other sites
124
[URSAL]
Members
499 posts
10,426 battles
36 minutes ago, ALM_LeeJr said:

BRVOODOO,

Realmente vc está no servidor errado, vc está no Europeu e não no Americano, que seria:  "WOWS NA".

Não me lembro se tem como mudar o servidor, mas provavelmente vc não baixou a versão NA do jogo. Dê uma conferida nisso.

Esse é o nome correto do arquivo que vc tem que baixar:  "WoWS_internet_install_na.exe".

Anexei o arquivo aqui no post para vc baixar.

Desinsta-le o seu jogo e execute o que eu passei.

Boa sorte,

 

WoWS_internet_install_na.exe


Cara, tem como mudar o servidor mexendo nos XML de preferences do jogo. 

Esse artigo diz como

https://forum.worldofwarships.eu/topic/21275-tip-how-to-change-server-and-play-wows-on-all-servers-eu-na-ru-asia-using-one-game-client/

Share this post


Link to post
Share on other sites
32
[-WBG-]
[-WBG-]
Members
103 posts
16,451 battles

Fabianocc,

Realmente eu não tinha certeza de como fazer, agradeço por informar, mais uma que aprendi.

Mas de qualquer jeito talvez para ele seja mais fácil usar o instalador NA que disponibilizei aqui para ele.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×