Jump to content
You need to play a total of 5 battles to post in this section.
tm63au

be nice to be able to look at the website

8 comments in this topic

Recommended Posts

499
[POP]
Members
1,153 posts
14,731 battles

Ok website still blank been like it for hours  and I just read that the latest patch is buggy in operations mode in a post.

Well since problems usually come in three's  I expect the server down any time now

good hunting

regards

  • Bad 1

Share this post


Link to post
Share on other sites
862
[WOLF9]
Members
1,021 posts
1 hour ago, tm63au said:

Ok website still blank been like it for hours  and I just read that the latest patch is buggy in operations mode in a post.

Well since problems usually come in three's  I expect the server down any time now

good hunting

regards

Same problem with website.

Share this post


Link to post
Share on other sites
Members
3,407 posts
6,070 battles

What part of the website?  Forums are obviously up...  Use a different browser if you are using IE - the "site" has been fine for months upon  months.

Share this post


Link to post
Share on other sites
2,011
[PVE]
Members
5,310 posts
17,747 battles
24 minutes ago, CylonRed said:

What part of the website?  Forums are obviously up...  Use a different browser if you are using IE - the "site" has been fine for months upon  months.

What is happening (least for me) is their main webpage starts to load then everything goes blank. Premium shop pages are fine, it is the "front page" that is bugged. There are tabs at the top normally, just no content in the body of the website. Hopefully that makes sense.

Just went to it again to test all the tabs at the top. All of them seem to work but the "News", nothing loads for it.

Edited by Taylor3006

Share this post


Link to post
Share on other sites
Beta Testers
578 posts
990 battles
33 minutes ago, CylonRed said:

What part of the website?  Forums are obviously up...  Use a different browser if you are using IE - the "site" has been fine for months upon  months.

If by "IE" you mean Internet Explorer... well that was your first mistake XD

Share this post


Link to post
Share on other sites
120
[FACT]
Members
398 posts
3,933 battles
17 minutes ago, Taylor3006 said:

What is happening (least for me) is their main webpage starts to load then everything goes blank. Premium shop pages are fine, it is the "front page" that is bugged. There are tabs at the top normally, just no content in the body of the website. Hopefully that makes sense.

Just went to it again to test all the tabs at the top. All of them seem to work but the "News", nothing loads for it.

This is my exact issue since Tuesday. Everything was working fine then. Once 7.1 dropped on Wednesday, main page loads for a split second and goes blank. Other tabs work fine. A mod posted the direct link to the Dasha video about the update and even that is dead. Awesome!

What has me even more excited (for now), is that I was actually 'able' to log-in and post without having to log-in successfully multiple times but still getting the notification that, "I need "XXXX" posts/ games to reply to this thread.". Now, let's see how long I'm 'allowed' to stay signed in...haha

Edited by ARandomClaymore

Share this post


Link to post
Share on other sites
Members
3,407 posts
6,070 battles
11 hours ago, ARandomClaymore said:

 is that I was actually 'able' to log-in and post without having to log-in successfully multiple times but still getting the notification that, "I need "XXXX" posts/ games to reply to this thread.". Now, let's see how long I'm 'allowed' to stay signed in...haha

After a FF update and maybe the last forum upgrade removed the Remember Me checkbox when I auto-logged in so it would log me out after x minutes.   Once I interrupted the auto-log in and rechecked the Remember Me it was fine. 

Share this post


Link to post
Share on other sites
Members
3,407 posts
6,070 battles
11 hours ago, Shield380 said:

If by "IE" you mean Internet Explorer... well that was your first mistake XD

It's not my mistake - I don't use IE unless forced.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×