Jump to content
You need to play a total of 5 battles to post in this section.
Snargfargle

The Long Update

20 comments in this topic

Recommended Posts

2,489
[PSP]
Members
6,044 posts
8,585 battles

The servers WOWS servers must be really loaded with everyone updating. Usually updates take an hour at most. My game has been updating, at 35 KB/s, for almost five hours now.

Share this post


Link to post
Share on other sites
1,116
[WOLF3]
Members
6,050 posts
2,213 battles

Mine went pretty quick.  Sucked down the rest of the machine doing it, but got it done.  (NA)

 

Now to refresh Aslain's Modpack...

Share this post


Link to post
Share on other sites
32
[GT99]
Members
147 posts
5,136 battles

That stinks, hope it speeds up soon for you.

I have the upload speed set to unlimited in my launcher, I figured it would help somewhere. Does anybody know If I have to actually have the port open on the router for it to upload?

Edited by T1mb3rWo1f

Share this post


Link to post
Share on other sites
2,489
[PSP]
Members
6,044 posts
8,585 battles

I just rebooted my modem and got a new connection to WOWS. It's going a bit faster now but nothing like is usually does. In fact, as I write this it's dropped back down to 40 KB/s. It's not my internet connection, that's 11 Mbps.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
487
[-1]
Beta Testers
1,806 posts
18,775 battles

It took me 10 minutes to upgrade

Share this post


Link to post
Share on other sites
1,116
[WOLF3]
Members
6,050 posts
2,213 battles

Hmmm.  No Aslain modpack for 7.1.0 yet...

 

Share this post


Link to post
Share on other sites
423
[CAST]
Members
1,404 posts
5,819 battles
25 minutes ago, Snargfargle said:

I just rebooted my modem and got a new connection to WOWS. It's going a bit faster now but nothing like is usually does. In fact, as I write this it's dropped back down to 40 KB/s. It's not my internet connection, that's 11 Mbps.

I was going to say, in the past resetting the connection would work.  Dunno what to say, I ran the update in the background and it finished in less than 15 minutes.

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles
23 minutes ago, iDuckman said:

Hmmm.  No Aslain modpack for 7.1.0 yet...

 

Takes at least 1 day, possibly 2.

The only times I've seen it faster is during Ranked/Clan Wars.

Edited by Wulfgarn

Share this post


Link to post
Share on other sites
Members
3,416 posts
6,084 battles
1 hour ago, T1mb3rWo1f said:

That stinks, hope it speeds up soon for you.

I have the upload speed set to unlimited in my launcher, I figured it would help somewhere. Does anybody know If I have to actually have the port open on the router for it to upload?

When you are trying to download something - setting the upload does not help.  Just saw in the game center that you can set a Download speed for upcoming updates and I never touched it.  It was set  for 128 KB/s - I updated around 5 minutes early this morning.  I just now set it to 10 MB/s.

Share this post


Link to post
Share on other sites
2,489
[PSP]
Members
6,044 posts
8,585 battles
9 minutes ago, CylonRed said:

When you are trying to download something - setting the upload does not help.  Just saw in the game center that you can set a Download speed for upcoming updates and I never touched it.  It was set  for 128 KB/s - I updated around 5 minutes early this morning.  I just now set it to 10 MB/s.

Interesting. Although my download speed showed to "unlimited" apparently it was not actually set this way. I toggled to another speed and back and my download speed increased considerably.

Well, for a short time -- it's now back to 40 KB/s. It's not my internet connection either, which still reads full speed. 

Edited by Snargfargle

Share this post


Link to post
Share on other sites
2,489
[PSP]
Members
6,044 posts
8,585 battles

OK, I found the problem. I unchecked the "update speeding" box and the update speed jumped from 40 KB/s to 1 Mbps. Apparently, trying to access other computers to speed up the update was actually slowing it down. In fact, as I type, the client just got through updating, whereas when I started this post the update was was still on 20%, after 5 hours.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
52
[IXM]
Members
191 posts
3,362 battles

It sounds like your router was having a hard time keeping up with all of the incoming connections.  I've had to limit the number of connections on my torrent clients due to CPU load on the router.  That may have been your issue.  Be greedy, it pays off :cap_like:.

Share this post


Link to post
Share on other sites
2,489
[PSP]
Members
6,044 posts
8,585 battles
1 minute ago, Kyralee said:

It sounds like your router was having a hard time keeping up with all of the incoming connections.  I've had to limit the number of connections on my torrent clients due to CPU load on the router.  That may have been your issue.  Be greedy, it pays off :cap_like:.

I don't torrent anything. In fact, I've even turned off this option in Windows update. 

Share this post


Link to post
Share on other sites
7
[ICU]
Beta Testers
27 posts
6,900 battles

On the laucher,

 

Settings -> Updates ->  enable automatic updating and download of up coming updates

 

I left my computer on over night with the launcher open and everything was GTG, no waits.

Share this post


Link to post
Share on other sites
Members
3,416 posts
6,084 battles
27 minutes ago, Snargfargle said:

Interesting. Although my download speed showed to "unlimited" apparently it was not actually set this way. I toggled to another speed and back and my download speed increased considerably.

Well, for a short time -- it's now back to 40 KB/s. It's not my internet connection either, which still reads full speed. 

Unlimited means as fast as the server connection will allow for your specific thread.  It can never connect faster than your internet download is as well.

Share this post


Link to post
Share on other sites
1,116
[WOLF3]
Members
6,050 posts
2,213 battles

Aslain's Modpack for 7.1.0 is up.

 

As with the couple previously, up within hours.

Share this post


Link to post
Share on other sites
1,116
[WOLF3]
Members
6,050 posts
2,213 battles
51 minutes ago, Snargfargle said:

I don't torrent anything. In fact, I've even turned off this option in Windows update. 

I think it's built into the launcher.   So that would have no effect.

Share this post


Link to post
Share on other sites
222
[TDG]
Members
1,133 posts
5,736 battles
1 hour ago, Snargfargle said:

I don't torrent anything. In fact, I've even turned off this option in Windows update. 

The Launcher uses a torrent to improve the speed and reduce load on their server.

If your Launcher is set for Update Seeding, you are sending as well as receiving.

Your router may not be able to properly handle the large number of highly transient connections.  The fix here is to allow a larger connection pool with a shorter timeout.  (Many consumer routers have limited connection pools with timeouts that are way too long.)

Another possibility is that your ISP is deliberately killing connections which is resulting in a slower download.  Some don't like anything that looks like a server on their networks and spoof disconnects to both ends.

Edited by YeOldeTraveller
typo
  • Cool 1

Share this post


Link to post
Share on other sites
66
[ONAVY]
[ONAVY]
Members
309 posts
9,733 battles
3 hours ago, iDuckman said:

Mine went pretty quick.  Sucked down the rest of the machine doing it, but got it done.  (NA)

 

Now to refresh Aslain's Modpack...

Make sure you get the second Aslain modpack (0b) or you will freeze going into battle.

Share this post


Link to post
Share on other sites
1,116
[WOLF3]
Members
6,050 posts
2,213 battles

Thanks.   [Just as I finished installing the first...]

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×