Jump to content
_irony_

Update 0.7.1 - Bug Reporting

102 comments in this topic

Recommended Posts

23
[WGA]
Developers
93 posts
4,870 battles

Greetings Captains!

 

Update 0.7.1 is here. 

 

Have you noticed any issues in the game with the new update? Please let us know here.

 

Remember, if you are having issues or game crashes and you have mods installed, please uninstall them and try again. On top of that, we have a handy WG Check Tool to help out, so please check that out here:

 

Please make sure to attach WG Check tool report to your reports! Without WG Check reports it's very hard for our team to identify the issue and resolve it in a timely manner.  

You can also check out our little guide on how to report a bug here: 

P. S. I know it's an extra step for you to make WG Check tool reports, but believe me - they are really really helpful. 

  • Cool 1
  • Angry 1

Share this post


Link to post
Share on other sites
Beta Testers
10 posts
4,560 battles

I have noticed when I fire my main battery guns the sound levels are normal but when I follow the shells to their target they're extra loud. Not sure if this counts as a bug?

Edited by Pantheon27BC

Share this post


Link to post
Share on other sites
171
[DAKI]
Members
183 posts
7,127 battles

Pan-Asian voices aren't working even on National setting, just getting the American voice.

Share this post


Link to post
Share on other sites
23
[WGA]
Developers
93 posts
4,870 battles
Just now, MutsuKaiNi said:

Pan-Asian voices aren't working even on National setting, just getting the American voice.

Can you try switching from national to standart? That might do the trick

Share this post


Link to post
Share on other sites
Members
1,777 posts
5,638 battles

Intermittent sound cut off for a second or two. Happened in several games.

Share this post


Link to post
Share on other sites
171
[DAKI]
Members
183 posts
7,127 battles
2 minutes ago, _irony_ said:

Can you try switching from national to standart? That might do the trick

 

Nope, didn't work.

Share this post


Link to post
Share on other sites
24
[JTF67]
Members
19 posts
6,600 battles

Game client hangs when loading. Also, I cannot use the WG check tool because I do not have permission to see it. Thank you.

Share this post


Link to post
Share on other sites
17
[MDM]
Members
124 posts
7,174 battles

Key binding were reset to default after the update. It was a bother to me redo everything with so many customization

Share this post


Link to post
Share on other sites
Members
1,773 posts
17,335 battles
2 hours ago, _irony_ said:
2 hours ago, MutsuKaiNi said:

Pan-Asian voices aren't working even on National setting, just getting the American voice.

Can you try switching from national to standart? That might do the trick

It was actually announced in the 0.7.1 update notes that this was going to happen...working (or not working...depending on your viewpoint) as intended.

Share this post


Link to post
Share on other sites
Beta Testers
16 posts

Upon update my Controls reverted to Default. So much fun playing a game only to discover nothing works as previously set up by player. Major PITA!

Share this post


Link to post
Share on other sites
23
[WGA]
Developers
93 posts
4,870 battles
16 minutes ago, createdchaos said:

Upon update my Controls reverted to Default. So much fun playing a game only to discover nothing works as previously set up by player. Major PITA!

Sorry about that. It's a known issue and we've already updated patch notes to include this information.

  • Cool 1

Share this post


Link to post
Share on other sites
2,257
[FOXEH]
Beta Testers
8,780 posts
14,808 battles

when I'm on the game web page all I get is a blank screen

Share this post


Link to post
Share on other sites
1,468
[-K-]
[-K-]
Members
3,034 posts
12,515 battles

Not technically a bug, but when running Ultra sounds, pressing Z to switch to shots-in-flight or torps makes them unpleasantly LOUD.

Share this post


Link to post
Share on other sites
717
[SKDSH]
[SKDSH]
Beta Testers, In AlfaTesters
3,979 posts
9,855 battles
17 minutes ago, Umikami said:

when I'm on the game web page all I get is a blank screen

same here

Share this post


Link to post
Share on other sites
67
[SMI-1]
[SMI-1]
Members
272 posts
8,398 battles

A lot of blanks screens here too on the main page, still now WASD keyboard control, just another problem that won't get fixed for another week until the next update. And more wasted Premium time  like two weeks ago, never got compensated for that test server either or the premium time lost, and I am done sending it screen shots and pylon files from my computer, seems to be getting real old and tired of it.

If you can't build a correct arcade game WG, get out of the business, because the past 4 weeks have been a total screw up.

  • Cool 2

Share this post


Link to post
Share on other sites
4
[TST]
Members
10 posts
2,080 battles

game is completely broken, crashes on every game only after todays patch.... VERY UNHAPPY

 

crash log

 

Application C:/Games/World_of_Warships_NA/WorldOfWarships.exe crashed 02.07.2018 at 16:13:50

Message:
The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x6BC0F2A7) (Write @ 0x00000184)
Current thread #5464 native trace:
(0) : d3d11.dll!0x6BC0F2A7
(0) : WorldOfWarships.exe!0x0170704D
(0) : WorldOfWarships.exe!0x01C1D645
(0) : WorldOfWarships.exe!0x01A4592C
(0) : WorldOfWarships.exe!0x017ADB29
(0) : WorldOfWarships.exe!0x017ADB29
(0) : WorldOfWarships.exe!0x01A3E1F3
(0) : WorldOfWarships.exe!0x01A3AF3C
(0) : WorldOfWarships.exe!0x01A399DD
(0) : WorldOfWarships.exe!0x018C59B3
(0) : KERNEL32.DLL!0x763A8654

System info:
    OS Name: Windows 8.1 or later
    OS Version: 6.6 
    OS Architecture: x86_64


Memory info:
    Virtual memory: 1980268Kb/4194176Kb (48%)
    Working set (process physical memory): 1529660Kb/4194176Kb (36%)
    Commit charge (working set + process page file usage): 1593476Kb/4194176Kb (37%)
    Global physical memory: 4430252Kb/8320396Kb (53%)
    Global commitable memory (physical + pagefile): 7239984Kb/11072908Kb (66%)


System info:
COMPUTERNAME = DESKTOP-F5PTBVF
APPLICATION = "C:\\Games\\World_of_Warships_NA\\WorldOfWarships.exe" 
4 PROCESSOR(S) = 0 - 6 1e05
DISPLAYDEVICE 0 = \\.\DISPLAY1, ASUS R7 250X Series, PCI\VEN_1002&DEV_683D&SUBSYS_300B1043&REV_00
DISPLAYDEVICE 1 = \\.\DISPLAY2, ASUS R7 250X Series, PCI\VEN_1002&DEV_683D&SUBSYS_300B1043&REV_00
DISPLAYDEVICE 2 = \\.\DISPLAY3, ASUS R7 250X Series, PCI\VEN_1002&DEV_683D&SUBSYS_300B1043&REV_00
DISPLAYDEVICE 3 = \\.\DISPLAY4, ASUS R7 250X Series, PCI\VEN_1002&DEV_683D&SUBSYS_300B1043&REV_00
DISPLAYDEVICE 4 = \\.\DISPLAY5, ASUS R7 250X Series, PCI\VEN_1002&DEV_683D&SUBSYS_300B1043&REV_00
DISPLAYDEVICE 5 = \\.\DISPLAY6, ASUS R7 250X Series, PCI\VEN_1002&DEV_683D&SUBSYS_300B1043&REV_00


Extended info:
Current thread #5464 native trace:
(0) : WorldOfWarships.exe!0x017A6FDD
(0) : WorldOfWarships.exe!0x017A6596
(0) : WorldOfWarships.exe!0x017A633A
(0) : WorldOfWarships.exe!0x017A6420
(0) : KERNELBASE.dll!0x75BFD770


Frozen threads:
Thread #4180 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x01BC02C4
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #7844 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017BEC2B
(0) : WorldOfWarships.exe!0x017BEAD9
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #3704 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017BE57A
(0) : WorldOfWarships.exe!0x017BE530
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #4728 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017BE57A
(0) : WorldOfWarships.exe!0x017BE530
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #4944 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017BE57A
(0) : WorldOfWarships.exe!0x017BE530
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #5308 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017BE57A
(0) : WorldOfWarships.exe!0x017BE530
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #6272 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017BE57A
(0) : WorldOfWarships.exe!0x017BE530
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #6872 native trace:
(0) : ntdll.dll!0x7793041C
(0) : KERNEL32.DLL!0x763A8654

Thread #6436 native trace:
(0) : ntdll.dll!0x7793041C
(0) : KERNEL32.DLL!0x763A8654

Thread #2492 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #1564 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #468 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #5648 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #1800 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #4660 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #4716 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x013261C3
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #6512 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : atidxx32.dll!0x691BC4F2
(0) : atidxx32.dll!0x691BC17B
(0) : atidxx32.dll!0x698948C0
(0) : KERNEL32.DLL!0x763A8654

Thread #884 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : atidxx32.dll!0x697B5344
(0) : atidxx32.dll!0x697B5295
(0) : atidxx32.dll!0x697B548B
(0) : atidxx32.dll!0x698948C0
(0) : KERNEL32.DLL!0x763A8654

Thread #3504 native trace:
(0) : ntdll.dll!0x779303EC
(0) : KERNELBASE.dll!0x75BF3600
(0) : atidxx32.dll!0x69239289
(0) : atidxx32.dll!0x698948C0
(0) : KERNEL32.DLL!0x763A8654

Thread #3260 native trace:
(0) : ntdll.dll!0x779303EC
(0) : KERNELBASE.dll!0x75BF3600
(0) : atidxx32.dll!0x69239289
(0) : atidxx32.dll!0x698948C0
(0) : KERNEL32.DLL!0x763A8654

Thread #3280 native trace:
(0) : ntdll.dll!0x7792ED3C
(0) : WorldOfWarships.exe!0x019B4204
(0) : KERNEL32.DLL!0x763A8654

Thread #3376 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x0196B24C
(0) : KERNEL32.DLL!0x763A8654

Thread #1928 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x01958A71
(0) : KERNEL32.DLL!0x763A8654

Thread #7796 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x01964CBA

Thread #8164 native trace:
(0) : ntdll.dll!0x7792ED3C
(0) : KERNELBASE.dll!0x75B71178
(0) : AUDIOSES.DLL!0x6901A1D4
(0) : AUDIOSES.DLL!0x6901A2C1
(0) : KERNEL32.DLL!0x763A8654

Thread #7868 native trace:
(0) : ntdll.dll!0x7792ED3C
(0) : xaudio2_9.DLL!0x690F59A2
(0) : xaudio2_9.DLL!0x690F4803
(0) : xaudio2_9.DLL!0x690F5A3F
(0) : KERNEL32.DLL!0x763A8654

Thread #7460 native trace:
(0) : win32u.dll!0x747B6A4C
(0) : USER32.dll!0x744CAF1D
(0) : USER32.dll!0x744CAED0
(0) : gdiplus.dll!0x6ACF3516
(0) : gdiplus.dll!0x6ACF34A5
(0) : KERNEL32.DLL!0x763A8654

Thread #1524 native trace:
(0) : win32u.dll!0x747B6A4C
(0) : USER32.dll!0x744CAF1D
(0) : USER32.dll!0x744CAED0
(0) : dxgi.dll!0x6B92920E
(0) : KERNEL32.DLL!0x763A8654

Thread #4744 native trace:
(0) : win32u.dll!0x747B6A4C
(0) : USER32.dll!0x744CAF1D
(0) : USER32.dll!0x744CAED0
(0) : dxgi.dll!0x6B92920E
(0) : KERNEL32.DLL!0x763A8654

Thread #1184 native trace:
(0) : WorldOfWarships.exe!0x017AABDB
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #524 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : WorldOfWarships.exe!0x017ABD2C
(0) : WorldOfWarships.exe!0x017AB9CB
(0) : WorldOfWarships.exe!0x017AAB70
(0) : WorldOfWarships.exe!0x017B6A7B
(0) : ucrtbase.dll!0x7510AA5D
(0) : KERNEL32.DLL!0x763A8654

Thread #7328 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : vivoxsdk.dll!0x6A581AB3
(0) : vivoxsdk.dll!0x6A590FF4
(0) : vivoxsdk.dll!0x6A59317A
(0) : vivoxsdk.dll!0x6A576B70
(0) : vivoxsdk.dll!0x6A576A61
(0) : vivoxsdk.dll!0x6A56F39B
(0) : vivoxsdk.dll!0x6A587795
(0) : vivoxsdk.dll!0x6A580C63

Thread #1484 native trace:
(0) : ntdll.dll!0x7792E7AC
(0) : KERNELBASE.dll!0x75B5EB42
(0) : vivoxsdk.dll!0x6A581AB3
(0) : vivoxsdk.dll!0x6A590FF4
(0) : vivoxsdk.dll!0x6A59317A
(0) : vivoxsdk.dll!0x6A57707B
(0) : vivoxsdk.dll!0x6A58694B
(0) : vivoxsdk.dll!0x6A56BD40
(0) : vivoxsdk.dll!0x6A576A61
(0) : vivoxsdk.dll!0x6A56F39B
(0) : vivoxsdk.dll!0x6A587795
(0) : vivoxsdk.dll!0x6A580C63

Thread #3324 native trace:

Thread #6040 native trace:
(0) : ntdll.dll!0x7793041C
(0) : KERNEL32.DLL!0x763A8654


 

Edited by PandaPawPaw
Add crash log

Share this post


Link to post
Share on other sites
11
[SYN]
Members
58 posts
3,927 battles

The missions tab is missing, I only see the container, premium shop, and campaign tabs

IMG_20180207_1717498_rewind.jpg

Share this post


Link to post
Share on other sites
4
[TST]
Members
10 posts
2,080 battles
4 hours ago, _irony_ said:

Greetings Captains!

 

Update 0.7.1 is here. 

 

Have you noticed any issues in the game with the new update? Please let us know here.

 

Remember, if you are having issues or game crashes and you have mods installed, please uninstall them and try again. On top of that, we have a handy WG Check Tool to help out, so please check that out here:

 

If possible, please make sure to attach WG Check tool report to your reports. These reports would help our development team to identify the issue and resolve it in a timely manner. 

 

You can also check out my little guide on how to report a bug here: 

 

 

you post this tool but then take away access? 

 

  • Funny 1

Share this post


Link to post
Share on other sites
67
[SMI-1]
[SMI-1]
Members
272 posts
8,398 battles

@PandaPawPaw Makes complete sense doesn't it, about like everything else in the game for the last 3-4 weeks, WG will take no responsibility for the game problems as usual. Just let us play the game in its dysfunctional screwed up bug ridden version as it is, because there will be no fix until the next update according to WG and the staff.

  • Cool 1
  • Boring 1

Share this post


Link to post
Share on other sites
38
[DYING]
Members
186 posts
3,873 battles

There seems to be something wrong with mods?

I've tried a couple of different mods but they all crash the game right after I finish loading into a battle

Works fine otherwise, it's just that specific time

playing without mods is fine but all the fog does get rather annoying at long range when you have a cheap monitor

  • Cool 1

Share this post


Link to post
Share on other sites
0
[TST]
Members
5 posts
2,381 battles

Capture.PNG.59aba42774501da5d2d5b412c2017f61.PNGgame keeps failing to update continously

plz advise. Tride repair tool, wont repair same message. asks to contact support.

Edited by DC2Call

Share this post


Link to post
Share on other sites
Members
38 posts
6,152 battles
6 hours ago, _irony_ said:

Greetings Captains!

 

Update 0.7.1 is here. 

 

Have you noticed any issues in the game with the new update? Please let us know here.

 

Remember, if you are having issues or game crashes and you have mods installed, please uninstall them and try again. On top of that, we have a handy WG Check Tool to help out, so please check that out here:

 

If possible, please make sure to attach WG Check tool report to your reports. These reports would help our development team to identify the issue and resolve it in a timely manner. 

 

You can also check out my little guide on how to report a bug here: 

 

 

I was going to point this out but Panda Paw Paw. beat me to it !

Share this post


Link to post
Share on other sites
333
[5D]
Members
1,182 posts
7,086 battles

I was unable to load into the port. Just an infinite load once I start to see the port. I have no mods installed. I ended up restarting several times, deleting my graphics preferences file, and running a repair. The repair is currently running and has several times tried to download 8mb, however it consistently stalls out and goes back to checking integrity.

Share this post


Link to post
Share on other sites
862
[WOLF9]
Members
1,021 posts

1) I cannot get the website to come up, just the background for it, none of the content.

2) The text of the chat window flickers with a strobe effect, same for the notifications of ships being sunk,

3) Sound cuts out briefly when firing.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×