Jump to content
You need to play a total of 10 battles to post in this section.

10 comments in this topic

Recommended Posts

[TDR]
Members
13 posts
7,110 battles

Game crashes all the time, see attached screenshots. I can only run in co-op and even then it will crash about every 5 th battle . Can't run in any mode other than co-op or it will crash every time. What happens is the screen will freeze than return then the screen will flash and change size of windowed area than crash. It also sometimes locks out the keyboard, the mouse works just not the keyboard. If I click out side the game and come back the keyboard will work again.

Screen Shot 2018-02-04 at 10.22.25 PM.png

Screen Shot 2018-02-04 at 10.22.36 PM.png

Edited by snapshooter_33
Fix

Share this post


Link to post
Share on other sites
100
[WOLF6]
Members
302 posts
4,364 battles
33 minutes ago, snapshooter_33 said:

Game crashes all the time, see attached screenshots. I can only run in co-op and even then it will crash about every 5 th battle . Can't run in any mode other than co-op or it will crash every time. What happens is the screen will freeze than return then the screen will flash and change size of windowed area than crash. It also sometimes locks out the keyboard, the mouse works just not the keyboard. If I click out side the game and come back the keyboard will work again.

Screen Shot 2018-02-04 at 10.22.25 PM.png

Screen Shot 2018-02-04 at 10.22.36 PM.png

Try changing Wine settings to Windows 7 , the game no longer runs on Win XP , as I recall .

Share this post


Link to post
Share on other sites
7
[FFLY]
[FFLY]
Members
61 posts
25,462 battles

 a few things you might try   in game  graphics settings .1) make sure you are in full screen windowed mode - seems to help a lot of people.  2) turn post processing off - helped me. 3) run resolution to auto. - keeps desktop and game at same resolution.  4)select the Direct X 9  instead of Dict x 11.  5) Start  the game with a  lower resolution.-  most settings to  low or off to try and get the game to play stable. If you have success  then slowly  raise settings 1 at a time,  looking for frame rate issues.  Try  find a good balance .  then raise your resolution a notch or 2 and see if it is still stable.   Also I would go for setting the sound to original not ultra until   you get the graphics stable.  On the operating system side, I  and a few others I know had to go into device manager and disable Hi definition audio as the driver was on the same bus and sharing the same IRQ. as the video card. The game did not like that.   Good luck  btw  i would like you to know I run  win 7 64 bit. I would be willing to show you a screenshot of  the in game graphics settings I use.  I will try to keep up with this post as I would like to help you as best as i can.

 

 

Share this post


Link to post
Share on other sites
[TDR]
Members
13 posts
7,110 battles

Shellback, The full screen mode did help. Still crashes but not as much. Some of the items won't work for me as I am running a Mac. Thanks for the help

Share this post


Link to post
Share on other sites
[TDR]
Members
13 posts
7,110 battles

Tried the Operation of the Week locked up every time. I am getting so tried of no help from WOW ,but they will take your money or the people who write the wrapper so we can play. I thank them for writing it but at some point we need help with the crashes. Just letting off steam.

Share this post


Link to post
Share on other sites
5
[CO-OP]
Members
16 posts
8,310 battles

I run Win 7 64 bit and stopped crashes, so far, by deleting WOW from my auto start programs. Was having exactly the same issues as the original post. In the start box type msconfig then click startup and disable auto start for WOW. Hope this helps.

Never mind. After 24 games with no problems the game crashed 2 battles in a row. Unhandled Exception and our good friend screen freeze.

Edited by oldrustyguns
more info

Share this post


Link to post
Share on other sites
109
[DPG]
Members
133 posts
7,907 battles

 I have the latest win 10 64 bit build, latest radeon drivers, a 250gb up/down internet conection with fiber to my pc. 7 ms pings to the main isp hub over 175km away 35 ms in game and 75 fps in game 

All hardware bios and drivers are the most current. I have tried clearing game cache - done the game file check ... 

7700k cpu 32gb ddr4 3000 1tb 960 Samsung evo (os and game disk), 2 x 2 tb caviar black HDD 

AMD RX 470 

This is getting frustrating - but at least for me, the game lets me get back into the match and the 960 SSD is fast enough I am usually only a minute or less behind my team mates. 

It also happens occasionally to one of the other 3 of us that most often game together. 

The current build is better than the last couple because i used to have to hard reboot my whole PC ! 

The only thing I can offer so far is that It seems to be better on DX9 than DX 11

I have heard folks talking of a nasty memory leak - and I play on a 49" Samsung monitor at 3840 x 1080  with max graphics settings except AA and ultra audio  .. so that would chew up  more memory, but 32gb should be more than adequate - will try monitoring memory usage to see if this is a real issue or not. 

There are a lot of people with game crashes, which is too bad - was rock stable until about 2 1/2 - 3 months ago for me and my buddy

I will try switching to non ultra audio - That would have been around the time this started ... 

 

Of course, we all want the game to look and sound its best, so hopefully they can figure out what is ailing so many machines and such a broad range from entry level to high end rigs.... 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×