Jump to content
Sign in to follow this  
mbwebman

Ship Detatched

4 comments in this topic

Recommended Posts

0
[STW-D]
Members
2 posts
2,629 battles

While playing the Schors in Narai Operation of the Week, I had the following bug occur.  While playing, the ship became permanently detached from the camera and I could no longer view from the ship.  I could not aim my guns, or move the camera around, it remained frozen miles behind my ship.  After returning to port, I could view no ships etc.  I had to fully exit the game and restart.

Edited by mbwebman
Found more information & Symptoms after existing scenario.

Share this post


Link to post
Share on other sites
Members
9 posts
2,957 battles

Sounds like the same problem I'm having, and others are having it as well.

See that thread for links to several other related threads.

I haven't experienced the empty port symptom, primarily because when it happens, I Alt-Tab back to Windows and kill the WoWs process.  Then I can restart the game and usually I'm able to re-enter the match.

Edited by Foo_Fighter_

Share this post


Link to post
Share on other sites
7
[OPGS]
Members
50 posts
13,414 battles

Happened months ago to an entire team.. while the enemy team was perfectly fine.. only thing that fixed it for that game was force closing the game and reloading.

Share this post


Link to post
Share on other sites
7
[M-B]
Members
7 posts
4,010 battles

This happened to me... Just run the WG Check Tool.. I cant post links, but there is a link for it in the support section. After running it, it downloaded and fixed the apocalypse that had somehow occurred in my game folder...lol... I haven't had any issues since *knock on wood*....GL

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×