Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Kage_Acheron

Mirai Transport and Time Bug

3 comments in this topic

Recommended Posts

0
[KSC]
Members
3 posts
11,308 battles

I was playing the Scenario Mirai, and everything seemed to be going smoothly. However, we noticed that 3 transports had frozen in E5, and refused to move. The 2 transports that continued to move arrived at the port, but refused to unload troops. The time also stopped at 16:20, and did not tick down. In addition, even though we had killed the aircraft carrier King, it did not mark as complete on the objectives list. Everyone had to quit, which counted as a defeat so we did not receive the 5 stars that we should have gotten.

I do not know how this bug can be replicated, but have attached a screenshot and the replay file of the battle.

20180131_211334_PFSC107-Algerie_s07_Advance.wowsreplay

Bug.png

Share this post


Link to post
Share on other sites
Members
1,780 posts
5,643 battles

Intermittent detached from server. The system seems to be lagging tonight.

Share this post


Link to post
Share on other sites
0
[KSC]
Members
3 posts
11,308 battles

This wasn't a server disconnect, all the other players in the game were experiencing the same issue. I was able to see their chat and their movement fine.

Edited by Kage_Acheron

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×