Jump to content
You need to play a total of 10 battles to post in this section.
nexmagus

Thrown from ship

10 comments in this topic

Recommended Posts

0
[OBB]
Members
3 posts
1,764 battles

I have a rather annoying bug that appears to happen randomly.  My camera will freeze in a spot and my ship will sail off without me.  I can still steer the ship and fire guns, chat works but I can not aim or anything else.  The only way to fix it is to leave battle and get in a new ship

Share this post


Link to post
Share on other sites
885
[SYN]
[SYN]
Members
2,227 posts
8,427 battles

I don't remember what the shortcut is, but you're probably accidentally enabling the freecam.

Share this post


Link to post
Share on other sites
0
[OBB]
Members
3 posts
1,764 battles

When it happens I can not move the view, I am stuck in one spot on the map,  I have tried every key and nothing works

 

Share this post


Link to post
Share on other sites
Beta Testers
1,468 posts
8,778 battles

It's not a bug.  Your crew has mutinied and made you walk the plank.  :Smile_izmena:

 

Seriously, though, it could be what pikohan suggested, but free camera is something that should only be available after you have died, so I don't think there is any way to activate it during a battle while you are still alive.  Since what you are describing is something that happens while you are still alive in the battle, I don't think that is the issue.  In WoT, you could get a mod to activate free cam, but its use in a battle was a bannable offense, if I recall correctly, making it only applicable for use in replays.  It could be a bug, activating free cam while you are still alive, but if that were it, I would expect you could move around, which apparently you cannot do.

I have never seen this personally, but it sounds like a glitch with your graphics.  Have you updated your graphics drivers recently.  If so, you may want to revert to the previous version or see if there is a newer version than what you installed.  If you have not, it would probably be a good idea to update them.

Share this post


Link to post
Share on other sites
Members
183 posts
3,845 battles
4 hours ago, pikohan said:

I don't remember what the shortcut is, but you're probably accidentally enabling the freecam.

Nope. I've had the same problem. The camera freezes in place.

Share this post


Link to post
Share on other sites
0
[FTWRK]
Members
10 posts
4,619 battles

Same issue as well, windows 10, GTX 960 as far as I can tell all up to date drivers and a fresh install of WOWS didn't fix either

Share this post


Link to post
Share on other sites
0
[STW-D]
Members
2 posts
2,629 battles

I've run into this a few times as well.  I'm using Windows-10 with NVidia

 

Edited by mbwebman

Share this post


Link to post
Share on other sites
[TDR]
Members
13 posts
7,120 battles

Sense the last update Things all across the board don't seem to work correctly. I can see my shells hit target but I don't get credit. Battle end to soon, ie it says battle ends in 5 min and it end now, there are still multi ships left on both sides. I see the red teams planes coming from off the grid on the other side of map from where their ships are how is that happening again. I have my curser on target and the shells go way left this happens at once from my ship I don't mean they bend left they just start way left of where i am aiming very hard to aim.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×